[root] Erfahrungen mit OmniROM

  • 33 Antworten
  • Neuester Beitrag
Diskutiere [root] Erfahrungen mit OmniROM im Root / Custom-ROMs / Modding für Moto Z im Bereich Motorola Moto Z Forum.
D

David009

Fortgeschrittenes Mitglied
Habe jetzt omnirom drauf und bin bis jetzt recht angetan. Es läuft flüssig, keine Fehler oder Abstürze. Man kann genau soviel Einstellungen vornehmen wie bei Lineage. Was ich richtig gut ist, ist der download und installation. Der lädt das update ota runter und mit einem klick installiert er alles. Startet ins recovery mode und ins twrp, man muss nichts machen. Echt Top!! Bis jetzt auf jeden fall besser als Lineage und stock. Schade das es nicht so bekannt ist^^ sonst hätte ich das früher drauf.
 
M

mikesch dauerhaft

Experte
Siehst du sonst noch Vorteile gegenüber Los?
 
B

Bullfinch

Neues Mitglied
@David009
Freut mich. Wie hast du gerootet, magisk oder su?
 
D

David009

Fortgeschrittenes Mitglied
Keins von beiden, hatte ja Lineage drauf und knapp ne Woche stock. Habe twrp mit fastboot installiert und dann im twrp omnirom und gaaps.
Morgen früh habe ich das update installiert...

Ich habe das grad mal ein Tag, ich werde sonst nochmal berichten.
 
H

Hanno

Ambitioniertes Mitglied
Funktionieren denn die Mods mit der Rom ?
 
Tasar

Tasar

Lexikon
Wollt ich auch gerade fragen, beim RR in der extra Mod Version lädt er meinen Sound Mod nicht. Wie siehst beim Omni aus?
 
B

Bullfinch

Neues Mitglied
@Tasar
Es sind Moto Mods Manager, Moto Mods Projektor und Moto Mods Camera installiert. Hab aber keine mods, deshalb weiß ich nicht obs funktioniert.
 
H

Hanno

Ambitioniertes Mitglied
Hab den Akku Mod mit Wireless wäre super wenn er funktionieren würde.
 
K

kiprich

Stammgast
klar kann man sich den ganzen krempel selber zusammensuchen, aber wenn es schon um
erfahrungen geht, wäre ein kurzer link auf dieses omnirom sehr hilfreich. danke
 
H

Hanno

Ambitioniertes Mitglied
Hab bei Lineage und RR immer Probleme mit dem WLAN . Funktioniert das hier besser.
 
B

Bullfinch

Neues Mitglied
M

mikesch dauerhaft

Experte
Ich habs jetzt auch mal installiert. ..........
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
wird das Gerät bei Euch auch warm?
Das Problem hatte ich schon bei Lineage, daraufhin habe ich den Elemental (oder so) Kernel installiert mit der dazugehörigen App. Hier kann man auf Stromsparmodus stellen und dann war Ruhe.
Wenn es geht möchte ich den Kernel nicht installieren. Irgendwie habe ich das Gefühl das Omni ohne den Kernel schneller, flüssiger läuft. Kann aber auch Einbildung sein.

Was ich hier vermisse ist der automatische Datenschutz, also die Möglichkeit jeder neu installierten App den Zugriff auf persönliche Daten zu verwehren.
 
Tasar

Tasar

Lexikon
Hanno schrieb:
Hab den Akku Mod mit Wireless wäre super wenn er funktionieren würde.
Bevor ich selbst lang suche, wo hast du den gekauft?
 
H

Hanno

Ambitioniertes Mitglied
Den gab es mal bei Amazon. Zur Zeit aber nur ohne Qi.
 
H

Hanno

Ambitioniertes Mitglied
Ja das ist es war aber billiger so um 90 Euro
 
H

Hanno

Ambitioniertes Mitglied
Hat denn bei euch mit RR oder Lineage alles mit dem WLAN geklappt bei mir hat es ab und an nicht umgeschaltet und ich musste immer erst den Flugmodus ein und wieder ausschalten
 
M

mikesch dauerhaft

Experte
Bei Los hatte ich zwischenzeitlich auch Mal Probleme mit dem WLAN.
Nachdem ich einen anderen Kernel geflasht habe war alles top
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Omni Fazit nach einem Tag:

Es läuft sehr gut, ob es nun besser als Lineage ist weiß ich nicht.
Warum sollte es auch, im Grunde genommen ist es das gleiche nur mit einigen zusätzlichen Features. Aber das wird wohl bei dem meisten ROMs so sein. Die Mod Unterstützung ist für mich uninteressant.

Ich bin sehr zufrieden und werde erstmal hierbei bleiben
 
H

Hanno

Ambitioniertes Mitglied
Ist denn der Moto Mod Manager in der Rom integriert.