Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 61 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy S Duos im Bereich Samsung Galaxy S Duos (S7562) / Galaxy Trend (GT-S7560) Forum.
W

winnethou

Neues Mitglied
Hallo zusammen,

ich habe heute nachdem ich ein Custom-ROM installiert hatte wieder den stock-rom von Samsung mit Odin3 v1.85 geflasht, jetzt ist das Display dunkel und nur der Samsung-Schriftzug ist zu sehen. Das stock-rom ist das XXALHB.

Was kann ich machen damit das Handy wieder normal startet?

Mario

noch ein kleiner Nachtrag: ich komme auch nicht mehr in den Recovery-Mode, der download-Mode geht aber noch
 
Zuletzt bearbeitet:
E

email.filtering

Gast
Bei jedem OS-Wechsel ist ein factory reset sehr ratsam. Ob ein solcher Deine jetzigen Probleme jedoch (noch) lösen würde ist ja nicht mehr feststellbar, zumal Du ja nicht mehr uns Minibetriebssystem booten kannst.

Daher kann man Dir nur mehr zum erneuten Flashen der (Gesamt)Software raten.


Ach ja, und herzlich willkommen im Forum!
 
W

winnethou

Neues Mitglied
danke für den Willkommensgruß

ich habe schon erneut versucht das stock-rom von Samsung per odin3 zu flashen, mit dem gleichen Ergebnis, das Handy startet bis zum Schriftzug und bleibt dann hängen:mad:

hast Du das so gemeint mit dem erneuten Flashen der (Gesamt)Software oder gibt es da noch einen anderen Trick ?
 
E

email.filtering

Gast
Der Knackpunkt ist erst mal der factory reset. Doch um den ausführen zu können, musst Du ins Minibetriebssystem booten.

Und wenn das auch nach dem erneuten Flashen der (Gesamt)Software nicht möglich ist, dann nimm eben mal eine andere Version derselben.
 
W

winnethou

Neues Mitglied
also, ich kann mit odin3 flashen was ich will, die Kiste bootet immer nur bis zum Schriftzug :mad2:

ich habe diese "S7562XXAMC1_S7562ODDALJ2_S7562DDMC2_HOME.tar.md5" Version genommen ---> Schriftzug

dann hab ich den "GT-S7562_PDA_Cl ockworkMod.tar.md5" von Deiner Site genommen ---> Schriftzug

ich komme einfach nicht in den Recovery_Mode für einen factory reset:mad:

dann hab ich es noch mit "adb reboot recovery" versucht aber die meint nur "error: device not found"
 
E

email.filtering

Gast
Findest Du denn nichts blöderes als ausgerechnet eine Version für den indischen Subkontinent? Nimm doch mal was anständiges wie die XXALHB, die XXAMA2 oder die XXBMD6? Und lass mal den Haken bei der Repartitionierung weg.
 
W

winnethou

Neues Mitglied
winnethou schrieb:
Hallo zusammen,

ich habe heute nachdem ich ein Custom-ROM installiert hatte wieder den stock-rom von Samsung mit Odin3 v1.85 geflasht, jetzt ist das Display dunkel und nur der Samsung-Schriftzug ist zu sehen. Das stock-rom ist das XXALHB.
wie in meiner ersten Mail geschrieben hatte ich das XXALHB bereits geflasht, mit dem Ergebnis "Samsung-Schriftzug"

gibt es nicht einen anderen Ansatz in den recovery-mode zu kommen??
 
E

email.filtering

Gast
Irgendwas machst Du falsch, denn nach derart vielen Flashvorgangen muss eigentlich irgendwann einmal auch das Booten ins Minibetriebssystem möglich sein.
 
W

winnethou

Neues Mitglied
ich flashe mit Odin3, bei Auto Reboot und F.Reset Time ist ein Häckchen, im PDA-Feld wähle ich das .md5-file und drücke dann auf Start, vielmehr ist doch nicht zu tun, oder ?:confused:
 
E

email.filtering

Gast
Sag mal, welches Community-OS bzw. welchen Kernel mit integriertem ClockworkMod hattest Du denn ursprünglich geflasht?
 
W

winnethou

Neues Mitglied
ich bin nach dieser Anleitung vorgegangen, welcher Kernel das ist kann ich nicht sagen, und wollte da hin, hat aber nicht funktioniert und deshalb bin ich zum stock-rom zurück.
 
E

email.filtering

Gast
Wie war das jetzt?

Du wolltest das Community-OS installieren? Du hast es installiert, aber es hat nicht "geklappt" (wenn ja, was hat da nicht geklappt)? Du hast es installiert, Du konntest es nutzen, aber es gefiel Dir nicht?

Und Du hast den Kernel vom "KyleOPEN ROM" mit dem integrierten ClockworkMod 5 geflasht!?
 
W

winnethou

Neues Mitglied
ich habe die XXALJ4 installiert und die lief auch normal, aber die Installation des "KyleOPEN ROM" lief mit ODIN3 nicht durch, im ODIN3 kam ein rotes Feld mit faild, deswegen hab ich dann das stock-rom XXALHB wieder geflasht, seit dem kommt das Handy nur bis zu dem Schriftzug
 
E

email.filtering

Gast
Das heißt also, dass das Flashen des "KyleOPEN ROM"-Kernels mit dem integrierten ClockworkMod 5 nicht geklappt hat. Den Logfile oder ähnliches hast'e vermutlich nicht aufgehoben!? Bis zum Einspielen des OS bist Du also erst gar nicht gekommen!?
 
W

winnethou

Neues Mitglied
ja, genau so sieht das aus, wo finden ich denn Logfiles, im ODIN3 Ordner liegt nichts
 
E

email.filtering

Gast
Odin schreibt keine Logfiles. Wenn Du das also nicht aus dem Logfenster herauskopiert hast, war's das!

Hast Du denn jemals versucht den alternativen Kernel erneut zu flashen?
 
W

winnethou

Neues Mitglied
ja, hab ich gemacht, ODIN meint alles i.O. aber nach dem reboot wieder das gleiche Bild
 
W

winnethou

Neues Mitglied
hab ich auch schon versucht, bleibt immer bei der selben Erscheinung, Handy fährt bis zum Samsung-Schriftzug und der bleibt dann so bis der Akku alle ist wenn ich ihn nicht vorher rausnehme:sad:
 
E

email.filtering

Gast
winnethou schrieb:
... aber nach dem reboot wieder das gleiche Bild
Und hast'e dann endlich das Community-OS eingespielt? Lief da alles korrekt ab? Und dann kam das?
winnethou schrieb:
... bleibt immer bei der selben Erscheinung, Handy fährt bis zum Samsung-Schriftzug ... :sad:
Wenn das wirklich so ist, musst Du wohl wieder eine (Gesamt)Software von Samsung flashen und das Gerät zum Händler (nur innerhalb der ersten sechs Monate ab Kauf sinnvoll) oder zum Service-Center bringen.