1. amigoof, 03.06.2015 #21
    amigoof

    amigoof Threadstarter Junior Mitglied

    Okay, danke für die Übersicht über den Governor und Co.

    Habe mir eben CPU Spy installiert. Mal sehen was so angezeigt wird.

    Wie kann ich das Problem mit dem fehlenden DeepSleep beheben?
     
  2. ive

    ive Android-Lexikon

    Nur um ganz sicher zu gehen: Das Handy geht nur in den Deep Sleep, wenn das Display aus ist.

    Überprüf nochmal beim Wakelock Blocker, ob der Haken bei SystemUpdateService gesetzt ist, ich hab gerade gesehen, dass rechts oben ein Speichersymbol ist. Also falls du nicht gespeichert hattest, nochmal den Haken setzen, Diskettensymbol drücken und neu starten. Handy fertig booten lassen, nach so 2 Minuten Display abschalten für ein paar Minuten warten und dann Screenshot von CPU Spy machen.

    Falls das Problem immernoch besteht: BBS starten und Screenshot von "Kernel Wakelock" und "Partial Wakelock" erstellen.

    edit:
    Übrigens:
    - Multicore Governor (abyssplug, hotplug, ...) ignorieren gerne mal die festgelegte max CPU-Frequenz.
    - Falls das Gerät auch ansonsten die max CPU-Frequenz immer wieder auf 1200MHz setzt: unter /system/lib/hw die Datei "power.t1.so" umbenennen oder löschen.

    edit2:
    Das Problem hat eigentlich (fast) nur Auswirkugen auf deinen Akkuverbrauch mit ausgeschaltetem Display. Wie hoch dein Verbrauch (im WLAN) ist, hängt von viele Faktoren ab.
    - Wie viel Apps arbeiten im Hintergrund (Whatsapp, Facebook, E-Mail, Wetter, ...)
    - Wie hoch ist die Display-Helligkeit
    - Welche App verwendest du? surfen, zocken, chatten. 3D-Spiele verbrauchen natürlich mehr ...
    - Wie gut ist dein Empfang (WLAN und Mobilfunk)
    - Direkt nach dem neustart läuft für einige Sekunden bis wenige Minuten der Medienscanner. Den Verbrauch solltest du also nicht direkt nach dem Neustart checken. Der Medienscanner hält dein Gerät auch so lange wach, wie er läuft.
    - Sync aktiviert/deaktiviert?
     
    Zuletzt bearbeitet: 03.06.2015
  3. amigoof, 03.06.2015 #23
    amigoof

    amigoof Threadstarter Junior Mitglied

    Also, ich habe im Wakelock Blocker das schon vor Deinen Hinweis gespeichert. Es ist laut System aktiv, aber nutzt anscheinend nichts. Ändert an der Aktiven-Leiste bei der Akku-Anzeige bisher nichts.

    Ich habe die drei Screenshots diesem Post angehangen.
     

    Anhänge:

  4. chris1995, 03.06.2015 #24
    chris1995

    chris1995 Android-Experte

    du kannst machen was du willst du musst dein systemupdateservice fixen wieso gehst du nicht nach der anleitung die ich dir gezeigt habe, dann geht dein handy wieder im deep sleep
     
  5. ive

    ive Android-Lexikon

    Hm langsam bin ich mit meinem Latein am Ende. Setz mal noch verweigert bei Google Play-Dienste unter Autostart.

    Welche Dateien hast du genau geflasht?
    - Die History Version: MK44.4-i9100g-150131-HISTORY.zip?
    - gapps: gapps_kitkat-140619.zip: https://www.androidfilehost.com/?fid=23501681358550396 ?


    edit:
    Ich kann bei mir auch nicht die Updates von Google Play Dienste deinstallieren.

    @chris:
     
    Zuletzt bearbeitet: 03.06.2015
  6. chris1995, 03.06.2015 #26
    chris1995

    chris1995 Android-Experte

    Als ist die History Version geflashed habe, hatte ich genau das gleiche Problem hier nochmal:

    Geh auf Apps-Alle anwendung, dann suchst du "googe play diesnte" und klickst auf update deeinstallieren anschließend entfernst du den Hacken bei "Benachrichtung aktiveren



    und dann flashed du das per recovery und fertig,
    Nun ist es gefixed

    https://www.amazon.com/clouddrive/share/YU9najPruujz4nRDvoJm85zaAyVuALaPLJgeTUqOM98
     
  7. amigoof, 03.06.2015 #27
    amigoof

    amigoof Threadstarter Junior Mitglied

    Die Anleitung von Chris habe ich noch nicht getestet.

    Wo kann ich den Autostart bearbeiten?

    edit:
    Ich habe die History Version und die gaps, die Du mir schon einmal (oder wer auch immer) in einem Posting empfohlen hat. Es könnten die Dateien sein, die Du nun verlinkt hast.
     
  8. chris1995, 03.06.2015 #28
    chris1995

    chris1995 Android-Experte


    Lies du dir eigentlich die Beiträge durch?
    das hat er super erklärt


    edit:
    Wenn der Wakelock blocker nicht ausgereicht hat:
    - Einstellungen -> Privacy -> Datenschutz -> Menü-Taste drücken -> Haken bei "Integrierte Apps anzeigen" -> zu "Google Play-Dienste" scrollen und einmal drücken zum aktivieren -> lang gedrückt halten auf "Google Play-Dienste" und dann bei "Aktiv lassen" verweigert einstellen.


    Probier das, wenn das Problem noch immer da ist dann mach das was ich vorgeschlagen hab, denn dass fnktioniert 100%
     
  9. ive

    ive Android-Lexikon

    Ok, dann müsstest du die gleichen Dateien haben wie ich.

    Autostart ist da wo auch "Aktiv lassen" ist.
    Einstellungen -> Privacy -> Datenschutz -> Google Play-Dienste -> ganz unten

    edit:
    da war ich wohl zu langsam :D

    edit2:
    Danach natürlich wieder neu starten.
     
    Zuletzt bearbeitet: 03.06.2015
  10. amigoof, 03.06.2015 #30
    amigoof

    amigoof Threadstarter Junior Mitglied

    Ich habe Deinen Schritt bis in die Apps- Alle und Google Play Dienste verfolgt. Unter Updates deinstallieren ist der Button grau, nicht aktiv.

    In GooglePlayStore App ist der Button aktiv.
     
  11. ive

    ive Android-Lexikon

    Also Stand ist:
    - Unter Privacy -> Datenschutz: Aktiv lassen und Autostart der Google Play-Dienster verweigert
    - Wakelock Blocker aktiviert und Haken bei SystemUpdateService

    Starte mal in die Recovery und wipe cache und dalvik cache.

    Wenn das nicht hilft und chris1995 Lösung auch nicht, dann bin ich ratlos.
     
  12. amigoof, 03.06.2015 #32
    amigoof

    amigoof Threadstarter Junior Mitglied

    Ja, dem ist so!

    Habe gerade in die Recovery gestartet und die Datei geflasht, mal sehen wie es weiter geht!
     
  13. chris1995, 03.06.2015 #33
    chris1995

    chris1995 Android-Experte

    Ich bin dann auch ratlos lol

    aber es müsste gehen, weil dass was ich gepostet habe, dort wo wurde systemup... gefixed und bei mir klappt es wunderbar :)


    Und bei jedem Neustart da kam auch immer 1-2 Min der MEdiaserver, denn kann man auch leicht fixen

    Der ursprüngliche Beitrag von 21:25 Uhr wurde um 21:32 Uhr ergänzt:

    wurde auch Zeit hehe

    nach den Flashen schau ob du die Version 7.3.29 hast und ob der Hacken weg ist
     
  14. amigoof, 03.06.2015 #34
    amigoof

    amigoof Threadstarter Junior Mitglied

    Also der Haken ist weg. Eben habe ich in Apps bei GooglePlayDienste gesehen, dass die Version 7.3.29 aktiv ist. Dafür habe ich leider meine Apps BBS und CPU Spy verloren.

    Werde jetzt alles nochmal neu einstellen und testen. Danke ersteinmal für Eure Hilfe!
     
  15. amigoof, 04.06.2015 #35
    amigoof

    amigoof Threadstarter Junior Mitglied

    Ich bekomme zu den PlayStore keine Verbindung. Was kann da passiert sein?
     
  16. DAD214, 04.06.2015 #36
    DAD214

    DAD214 Android-Ikone

    Den Playstor brauch die Google Play-Diensten und wenn der Die neue Version voraussetzt wird sich das beißen.

    Deswegen fragte ich schon mal ob das so überhaupt auf Dauer funktioniert da diese Apps laufend aktualisiert werden.

    Man merkt das zwar nicht aber die letzte zeit sind sehr viele Updates raus gekommen.

    Der Google Play Store ist bei mir auf 5.5.12
    und der dienst auf 7.5.71 und meist auf die andere Apps abgestimmt
    und wenn man da eine alte Version austauscht muß das nicht unbedingt funktionieren.

    Der ursprüngliche Beitrag von 10:39 Uhr wurde um 10:49 Uhr ergänzt:

    Gerade gesehen es ist heute schon wieder eine neue Version raus gekommen
    wie weit die schon ausgerollt wurde weiß ich nicht.

    https://www.android-hilfe.de/8963317-post2776.html

    Beim Holly habe ich noch die 5.5.12
    mein S2 habe ich nicht in der nähe und nicht geschaut was da zur zeit aktuell ist.

    wenn der Playstore ein Update bekommt wird auch meist der Dienst dazu aktualisiert.
     
  17. amigoof, 04.06.2015 #37
    amigoof

    amigoof Threadstarter Junior Mitglied

    Und was könnte ich jetzt machen?
     
  18. chris1995, 04.06.2015 #38
    chris1995

    chris1995 Android-Experte

    wenn ich unter apps-whatsapp den haken bei "benachrichtung aktivieten" weg mache dann bekomme ich keine neue benachrichtung in der statusleiste

    Frage: Kann ich es gleichzeitig mit mehrere apps machen whatsapp, instagram

    weil auf dauer wird es nervig immer auf apps ... u d den haken entfernen

    gibt es da eine andere alternative?
     
  19. DAD214, 04.06.2015 #39
    DAD214

    DAD214 Android-Ikone

    @chris1995

    Überarbeite bitte deinen letzten Post so das man den versteht.

    Ich nehme mal an du willst in bestimmte Apps die Benachrichtigung unterdrücken.
    Ich habe zurzeit zwei Apps die das können 3C Toolbox Pro und GravitiBox.
     
  20. chris1995, 04.06.2015 #40
    chris1995

    chris1995 Android-Experte

    Wie genau geht es mit dem Gravity Box?
     
Du betrachtest das Thema "[Diskussion] KitKat Firmware´s" im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S2 (I9100G)",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.