1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. olschenstein, 30.01.2017 #1
    olschenstein

    olschenstein Threadstarter Neuer Benutzer

    Hallo Forum, hallo an alle, die hier hoffentlich noch mitlesen,

    ich benötige dringend Jelly Bean auf dem Active, hatte das auch schon mal, habs allerdings dummerweise zurückgesetzt.
    Aktuelle Konfiguration: Gingerbread 2.3.4, gerootet, Bootloader frei, Kernel-Version 2.6.32.9-perf semc user@semchost#1, build 4.0.2.A.0.42, cwm 5.0.2.7. Habe im Netz lediglich gefunden aokp_satsuma_kitkat_nightly_2014-09-21, welches sich über cwm nicht installieren lässt. Ich finde ums Verrecken keine brauchbaren ROMs!
    Frage: Wer hat eine installierbare Jelly Bean Distribution, die sonst noch notwendigen Dateien und kann mir kurz erklären, was ich tun muss.

    Lieben Dank im Voraus!

    Grüße

    Olli
     
    Zuletzt bearbeitet: 30.01.2017
  2. Aaskereija, 30.01.2017 #2
    Aaskereija

    Aaskereija Foren-Inventar

    olschenstein gefällt das.
  3. olschenstein, 30.01.2017 #3
    olschenstein

    olschenstein Threadstarter Neuer Benutzer

    @Aaskereija WOW! Sowas hatte ich gesucht! Kann man pauschal sagen, dass man die ROMs über CWM installiert und gut ist? Was ist mit den Kernels, sind die dabei? Danke im Voraus für Deine Antwort!

    Grüße!
     
  4. Aaskereija, 30.01.2017 #4
    Aaskereija

    Aaskereija Foren-Inventar

    In der Regel kannst du alles über die CWM flashen, solange du vorher wipest (damits funktioniert) und alle Roms haben einen Kernel in der boot.img enthalten (auch mit passender Recovery)
     
  5. olschenstein, 30.01.2017 #5
    olschenstein

    olschenstein Threadstarter Neuer Benutzer

    @Aaskereija mmh. gleich die erste probierte ROM steigt mit Fehler 7 aus. Ich mach morgen weiter. Danke einstweilen!
     
  6. Aaskereija, 30.01.2017 #6
    Aaskereija

    Aaskereija Foren-Inventar

    Getprop fehler, bei Roms älterer Modelle oft noch möglich, einfach aus der Meta-INF das Updater script rauskopieren und die ersten 4-6 Zeilen löschen die mit "getprop" beginnen, dann sollte es gehen
     
  7. olschenstein, 31.01.2017 #7
    olschenstein

    olschenstein Threadstarter Neuer Benutzer

    @Aaskereija dachte ich auch und hab das Script entsprechend gekürzt. Jetzt bricht er halt - was klar ist - ohne Fehlermeldung ab. "Aborted". Scheint bekannt zu sein, hab allerdings noch keine Lösung gefunden, die mir hilft. Falls du noch eine Idee hast? Danke für dein Mitdenken! :)
    Ich probier solange die ROMs durch....

    Edit: Es hat jetzt geklappt. Hatte nie den Kernel geflasht. Dachte das passiert automatisch bei der ROM Installation ^^^

    Danke noch mal! :)
     
    Zuletzt bearbeitet: 31.01.2017
    Aaskereija gefällt das.
  8. Aaskereija, 31.01.2017 #8
    Aaskereija

    Aaskereija Foren-Inventar

    bei älteren Roms ist das noch wichtig. Sorry, hatte ich vergessen zu erwähnen
     

Users found this page by searching for:

  1. semchost#1

    ,
  2. Android 2.3.4

    ,
  3. 2.6.32.9-perf SEMC User@SEMCHost#1

    ,
  4. jelly