Aktivierung des Root-Accounts beim Sony Xperia E Dual

  • 54 Antworten
  • Neuester Beitrag
Diskutiere Aktivierung des Root-Accounts beim Sony Xperia E Dual im Root / Custom-ROMs / Modding für Sony Xperia E im Bereich Sony Xperia E / Xperia E Dual Forum.
Muffymaus

Muffymaus

Stammgast
Eines hab ich noch vergessen ... hab da noch ein problem mit dem USB-Treiber den du angehängt hast. Unter Win7 runterladen und speichern funktioniert, kann aber nicht entpackt werden (siehe Anhang). Hab zwar zu Hause wie schon gesagt noch XP auf meinem Rechner. Aber daneben noch ein Laptop mit Win7 und wollte daher probieren wie's funktioniert. Kannst du nochmal schauen, ob die Datei in Ordnung ist.
 

Anhänge

shadownia876

shadownia876

Fortgeschrittenes Mitglied
@Muffymaus

Der Zipordner ist intakt... hab ihn gerade runtergeladen und entpakt.
Womit haste denn das ganze gemacht das der nicht geht?

Also ich benutze Winrar 4.20 auf Win7 X64 zum packen und entpacken.
 
Muffymaus

Muffymaus

Stammgast
@Shadownia876

Ja, hatte erst 7Zip versucht unter Win7, da ging es nicht. Aber jetzt mit XP und Winzip hat es funktioniert.
Kannst du bitte noch mal schauen. Ich hatte vor dieser Frage noch eine andere wegen UNLOCKPHONE gestellt.
Könntest du mir das noch erklären? Vielen Dank.
 
shadownia876

shadownia876

Fortgeschrittenes Mitglied
@Muffymaus

schön das es geklappt hat...das freut mir. :thumbsup:

Wegen diesem UNLOCKPHONE.... HM das hab ich nie benutzt weil ich es zum rooten des XPERIA E DUAL nicht brauchte... wenn ich es richtig gelesen habe scheint es was mit dem Bootlodader zu tun zu haben.

Sony scheint seit der ersten Version des E DUAL was ja schon im Jahre 2012 raus kam bis heute nix verändert zu haben was das rooten angeht.

Das kann ich so einfach behaupten da ich ein XPERIA vom 23.03.2013 habe laut BUILD.PROP<---- ausgelesen was da drin für Phonedaten stehen.
 
Muffymaus

Muffymaus

Stammgast
@shadownia876

:thumbsup::thumbsup::thumbsup::thumbsup::thumbsup:

Es hat geklappt !!!!! Dein Treiber war, wie es aussieht, die Rettung. Der wurde als einziger bisher von XP akzeptiert. Vielen Dank nochmal für deine Hilfe.

Ich hätte nie gedacht, das es soooooooooo einfach ist. UNLOCKROOT ist wunderbar durchgelaufen; zweimal OK und Neustart => das war's. :rolleyes2:
Ich habe vorher noch nicht einmal Firewall und Antivirus ausgeschaltet.

Und nun erkennt endlich auch MPE das Handy. Ich hab noch nie so ein Problem mit einer Treiberinstallation gehabt. :sad:
Nun ist alles gut ... vielen Dank auch an alle anderen hilfreichen Beitragsschreiber.
 
shadownia876

shadownia876

Fortgeschrittenes Mitglied
Und noch ein... *reusper* ich meine... eine zufriedene Userin :smile::smile::smile::smile:

Na dann viel spass mut deinem Xperia aller root...
aber bitte sei vorsichtig mit dem was du tust...
dein Phone ist jetzt verwundbar.

Ich weiss nicht ob ich es schon gemacht hab, aber ich empfehle dir die "SUPERUSER.APK" aus dem Playstore... da reicht die freie Version völlig aus.

Da kannst du einstellen das die dich fragt wenn ein Programm Suuperuserrechte haben will... entscheide dann einfach ob ja oder nein.... ist so ähnlich wie deine Firewall auf dem PC. <--- schutz ist wichtig:cool2:
 
Muffymaus

Muffymaus

Stammgast
shadownia876 schrieb:
Ich weiss nicht ob ich es schon gemacht hab, aber ich empfehle dir die "SUPERUSER.APK" aus dem Playstore... da reicht die freie Version völlig aus.

Da kannst du einstellen das die dich fragt wenn ein Programm Suuperuserrechte haben will... entscheide dann einfach ob ja oder nein.... ist so ähnlich wie deine Firewall auf dem PC. <--- schutz ist wichtig:cool2:
Hi,
es wurde beim rooten automatisch gleich eine App - SuperSU - mitinstalliert sowie auch Battery Saver. Sind die auch okay?

Ein Wermutstropfen gibt' jedoch. Es gehört hier zwar nicht her, möchte dich jedoch fragen, ob du das Problem auch hattest. Obwohl ich bei der Installation von UNLOCK ROOT alle Häkchen abgewählt habe, habe ich mir scheinbar was fieses eingefangen. Seit diesem Zeitpunkt habe ich das Programm PC Performer auf dem Rechner, welches ich normal nicht mehr wegbekomme. Googeln verheißt nichts Gutes .:(
 
shadownia876

shadownia876

Fortgeschrittenes Mitglied
@Muffymaus:biggrin:

:lol:Ganz und gar vergessen ich hab... ja ja... das dabei ist dieses Superuser.:lol:
Dieses Batterysaver ist Geschmackssache find ich... muss man nicht haben kann man haben.

Dein "PC Performer" den wirst du los über Start/Systemsteuerung/Programme und Funktionen... einfach deinstallieren und fertig.
Kann aber dabei einigen Systemem dauern bis sich was tut... so 1...2.. Minuten ne?

Im guten und ganzen ist es nur so eine Schrottsoftware die dir helfen will deinen PC sauer zu halten <---- find ich reinen Schwachsinn sowas.
 
Muffymaus

Muffymaus

Stammgast
shadownia876 schrieb:
Dein "PC Performer" den wirst du los über Start/Systemsteuerung/Programme und Funktionen... einfach deinstallieren und fertig.
Kann aber dabei einigen Systemem dauern bis sich was tut... so 1...2.. Minuten ne?

Im guten und ganzen ist es nur so eine Schrottsoftware die dir helfen will deinen PC sauer zu halten <---- find ich reinen Schwachsinn sowas.
So einfach stellt es sich leider nicht dar. Hab ich auch erst gedacht, normal über die Systemsteuerung funktionierts leider nicht; Spyware (vielleicht sogar relativ ernstzunehmend, da das Programm bei mir sogar die Systemwiederherstellung ausgeschaltet hat). Habe daraufhin mal genauer gegoogelt. Wenn du Lust hast, kannst du ja mal hier schauen. Wird ein arbeitsreicher Abend.

Wegen dem Batterysaver werde ich dann mal schauen, ob's mir was bringt. Wenn nicht, weg damit. :biggrin:
 
shadownia876

shadownia876

Fortgeschrittenes Mitglied
Versuch es doch mal mit F8 beim starten (Abgesicherter Modus ohne Netzwerk und co.)
Der sollte sich dann eigentlich entfernen lassen.

Wo haste den denn her wenn ich fragen darf?

der war doch nicht bei Unlockroot dabei die Datei von de Hauptseite ist sauber.
 
Muffymaus

Muffymaus

Stammgast
@shadownia876

Leider doch direkt von der UNLOCK Hauptseite (UnlockRoot/UnlockPhone/UnlockFlash---Android Root). Sofort nachdem ich UNLOCKROOT installiert hatte, sah ich auf dem Desktop die Verknüpfung. Das Programm starte zwei drei Minuten später auch gleich automatisch. Ich habe mir nur erst nichts weiter dabei gedacht. Man bekommt ja so manches Mal ungewollten Kram mit ... Heute morgen wollte ich nun deinstallieren über die Systemsteuerung. Ging wie gesagt nicht. Als ich die Wiederherstellung öffnete und auf einem früheren Zeitpunkt zurücksetzen wollte, bekam ich die Meldung, dass die Systemwiederherstellung deaktiviert worden wäre, da nicht genügend Speicherplatz (< 200 MB) oder so ähnlich verfügbar sei. Zur Info, ich habe fast noch 500 GB frei. Da auch während der UNLOCKROOT-Installation die Meldung kam, dass ein Systemprüfpunkt gesetzt worden wäre, kann dies eigentlich nur damit zusammenhängen. Ich habe an diesem Tag keine verdächtigen Webseiten besucht oder anderes außer UNLOCKROOT heruntergeladen.
Abgesicherten Modus werd ich mal versuchen, glaube jedoch nach allem was ich so gelesen habe nicht, dass das was bringt.
 
shadownia876

shadownia876

Fortgeschrittenes Mitglied
@Muffymaus

hab mich mal seit gestern ein bisschen schlau gemacht zu deinem "PC Performer".

Da hab ich volgenden --> Link <-- gefunden.

Lies es dir mal durch und folge der Anweisung, dann sollte es klappen.
 
Muffymaus

Muffymaus

Stammgast
shadownia876 schrieb:
Da hab ich volgenden --> Link <-- gefunden.

Lies es dir mal durch und folge der Anweisung, dann sollte es klappen.
die Idee an sich war ja nicht schlecht, aber wenn ich die Beiträge zu PC-Performer richtig gelesen habe, ist dieses Tool "Spy-Hunter" genau so'n Müll. Wie schrieb ein User so schön "den Teufel mit dem Beelzebub austreiben". Auch Spy-Hunter meldet etliche Probleme und man muss das Prog kaufen, um diese dann zu beseitigen.
Aber ich habe alles manuell wegbekommen. Danke für die Hilfe.

Jetzt muss nun nur noch endlich mein Update kommen !!!

Edit: das Update ist da. Ich habe ein paar Minuten nach diesem Eintrag pro forma noch mal über SUS geschaut und siehe da ... Installation reibungslos. Mal schauen wie es nun mit dem erneuten rooten weiter geht.
Bezüglich des Updates weiter im anderen Beitrag :)
 
Zuletzt bearbeitet:
Muffymaus

Muffymaus

Stammgast
shadownia876 schrieb:
ok ok... dann zerlege ich das mal für dich :rolleyes2:
Und nun zum FRAMAROOT:

Das hab ich erst vor kurzem hier im FORUM gefunden so wie du auch.
die Datei mit der Endung APK musst du nicht entpacken... einfach so wie sie ist aufs Phone schmeißen und dann installieren.
dann beim anklicken von FRAMAROOT öffnet sich einen weisse Seite wo oben "install Superuser" steht.. das so lassen. im unteren Teil steht "ARAGON" und "GANDALF". Ich habe auf gandalf geklickt und dann gewartet. Dort stand dann auf englisch das es fertig ist und ich das PHONE neu starten solle.... das wars mehr ist es nicht. Hab aber auch gelesen das es bei manchen erst ging wenn sie ihr Phone zurückgesetzt haben "Auf Werkszustand zurück" aber nicht vergessen die Daten vorher sichern.

aber eigentlich ist es egal ob E oder E DUAL... sind ja beie Baugleich abgesehen von den Simschächten.
Da ich ja nun seit heute das Update habe, habe ich auch gleich Framaroot neu installiert. Zuerst 'Aragorn' ausgewählt, da kam die bereits bekannte Fehlermeldung Failed :-( Try another exploit if available.
Dann Klick auf 'Gandalf' und es passiert ... NICHTS ... und das seit mindestens 10 Minuten.
Wie lange hat es bei dir gedauert, bis das Rooting abgeschlossen war?
Danke
 
shadownia876

shadownia876

Fortgeschrittenes Mitglied
@Android beta gama D

Muffymaus hat denk ich mal schon Root.
so wie ich das verfolgt hab... genommen Framaroot, was anderes geht nicht.

Frage:
Wieso wird hier im Forum versucht immer dieses DooMLorD zu posten.
Das ist doch viel mehr arbeit als man brauch,
ausserdem ist das rooten mit Framaroot nachgewiesen beim Xperia E Dual (C1605).

Behauptung:
Dieses DooMLorD teil ist nicht ganz so wie mal es haben will.
Habe es selber vor Framaroot ausprobiert und es ging nicht.
danach war das E Dual spürbar in der Leistung
beschnitten (hänger und ruckler)... behoben wurde es nur durch
komplette Werkrücksetzung. Framaroot dagegen ist einfach...
installieren anklicken und fertig... keine hänger oder ruckler...
nur eben mal ein SU installiert und das noch im System verankert,
was will man mehr.

Nachtrag:
selbst eine Werkrücksetzung hat den Root mit Framaroot beim Xperia E-Dual überlebt,
 
Zuletzt bearbeitet:
A

Android beta gama D

Gast
Root kann man nie durch einen Werksreset löschen, das muss man entweder unrooten oder eben die Firmware mit SUS reparieren.
Dann ist auch Root wieder weg, warum ich das jetzt empfohlen hab, aus dem Grund weil so viele Sony Geräte gerootet werden können !
Das es beim E nicht geht kann ich nicht wissen, weil ich kein E hab.
Und das die Performance durch s DooMlords Methode Probleme macht höre ich ehrlich gesagt zum ersten mal.
Aber glaube dir das es beim E Probleme gemacht hat, kann ja durchaus sein dass das E damit nicht gut klar kommt.
 
shadownia876

shadownia876

Fortgeschrittenes Mitglied
@Android beta gama D

erst mal...

dein Werksreset ist was anderes als eine "Werksrücksetzung" beim Xperia E Dual.

Das was du meinst nennt sich bei E Dual "Einstellungen zurücksetzen".

Frag nicht oder bezweifle es... ich hab es selber gemacht und daher weiss ich es.

Warum empfliehlst du etwas für ein Phone was du selber noch nicht in den Händen gehabt hast?
Desweiteren versteh ich nicht wie man etwas empfehlen kann ohne nachzuschauen ob es für solch Geräte auch geeignet ist.
Dort steht groß und breit welche Geräte kompatibel sind.... es ist kein Xperia E und auch kein E Dual bei.

Und jetzt komm bitte nicht mit dem Standardspruch... "ALLE GERÄTE SIND DOCH GLEICH VOM ANDROID HER"

Nachtrag: erst überlegen und dann schreiben
 
A

Android beta gama D

Gast
Kein Problem dann überlasse ich dir das Feld.
Wollte nur helfen, da du aber alles weißt und kennst kannst du weiter machen.

Werksreset bezeichnet denn Auslieferungszustand
Einstellungen zurücksetzen ist was anderes ist klar.
Aber egal ich will jetzt hier keine Grundsatz Diskussion anfangen wenn die Hilfe nicht gewollt ist kein Problem.
 
shadownia876

shadownia876

Fortgeschrittenes Mitglied
Hallo???


hab ich geschrieben das du dich vom Acker machen sollst?

sach mal gehts noch?

ausserdem .... Werksrücksetzung ist beim Xperia e Daul nicht das gleiche wie bei anderen Geräten.

Ebenso ist unter Einstellungen der Bereich XPERIA vorhanden.
Dort wird die Interneteinstellung vorgenommen für MMS und CO.
Ist zwar eigentlich total Sinnendfremdet dieses XPERIA, hat auch nix mit Internet und CO. zu tun... da hätte auch BROT stehen können.... aber es ist nun mal so.

Aber wenn du unbedingt beleidigt sein willst bitte ich werd dich nicht davon abhalten.