defekter Boodloader ?

  • 4 Antworten
  • Neuster Beitrag
E

engberts

Neues Mitglied
Threadstarter
Hallo Leute,

ich hoffe Ihr könnt mir weiterhelfen ?!

nachdem ich mein ion in den root-modus und den bootloader entsperrt
habe(was ohne jegliche Probleme verlief) habe ich(so denke ich )
versehendlich(oder besser aus eigener dummheit)
statt der boot.img von hier diese genutzt und auf mein ion geschrieben.

nach dem neustart kommt kurz das "sony" logo und dann startet es neu, das ganze wiederholt sich mehrere male bist nur noch ein schwarze bildschirm zu sehen ist. die hintergrundbeleuchtung ist dabei an. nach ca 5min schaltet sich das gerät dann ab.

wenn ich es an das netzteil anschließe leuchtet die led rot, ebenso am pc.
ich komme weder in den flashmode(led grün) noch in den fastboot(led blau)

bekomme ich das selber wieder hin?, oder muss ich es einschicken?

schonmal vielen Dank für eure Hilfe!

P.S: in dem Moment wo das Sony-Logo auf dem Display erscheint bekomme ich auch einen kurzen USB Connect !
 
W

w3nZ

Experte
Ion komplett aufladen und dann versuchen, in den Fastboot Modus zu kommen.

Wenn es nicht klappt, Hdy aus und nach 10 Minuten nochmal probieren. Klingt doof, hat bei mir aber geklappt ;)

Einschicken würde ich es noch nicht... Da der Bootloader offen ist, wird das sehr kostspielig werden.
 
T

T0b3

Ambitioniertes Mitglied
Lad dir einfach SEUS runter und folge den Anweisungen. Btw werden da nicht alle persönlichen Daten gelöscht. Bei mir waren Fotos und Musik noch da.
 
W

w3nZ

Experte
Nein, nur Apps und Einstellungen. Und die Kontakte.

Bilder, Videos und Musik befinden sich ja im internen Medienspeicher, der bleibt unberührt.
 
T

T0b3

Ambitioniertes Mitglied
w3nZ schrieb:
Nein, nur Apps und Einstellungen. Und die Kontakte
Welche ja durch das Google-Konto (Wenn man vorher die Sicherung aktiviert hat) automatisch wiederhergestellt werden. Okay, die Einstellungen müsste man vorher durch das Sony-interne Sicherungsprogramm gesichtert haben.
 
Oben Unten