Neues Update geflasht nun hängt mein Handy

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Neues Update geflasht nun hängt mein Handy im Root / Custom-ROMs / Modding für Sony Xperia T im Bereich Sony Xperia T Forum.
BBF-Android

BBF-Android

Experte
Liebes Community, ich hatte die 489 Firmware mit Doomkernel, es war mich einbbisachen zu unflüsslig und smooth..

Habe das neue Update installiert, und jetzt wenn ich bei Whatsapp etwas schreiben will hängt es aus einmal ( innerst max 5 Minuten ) dann funzt nichts mehr... Ich kann warten und warten aber es tut sich nichts...

Ich dachte es sei nur bei dieser App soo, dann hab ich verschiedene Apps versucht wie den Musikplayer von Google und konnte nicht mal ein ganzes Lied hören schon hängt es und ich komme nicht mehr aus dieser App raus

Was kann das sein ? Ist das ein fehler der firmware ? Nun habe ich die 9.1.A.1.140 und vorher die 489. Aber bei beidem gab es Probleme irgendwie..

Bin mir schon am überlegen ein neues Handy zu kaufen ... das S4 , aber möchte eigendlich schon noch bei XT bleiben...

P.S im Homescreen kann ich machen was ich will.. Widgets hinzufü¨gen ect, und da passiert solche sachen NiEEE-.... komisch:confused:

Bei mir ist der Takt Ondemoind 300 - 1700mhz:glare:
 
MysticEnforcer

MysticEnforcer

Experte
moin,
flashe die firmware nochmal neu.
ich flashe die firmwares nur so wie ich es dir mit bild beschrieben hab und
habe keine probleme :thumbup:

der takt ist eigentlich gut und mit ondemand gibt es auch keine probleme.

nutzt du evtl noch undervolting?
ist da der wert zu hoch gibt's probleme.
ich würde dort zwischen -75--100mv verwenden,
nicht mehr als -100mv gehen.

Der ursprüngliche Beitrag von 09:21 Uhr wurde um 09:24 Uhr ergänzt:

naja würde den samsung müll ausm haus lassen :D

ziemlich teures smartphone und
dann nur sehr billig verarbeitet.
geht ja mal garnicht,
dass das teure s4 nur in billigem plastik 'verpackt' ist.
 
Zuletzt bearbeitet:
BBF-Android

BBF-Android

Experte
MysticEnforcer schrieb:
moin,
flashe die firmware nochmal neu.
ich flashe die firmwares nur so wie ich es dir mit bild beschrieben hab und
habe keine probleme :thumbup:

der takt ist eigentlich gut und mit ondemand gibt es auch keine probleme.

nutzt du evtl noch undervolting?
ist da der wert zu hoch gibt's probleme.
ich würde dort zwischen -75--100mv verwenden,
nicht mehr als -100mv gehen.

Der ursprüngliche Beitrag von 09:21 Uhr wurde um 09:24 Uhr ergänzt:

naja würde den samsung müll ausm haus lassen :D

ziemlich teures smartphone und
dann nur sehr billig verarbeitet.
geht ja mal garnicht,
dass das teure s4 nur in billigem plastik 'verpackt' ist.

Ok werde es heute mal versuchen, und ein feedback darüber geben...

Ich hab bemerkt bei Whatsapp ... Gehe ich in die App, schrebie meinem Kolegen zurück, alles funktioniert, dann gehe ich auf Back bzw Zurück für das AQpp zu schliessen und dann fängts ann zu hängen... Wirklioch sehr komisch... Aber ich werde es nochmals versuchen zu flashen.. Und sage später ob es immernoch so ist :) Gruss und Danke für deine Meinung zum S4 :) :scared:
 
MysticEnforcer

MysticEnforcer

Experte
ok, ich warte ;)

ich flashe nur so übers flashtool und
noch keine probleme dadurch bemerkt/gehabt :D

*edit*
fällt mir ein,
mal übers recovery 'wipe cache partition' und
'wipe dalvik cache' ausgeführt?

wenn nicht,
nach dem flash mal machen
 
Zuletzt bearbeitet:
BBF-Android

BBF-Android

Experte
Ich hab den Wipe Devlik gemacht und Partation, leider wurde mir alles zurückgesetzt.. Apss wurden entfernt und alles auf Wiederherstellung gemacht...

Schaade das ich kein backup gemacht habe...

Aber den kernel ist noch drauf...
 
Zuletzt bearbeitet:
BBF-Android

BBF-Android

Experte
Komischerweise habe ich nun die aktuellste Firmware und den Doomkernel, aber es zeigt mir wieder eine aktualisierung einer neuer Firmware... Die genaugleiche wo ich auf dem XT Installiert habe ... Warum das ???
 
MysticEnforcer

MysticEnforcer

Experte
könnten noch rückstände in der app 'update center' sein.
einstellungen => apps => alle => update center suchen und daten löschen.

wenn alle deine apps weg sind, hast du irgendwas falsch gemacht.
habe meins vorgestern noch mit flashtool und
so wie von mir beschrieben geupdatet.
nichts ist verloren gegangen.
aber wenn du vorher ein backup übers recovery gemacht hast,
kannste deine apps wiederherstellen.
 
BBF-Android

BBF-Android

Experte
MysticEnforcer schrieb:
könnten noch rückstände in der app 'update center' sein.
einstellungen => apps => alle => update center suchen und daten löschen.

wenn alle deine apps weg sind, hast du irgendwas falsch gemacht.
habe meins vorgestern noch mit flashtool und
so wie von mir beschrieben geupdatet.
nichts ist verloren gegangen.
aber wenn du vorher ein backup übers recovery gemacht hast,
kannste deine apps wiederherstellen.
Ja es sind nur noch die drinne die ich jetzt habe, die alten sind weg... Ich hatte nur einmal ein baqckup gemacht da hatte ich noch den silah kernel drauf...
Trtzdem egal, kann ja die apps wieder suchen und installieren...

Danke für deine Hilfe, hab die daten gelöscht hat funktioniert...
 
Zuletzt bearbeitet:
MysticEnforcer

MysticEnforcer

Experte
MysticEnforcer schrieb:
könnten noch rückstände in der app 'update center' sein.
einstellungen => apps => alle => update center suchen und daten löschen.
oder die app 'update center' mit titanium backup deaktivieren ;)