Xposed für 5.0.2 richtig Installieren

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Xposed für 5.0.2 richtig Installieren im Root / Custom-ROMs / Modding für Sony Xperia Z im Bereich Sony Xperia Z Forum.
O

Onur65

Fortgeschrittenes Mitglied
Hey Leute,
ich habe mir gestern meinen Xperia Z 5.0.2 gerootet und heute mit diesem Einleitung https://www.android-hilfe.de/forum/anleitungen-fuer-sony-xperia-z.1436/how-to-lb-ul-twrp-philz-touch-cwm-xzdualrecovery-installieren.530874.html Recovery installiert. Ich wollte nun Xposed Installer öffnen doch dort stand ich muss durch das Recovery etwas installieren. Beim Recovery kommt immer ein System Fehler wenn ich es installieren will. Es funktioniert einfach nicht. Liegt es an meinem Handy oder ganz Xperia Z???

Ich bitte um Hilfe.
 
O

Onur65

Fortgeschrittenes Mitglied
Danke aber ich glaube ich habe den Fehler gefunden. Dieser Fehler liegt an den beiden Recovery die ich habe. Ich kann damit nichts installieren. Kennt jemand eine Lösung dafür???
 
gedhe

gedhe

Ehrenmitglied
Das dualrecovery für 5.0.2. scheint laut xda noch buggy zu sein. Ich würde Dir daher empfehlen, TWRP als Recovery zu installieren.

Rein haun,
David
 
O

Onur65

Fortgeschrittenes Mitglied
Und kannst du dann mir bitte ein Anleitung schreiben oder ein Link senden wo es zeigt,wie es geht. Und falls möglich bitte ohne den Bootloader.
 
Zuletzt bearbeitet von einem Moderator:
gedhe

gedhe

Ehrenmitglied
Hier findest Du die Anleitung mit Link zu den Ressourcen, die Du brauchst. IMHO geht das auch mit geschlossenem Bootloader.
 
O

Onur65

Fortgeschrittenes Mitglied
Ich habe mir die App von TWRP heruntergeladen doch wenn ich die TWRP Recovery installieren will steht da ich habe schon ein Recovery installiert. Wie kann ich mein altes dass nicht funktioniert löschen und dafür TWRP downloaden???
 
gedhe

gedhe

Ehrenmitglied
Versuch die Variante über das Terminal, die auf der von mir verlinkten Seite erklärt ist:
"
dd Install Method (Requires Root):

Download the latest image file (.img) from the download link above. Place it in the root of your /sdcard folder and rename it to twrp.img. Run the following commands via adb shell or a terminal emulator app:

su

dd if=/sdcard/twrp.img of=/dev/block/platform/msm_sdcc.1/by-name/FOTAKernel
"
 
O

Onur65

Fortgeschrittenes Mitglied
gedhe schrieb:
su

dd if=/sdcard/twrp.img of=/dev/block/platform/msm_sdcc.1/by-name/FOTAKernel
"
Muss ich nach su wirklich

dd if=/sdcard/twrp.img of=/dev/block/platform/msm_sdcc.1/by-name/FOTAKernel
Oder was muss ich denn da schreiben???
 
gedhe

gedhe

Ehrenmitglied
So steht es ja auf der Seite - von daher wird das schon seine Richtigkeit haben ;O)
 
O

Onur65

Fortgeschrittenes Mitglied
Habe ich versucht doch passiert nichts.
 
DoktorMabuse

DoktorMabuse

Ambitioniertes Mitglied
Hallo zusammen!

Ich bin nun gerade am überlegen ob ich nun auch 5.0.2 umsteige, aber ich bin etwas verwirrt, weil in den Root-Themen auf XDA des öfteren zu lesen ist, dass XPrivacy unter Lollipop nicht funktioniere.

Kann das hier jemand bestätigen oder dementieren? Hat jemand ein 5.0.2 gerootet und mit funktionierendem XPrivacy am laufen, und kann man dazu Tipps geben was dabei vielleicht zu beachten ist?
 
DoktorMabuse

DoktorMabuse

Ambitioniertes Mitglied
Naja, falls ausser mir jemanden seine Privatsphäre interessiert:
Ich habe mir nun den Lutscher installiert, dazu das xposed-v66-sdk21-arm.zip, XposedInstaller_3.0_alpha4.apk und XPrivacy 3.6.19. Das läuft (zumindest bei mir).