Interne SD formatiert

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Interne SD formatiert im Root / Custom-ROMs / Modding für Surftab Breeze 7.0 im Bereich Surftab Breeze 7.0 Forum.
PogoAllStar

PogoAllStar

Ambitioniertes Mitglied
Hallo

ich habe gestern dummerweise die interne SD des Breeze formatiert, nun sind keine Daten mehr drauf, aber der CWM funktioniert noch. Gibt es eine Möglichkeit das Breeze wieder zu flashen damit ich wieder ein Betriebssystem drauf habe?
 
TheSSJ

TheSSJ

Stammgast
Warte mal...
Du sagst du hast die interne SD Karte formatiert...meinst du damit /sdcard oder aber den ganzen internen Speicher (/data, /system, etc.)?

Eigentlich müsste das Tab noch starten, wenn du nur /sdcard formatiert hast...

Zum Flashen kannst du die Live-Suite verwenden, hier liegt die FW:
http://into-trekstor.de/fw/surftab/
User: guest
PW: guest

Je nachdem welche S/N du hast glaube ich wird es eines der Zip Dateien für ST70104-2 sein...aber ohne Gewähr!
 
PogoAllStar

PogoAllStar

Ambitioniertes Mitglied
Ich habe alles formatiert, also das Surfpad ist komplett leer. Nachdem ich die PycanonRom drauf gemacht habe wurde der komplette Speicher des Surfpads beim ansschließen per USB als SD Karte mit 8 GB angezeigt.

Gleichzeitig hatte ich nen 8 GB USB Stick dran den ich formatieren wollte für die Arbeit, und weil ich nebenbei noch telefoniert hatte habe ich ausversehen bei der Trekstor SD auf formatieren gedrückt, war einfach meine Fehler.

Ich probiere das mit der Live Suite mal. Danke für den Tipp.
 
TheSSJ

TheSSJ

Stammgast
Mein Beileid, das ist echt ***** :(

Hoffen wir mal, dass die Livesuit dein Tab wieder rettet, was es eigentlich sollte...
 
DJ Percent

DJ Percent

Erfahrenes Mitglied
Hast du versucht die PycanonRom erneut zu installieren?
 
PogoAllStar

PogoAllStar

Ambitioniertes Mitglied
Ja, habe ich schon versucht, das klappt auch soweit, also man siet im CWM dass das die Rom installiert wird. Aber das Tab startet danach weiterhin nicht, also es erscheint das Androidzeichen aber danach tut sich nichts mehr.

Durch das installieren der Rom werden doch wahrscheinlich nicht alle benötigten Daten aufgespielt, oder? Ich hatte mir gedacht, dass bestimmt Systemdaten als bereits vorhanden vorausgesetzt werden.

Oder enthält die Rom im Normalfalle alles was das Tab zum starten braucht?
 
DJ Percent

DJ Percent

Erfahrenes Mitglied
@TheSSJ ich danke dir für den vergleich beider Roms und deiner Erkenntnis mit dem Updater-Script, jedoch bin ich noch nicht dazu gekommen es zu ändern, da ich mit der D-Version der PycanonRom ziemlich beschäftigt bin. Ich hoffe ich komme diese Woche noch dazu es zu ändern.
 
TheSSJ

TheSSJ

Stammgast
Kein Stress :) Weiß ja nicht mal ob das der Fehler ist, wobei es naheliegend ist, da viele systeminterne Befehle über die busybox gehen...

Bin echt mal gespannt ob es das war :)
 
PogoAllStar

PogoAllStar

Ambitioniertes Mitglied
Ich habe die PycanonRom einfach nochmal installiert und kurze Zeit später startete das Pad auch wieder, danke für die Hilfe bis dahin.

Es ist dann hoch gefahren, da ich aber wohl ein D-Pad habe konnte ich das TS nicht nutzen, habe eine Maus angeschlossen und die nötigen D-Pad Treiber installiert

Die installation lief durch, das Pad wurde neu runtergefahren und lässt sich jetzt nicht mehr starten. Egal was ich drücke, ich habe auch den Akku nochmal stundenlang geladen, obwohl er vorher ja voll war. Das Gerät schaltet sich einfach nicht mehr ein und wird auch im Geräte Manager des PCs nicht mehr erkannt, naja ist ja klar, wenn es ausgeschaltet wird.

Hatte dann gedacht, dass das flasher per Per LiveSuit was bringen könnte. Aber da muss das Pad ja auch vom PC für erkannt werden wenn man es anschließt

Hat jemand eine Idee, was ich falsch gemacht haben könnte oder hatte schonmal jemand das Problem, also dass er sein Pad nicht mehr einschalten konnte?

Ich habe auch gesehen dass es sich um die Version Z6E handelt, war der D Treiber da vielleicht nicht kompatibel?
 
TheSSJ

TheSSJ

Stammgast
Drück mal die ausschalt-taste mindestens 10 Sekunden lang..das ist wie ein reset (ist da nicht zufällig eine reset bucht?)
 
PogoAllStar

PogoAllStar

Ambitioniertes Mitglied
Das Gerät hat ja ne Reset Bucht die ich auch schon öfter gedrückt habe. Auch das 10 Sekunden drücken usw. hat mich nciht weiter gebracht. Ist ganz komisch. Ich habe noch 4 andere Android Gerät, die alle gerooted sind, Custom Roms haben usw. Habe das ganze also schon x mal gemacht. Aber soviel Probleme wie mit dem Trekstor Pad habe ich noch nie gehabt.

Das blöde Ding geht jetzt also einfach nicht mehr an. Aber der Akku war ja voll und ich war ja online, also ich habe das Gerät ja genutzt und nach dem installieren des TS Treibers für das D Pad hat es den Geist aufgegeben. Aber der TS Treibe rhat ja sonst überhaupt nichts mit den Hardware Tasten zu tun. Also dürfte das eigentlich garnicht das Problem gewesen sein. Bin echt am verzweifeln...
 
T

thorin67

Neues Mitglied
Also ich muss gestehen, ich habe ebenfalls aus versehen meine interne SDCARD komplett formatiert. War nix mehr mit booten o.ä.
Livesuit hat mir den Ar.... äh Hintern gerettet und ich konnte zumindest mit Hilfe eines Stock-ROM für die D-Version wieder booten.

Leider hat die Z6E-Version anscheinend andere WLAN-Treiber bekommen und somit schmiert das breeze beim Einschalten von WLAN einfach ab :sad:

Hat noch jemand ein Stock-ROM von der Z6E-Version - auf dieser aufbauend könnte DJ Percent evtl. was zaubern :love:

Aber das das Gerät sich gar nicht mehr einschalten lässt finde ich jetzt schon etwas heftig - hatte das mit einem ganz alten Tablet mal gehabt, da war einfach der Kunststoff vom Taster etwas abgenutzt und konnte den dahinter liegenden Microtaster nicht mehr ordentlich eindrücken - mit ein paar Tropfen Sekundenkleber hats dann wieder geklappt.
 
PogoAllStar

PogoAllStar

Ambitioniertes Mitglied
Habe das Gerät dann eingschickt, wurde dann repariert/ersetzt, war dann wohl ein Hardware Problem