[HowTo] Root/Modding/Debloating für das U8600-1

  • 249 Antworten
  • Neuester Beitrag
Diskutiere [HowTo] Root/Modding/Debloating für das U8600-1 im Root / Custom-ROMs / Modding für Telekom Move im Bereich Telekom Move Forum.
Status
Für weitere Antworten geschlossen.
C

Clay

Neues Mitglied
naja dat teil is versichert dann wirds "geklaut" und bekomm nen neues XD

aber das das teil nur 49,95€ kostet als xtra pack is schon krass ich hab 150 gezahlt... mit 24monaten versicherungsschutz gegen kaputt diebstahl usw... ma wieder übern tisch ziehn lassen
 
C

cannabis

Stammgast
kann mir einer verraten, wie ich cwm fest installieren kann?
wäre mir irgendwie lieber als immer über fastboot rein zu gehen...dann könnte man sich der sache mal langsam annehmen und hier und da mal was ausprobieren..

p.s.: bei mir funktioniert momentan die variante mit vol+ und power drücken nicht um ins stock recovery zu kommen...
 
Zuletzt bearbeitet:
K

Kitara

Neues Mitglied
trintyjck schrieb:
Ich hab außerdem ein Nandroid vom Telefon gemacht, wenn jemand Speicherplatz zur Verfügung stellt, kann ich das uppen. Momentan liegts nur in der Dropbox, da ist der Traffic ja sehr begrenzt.
Finde deine mühe lobenswert solltest du onlinespeicher brauchen kannste dich bei mir in PN melden kann dir Webspace stellen mit all den mist was man so braucht =)
 
Erbsenmatsch

Erbsenmatsch

Gesperrt
Soo, danke an alle Menschen die mir geholfen haben, mein move wieder zu beleben! :) es läuft wieder, und nach dem root so schnell wie nie!
 
L

logicy

Neues Mitglied
Hallo zusammen,

bin ein absoluter Neuling auf dem Gebiet "ROOTEN"!

Habe aber dank eurer tollen Anleitung alles soweit hinbekommen.

Nur eins klappt nicht so ganz.


Habe schon zahlreiche Programme deinstalliert bekommen über das ROOTEN,
Aber einige Apps bzw. Programme stellen sich immer wieder automatisch her.
z.B. Youtube, Runtastic, MusikShop, Tiny Bee und Co..........

Des Weiteren ist es mir nicht möglich, das CWM-Recovery mit STRG+C+J abzubrechen!
Gibt es da vielleicht einen Trick?

Wäre euch für jede weitere Hilfe dankbar !


Viele Grüße

logicy
 
Zuletzt bearbeitet:
C

cannabis

Stammgast
du musst strg + c drücken und dann mit j bestätigen...

und zu den apps: das reinstallieren kannst du unterbinden, wenn du wie olgt vorgehst:
Man kann einfach den Ordner /cust/t-mobile/ löschen, dann wird das Telefon nachdem wipen mehr oder weniger als Stock-Android wiederhergestellt. Bis auf die rosa Menüs :D Leider geht dabei auch das Notification-Bar-Toggle-Widget verloren.

p.s.: nicht vergessen den ordner cust/t-mobile irgendwo zu sichern...wenn du schon dabei bist könntest du den ordner irgendwo hochladen? hab meinen nicht gesichert :/

hab nun das CWM installiert bekommen...
 
Zuletzt bearbeitet:
L

logicy

Neues Mitglied
Vielen Dank Cannabis,

hat alles wunderbar geklappt :D
 
K

k8500

Fortgeschrittenes Mitglied
Ich weiß nicht obs schon erwähnt wurde, aber für Link2SD muss man nicht unbedingt die SD über CWM formatieren und dabei dann alle Daten auf der SD verlieren.

Einfacher und schneller gehts (meiner Ansicht) mit einem guten Partitionierungstool. Ich empfehle dafür folgendes:

MiniTool Partition Wizard (Download von Heise.de)

Ihr braucht zwei Partitionen auf der SD, eine für die Daten (worauf ihr dann direkt vom PC/Handy zugreifen könnt) und eine für die Apps.

Eingerichtet wird die Karte wie folgt:

  • 1. Partition: FAT32, primär, kompletter übrigbleibender Platz
  • 2. Partition: EXT2, primär, maximal 1,5 GB
Die 1. Partition könnt ihr auch einfach resizen, dann verliert ihr nicht eure Daten. Das Limit für die zweite Partition (1,5 GB) hab ich irgendwo gelesen, vielleicht geht auch mehr. Ist aber doch sowieso nicht sinnvoll.


Ansonsten bei der Einrichtung von Link2SD vorgehen wie gehabt (siehe erster Post).

Der ursprüngliche Beitrag von 13:31 Uhr wurde um 13:38 Uhr ergänzt:


... und noch ne Anmerkung zur Anleitung:

Ich hab trotz kompletten Löschens des /cust/ Ordner Inhalts nicht das Notification-Bar-Toggle-Widget verloren. Eigentlich wollte ich das allerdings loshaben oder wenigstens abschalten, da es im Market bessere Alternativen gibt, wie etwa Power Toggles.

Auf jeden Fall mal ein fettes Dankeschön an Segler11 und trintyjck. Man sollte nicht glauben was man aus dem verhunzten Telekom Rom noch alles rausholen kann ;-).
 
C

cannabis

Stammgast
hast du nach dem löschen auch gewiped oder auf werkseinstellungen zurück gesetzt?
danke für den hinweis für die powertoggles, die sind echt brauchbar
 
woingenau

woingenau

Fortgeschrittenes Mitglied
Habe ich ja bereits im Beitrag #48 auf Seite 5 geschrieben ;)
 
C

cannabis

Stammgast
gibts eigentlich ein gutes musicplayer widget?
ich nutze den go launcher jedoch kann ich kein musik-widget auswählen....eal welchen player ich installiere.
 
woingenau

woingenau

Fortgeschrittenes Mitglied
Ich nutze das Phantom Music Control Widget.
Funktioniert eigentlich mit allen Playern.
 
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
Hi,


Ich hänge fest und weiß nicht wie es weiter gehen soll.
(1. adb & fastboot Treiber müssen installiert sein (Drivers.zip im Anhang sollte beides beinhalten))


Kann leider nicht die Treiber auf Windows7x64 nicht installieren.
"Diese Installationsmethode wird von der ausgewählten Inf-Datei nicht unterstützt"

Ich habe ja HiSuite auf Windows installiert, da werden doch auch Treiber installiert.
Muss ich dann noch die Drivers.zip installieren?

Was soll ich machen :confused::confused::confused::confused:


Noch was hätte ich gerne gewuss. Hat das T-Move eine Recovery, und wie kommt man da rein?
 
woingenau

woingenau

Fortgeschrittenes Mitglied
Treiber:
Handy an USB anstecken.
Rechtsklick auf Mobile Partner > öffnen
Dort ist der Ordner "USB-Driver". Da ist auch ein Win7x64 Treiber dabei.

Zur Original- (Stock-) Recovery kommst du mit einem adb-Befehl, den du mit Hilfe der Windows-Eingabeaufforderung aus dem root_8600-Ordner ausführst. Dazu hier ein Beitrag von Segler11:

https://www.android-hilfe.de/forum/...igt-durch-ota-update.345564.html#post-4716856

Brauchst natürlich nur den ersten im Beitrag erwähnten Schritt zu machen, um in das Recovery zu kommen.
 
Zuletzt bearbeitet:
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
DANKE!

Ich komme der Sache immer näher.
Ich sehe im Gerätetreiber unter Windows, das ADB-Treiber vorhanden ist. Ist Fastboot damit auch installiert, oder muss ich das auch noch Treiber installieren.

ADB funktioniert, habe ich schon getestet!

Gibt noch ein kleines Problem, ich trau mich nicht :crying:
 
Zuletzt bearbeitet:
K

Kitara

Neues Mitglied
Kann das sein das Telekom wieder am move rumgeschraubt hat =?

habe 2 Move erfolgreich gerootet
nun hat sich meine Freundin vor paar tagen eins gekauft und sollte es auch rooten

nun schreibt das script folgende fehler

* daemon not running. starting it now *
* daemon started successfully *
< waiting for device >
downloading 'boot.img'... OKAY
booting... OKAY
Kleine Modifikation:
Bitte 20x Vol-Up druecken, dann im CWM-Recovery "Mounts and Storage" mit
den Volume-Tasten auswaehlen und mit dem Power-Knopf bestaetigen.
Dann "mount /system" und wieder bestaetigen.
Jetzt am PC die Eingabetaste druecken, damit das Skript fortgesetzt wird.
Das Telefon startet selbststaendig neu.
Drücken Sie eine beliebige Taste . . .
'
push Superuser.apk /system/app/Superuser.apk
* daemon not running. starting it now *
* daemon started successfully *
error: device not found
push su /system/bin/su
error: device not found
push su /system/xbin/su
error: device not found
'
adb shell chown 0.0 /system/xbin/su
error: device not found
adb shell chmod 6775 /system/xbin/su
error: device not found
adb shell ln -s /system/xbin/su /system/bin/su
error: device not found
'
Installing RootExplorer
error: device not found
error: device not found
error: device not found
'
Installing Root Checker
error: device not found
Installing Busybox
error: device not found
'
error: device not found
Drücken Sie eine beliebige Taste . . .
 
C

cannabis

Stammgast
ich würds ggf nochmals versuchen...ich glaube diese meldung sollte nicht nochmal kommen:
* daemon not running. starting it now *
* daemon started successfully *
 
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
Guckt doch mal nach der Build-Nummer, ob es da Unterschiede gibt.
Unter "Einstellungen/Über das Telefon/Build-Nummer" (Ich habe die U8600V100R001C85B115).

Habt ihr da was anderes stehen?
 
C

cannabis

Stammgast
alternativ kannst du wohl auch das original recovery wie folgt öffnen:

vol + gedrückt halten (ja, die ganze zeit durchgehend)
power btn 3 sec drücken bis das phone angeht (vol + immernoch pausenlos gedrückt halten)
wenn das handy angeht kurz den power btn los lassen und erneut für 4-5 sekunden gedrückt halten...danach wieder los lassen (handy sollte noch hell leuchten, sonst hast du den power button zu lange gedrückt)
immernoch vol + gedrückt halten, bis das recovery menü geladen ist
 
M

musikant01

Ambitioniertes Mitglied


Der ursprüngliche Beitrag von 07:26 Uhr wurde um 07:28 Uhr ergänzt:

keinea-hnung schrieb:
Guckt doch mal nach der Build-Nummer, ob es da Unterschiede gibt.
Unter "Einstellungen/Über das Telefon/Build-Nummer" (Ich habe die U8600V100R001C85B115).

Habt ihr da was anderes stehen?

Hab die gleiche Nummer. Root erfolgreich.
 
Status
Für weitere Antworten geschlossen.