Handy startet nichtmehr

  • 5 Antworten
  • Neuster Beitrag
S

shanoby

Neues Mitglied
Threadstarter
Hallo.

Ich wollte mein Wiko auf KitKat flaschen es hat auch alles funktioniert.
danach ist mir aber aufgefallen das dort kein Root mit bei war.
denn habe ich mir eine neue Firmware rausgesucht das ist die von SiriusX ( https://www.youtube.com/watch?v=JoHmPHcRG9M) ich meine das video dort.
naja denn hab ich das gemacht undden ging aufeinmal garnichtsmehr. jetzt kann ich mein Handy nichtmehr starten.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Ich gehe mal davon aus, dass du vor den Basteln deine Daten gesichert hast und dein Handy gnadenlos platt machen kannst, oder?

Falls deine Antwort "Ja!" lautet, dann kannst du folgendes machen: Du flashst mit der Software von Wiko dein Rainbow neu. Die Software enthält alles nötige (ROM, Bedienoberfläche, Treiber). Beachte die Anleitung, dann kann da eigentlich nichts schief gehen. Alle Daten werden dabei gelöscht. Software und Anleitung gibt's hier: Update Wiko RAINBOW

Danach hast du ein Rainbow, das komplett Stock (incl. aller Updates) ist. Das sollte ja als Grundlage für erneutes Basteln völlig ausreichen ;).
 
S

shanoby

Neues Mitglied
Threadstarter
Dankeschön für die Hilfe.
Ich hab das Handy jetzt angeschlossen und alles gemacht wie es in der Anleitung steht. Aber es steht dort nur "Schließen Sie Ihr ausgeschaltetes Telefon mit dem USB-Kabel an den PC an, der Download beginnt selbstständig."
Aber ich hab es doch angeschlossen? o.O
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Das von dir beschriebene Problem tritt auf, wenn der Treiber nicht korrekt installiert werden konnte. Das hat meist eine der folgenden Ursachen:

  1. Du hast nicht die nötigen Rechte, um Treiber zu installieren. Lösung: Melde dich mit einem Benutzer an, der Admin-Rechte hat.
  2. Du hast bereits einen Treiber für dein Smartphone installiert, der nicht von Wiko ist. Darum wird der Wiko-Treiber nicht installiert. Lösung: Den bereits installierten Treiber deinstallieren und dann das Wiko-Programm erneut starten.
  3. Du verwendet Windows 8 bzw. Windows 8.1 und die Treiberüberprüfung verhindert die Installation nicht signierter Treiber. Lösung: Siehe Anleitungs-PDF Seite 32 unten. Dort ist ein Link, der das weitere Vorgehen beschreibt. Alternativ kannst du natürlich auch einfach einen Rechner mit Windows 7 verwenden und dort die Nachfrage bestätigen, wenn es dich fragt ob du nicht signierte Treiber installieren willst.
Einer der drei Lösungsansätze hilft dir hoffentlich weiter.
 
S

shanoby

Neues Mitglied
Threadstarter
Dankeschön es funktioniert wieder. :)
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Bitteschön. Verrätst du noch, wo das Problem lag?
 
Oben Unten