Hilfe beim Rooten

  • 8 Antworten
  • Neuster Beitrag
G

glory stamper

Neues Mitglied
Threadstarter
Hallo zusammen.
Brauche Hilfe beim Rooten, bin im moment am verzweifeln :1f62b: und die Suche nach Lösungen im iNet verlief bisher erfolglos.
Habe unter MM-B10 meinen Bootloader unlocked, danach (Full Wipe) habe ich auf die Nougat (V1.2.0B10) upgedatet und anschließend (wieder Full Wipe) die twrp-3.-2.-1-0-alilsa ii geflasht.
Soweit hat alles geklappt, nun versuche ich seit 2 Tagen das Root zu flashen.
Habe aus eurer Linksammlung alle für Nougat gekennzeichneten SuperSU´s sowie die Magisk 18.1 mit dem selben ergebnis über TWRP geflasht.
  1. zip ohne Fehler geflasht
  2. Reboot (mit und ohne Wipe-Dalvik-Cache, ergebnis ist das selbe)
  3. Axon startet mit Booloader meldung
  4. Bootet in den ZTE Startbildschirm
  5. Startet neu in den ZTE Startbildschirm und gleich darauf in die Recovery
Jeder versuch aus dem Bootloader oder der Recovery neu zu starten, endet in dieser Schleife.
Muss dann die Entsprechende update.zip flashen um wieder ins Android zu kommen. Danach wieder TWRP und neuer Versuch:1f624:

Der versuch die Magisk über den Manager zu flashen endet in der Fehlermeldung
! Unable to unpack boot image
! Installation failed
 
BaamAlex

BaamAlex

Ehrenmitglied
Öhm...bitte nicht beide auf einmal verwenden. Das sind beides SuperUser Apps welche sich aber gegenseitig nicht vertragen. Ich weiß nicht wie es bei Stock Roms aussieht, aber rooten sollte da möglich sein. Flashe mal die Magisk.zip nochmal und schicke hier ein Bild was da genau steht.
 
G

glory stamper

Neues Mitglied
Threadstarter
Entschuldige, falsch formuliert. Flashe stets nur eine SuperUser App.
Reihenfolge bisher war:
  1. update.zip (sonst startet Android nicht)
  2. Werkseinstellung
  3. TWRP (über ADB)
  4. Booten in Android (Funktionscheck)
  5. start in TWRP
  6. flashen einer SuperSU.zip
  7. Reboot
  8. Bootloop in Recovery (TWRP)
dann wieder alles von vorne mit einer anderen SuperSu version (angefangen mit 2.82 dann wieder alles mit 2.81, ... bis 2.76)
haben nun Magisk 18.1 geflasht mit dem ergebnis nach reboot erneut Bootloop.
Arbeite nun wieder punkte 1 bis 4 ab und damit ich ins Android komme.
 

Anhänge

BaamAlex

BaamAlex

Ehrenmitglied
Halte mal beim Anschalten den Lautstärke leiser Knopf gedrückt. Damit überspringst du die Unlocked Bootloader Message.
 
Rennert

Rennert

Lexikon
probier mal eine ältere Magisk Version, bei Stock Rom ging glaube nur die 16.7 als letzte. War zumindest bei Oreo B02 so.
bei Nougat hatte ich immer SuperSU2.82.
Aber wenn du jetzt schon beides geflasht hattest, solltest du entweder ein Backup von vor dem Magisk/SuperSU Flash restoren oder nochmal die Nougat EDL neu flashen
 
G

glory stamper

Neues Mitglied
Threadstarter
es erscheint zweimal hintereinander der ZTE powered by android Startbildschirm und dann sofort die TWRP
 
G

glory stamper

Neues Mitglied
Threadstarter
@Rennert
habe deinen tip befolgt. Zur Sicherheit alles nochmal neu gedownloadet und in der reihenfolge
  1. B10 Nougat Full EDL
  2. TWRP (3.2.3-0-ailsa_ii)
  3. Magisk 16.7
abgearbeitet, und ergebnis ich habe ROOT :1f64c:

herzlichen Dank :1f64f:
 

Anhänge

marrypo

marrypo

Neues Mitglied
Habe das selbe Problem beim Stock Oreo B03 für das Axon 7 A2017 G.
1. Full EDL A2017G B03 bootet normal.
2. Installation TWRP nFound und die meisten von der TWRP Seite. Bootet normal bis nach SplashScreen, danach wird nach Passwort verlangt? Wipe Factory und Format Data fruchtet auch nicht... Verlangt Passwort immer noch...
3. Installation von root. Verlangt Passwort immer noch...
 
Rennert

Rennert

Lexikon
Bei der Stock B03 kann TWRP nicht auf Data zugreifen, also funzt auch nicht das Formatieren korrekt.
Nimm die B02 und alles ist in Ordnung.
 
Ähnliche Themen - Hilfe beim Rooten Antworten Datum
32
Oben Unten