zte v9 Bildschirm schwarz mit Dreieck und Rufzeichen

  • 134 Antworten
  • Neuester Beitrag
Diskutiere zte v9 Bildschirm schwarz mit Dreieck und Rufzeichen im Root / Custom-ROMs / Modding für ZTE Light / Base Tab im Bereich ZTE Light / Base Tab Forum.
M

magic32b

Fortgeschrittenes Mitglied
Hallo,
Ich habe mir vor 1 monat das zte v9 light geholt, hab mir das z4root oder so runtergeladen und hab da irgendwie rumgedrückt:confused2:.
Dann wollte ich mit den tab im internet surfen, aber der hat kein wlan gefunden.
Habe das Gerät ausgeschaltet und wieder neu:mad:, aber der fährt nicht mehr hoch.
Da kommt halt so ein schwarzes bildschirm mit ein dreieck und ein rufzeichen in der mitte, und ab da geht nichts mehr, was ist da jetzt, was kann/soll ich machen, hat einer von euch ein idee?
Ich glaube das mit derGarantie kann ich´s jetzt vergessen:cursing:

!!!!Bitte um Hilfe!!!!
 
Claus3006

Claus3006

Experte
Lade dir von der seite cyanogenmod das passende ROM herunter und kopiere es aus deine Speicherkarte. Dann starte das Tab in den recovery Mode mit vol- und Power.
wähle dann wipe and factory Reset und dannach wipe data and cache. Dann install from sd card. Wähle den Pfad wo das kopierte ROM liegt und Flashe das.........dannach System Reboot und fertig. Natürlich hast du dann keine Garantie mehr...,.aber das neue ROM ist eh viel besser als die abgespeckten ROMs die mitgeliefert werden

Viel erfolg
 
Zuletzt bearbeitet:
M

magic32b

Fortgeschrittenes Mitglied
Hallo,
Danke für die Antwort
Wenn ich vol- und power drücke kommt ein hell blauer bildschirm mit FTM logo.

Muss ich die heruntergeladene datein auf ein ordner mit update auf die sd karte oder wie geht das sonst

Mfg
 
Claus3006

Claus3006

Experte
FTM ist der Field Test Mode.

Da ich selber kein FTM mehr habe sondern mir ein ClockWorkRecovery geflasht habe,
kann ich dir da nicht genau helfen. Hast du die Möglichkeit ein Factory Reset zu machen ???

Das CyanogenMod Rom am besten auf das Root Verzeichnis der SD Karte.
nicht in einen Ordner packen und auch nicht entpacken..als ZIP lassen.
 
M

magic32b

Fortgeschrittenes Mitglied
Egal was ich mache ich komme nicht inddieses menü (zB. wenn ich vol.- und power taste)
Entweder passiert nix, oder es kommt FTM:mad2::cursing:
Und ich habe kei ROOT ordner auf der sd karte.

Ich glaube das gerät kann man nicht mehr verwenden
Schade

Kann man nicht irgendwie resetten
 
Claus3006

Claus3006

Experte
klar kann man das retten
meins war auch defekt und jetzt läuft es wieder
du müsstest dir so wie es aussieht als erstes ein neues ClockMod Recovery flashen über den PC

Ich weiß ja nicht wie fit du bist am PC
 
Zuletzt bearbeitet:
Claus3006

Claus3006

Experte
solltest du absolut nicht klar kommen, kannst du mir das tab schicken.
jetzt weiß ich ja wie man die wieder fit bekommt und ich hab jetzt auch die ganze software für den pc die man zum flashen braucht. Sollte es wirklich nicht klappen melde dich mal
 
M

magic32b

Fortgeschrittenes Mitglied
Hi,

Mit Computer kenne ich mich schon aus.
Das habe ich von cyanogenmod runtergeladen: update-cm-7.1.0-V9-signed
Aber mit der zip datei komme ich nicht weiter.
Brauche ich da noch was?

Gruß
 
Claus3006

Claus3006

Experte
hi

habe ein paar links für dich wo du die passenden Hilfsmittel findest

hier der link für das ClockworkMod Recovery 4.0.1.5.img
[O1BR] ClockworkMod 4.0.1.5 Recovery ThunderG.zip

hier der Link zum ADB Tool ADB made Easy
ADB Made Easy | Free Mobile Messenger

wenn du beide downloads hast und ADB made easy installiert hast
musst du dein Tab in den Bootloader Modus bringen.
Dazu das Tab per USB mit dem PC verbinden made easy starten und rechts auf "open cmd for adb commands" dort eingeben :"adb reboot bootloader" das Tab müsste jetzt neustarten und der grüne Android müsste stehen bleiben. Dann links auf Flash Recovery to Phone. Dort wählst du das Recovery aus das du heruntergeladen hast (die img Datei).
Wenn das passiert ist wieder rechts auf "Reboot into Recovery"
Wenn das Recovery auf dem Tab gestartet ist zuerst auf "Wipe Data and Factory Reset" wenn das erledigt ist auf "Wipe Date and Cache".
Wenn auch das durchgelaufen ist auf "Install Rom from SD-Card"
Dort wählst du das Cyanogen Rom das du ja schon hast (CM7.1.0V9) und flashst es auf das Tab. Dauert ca 1 Min. Dann noch die Option "System Reboot" ausführen und das Tab müsste nun das neue System starten........................fertig !!!!!!

Sollte das Recovery aus Made easy nicht starten dann das Tab mit Vol- und Power starten ( beide festhalten)
 
Zuletzt bearbeitet:
FelixL

FelixL

Ehrenmitglied
Und falls nach der Anleitung noch Fragen oder Probleme bestehen, frag ruhig.
Kann nur sein das über Weihnachten weniger los ist, also Geduld haben ;).
 
M

magic32b

Fortgeschrittenes Mitglied
Also irgendwas haut nicht hin.
Muss ich das gerät aufgedreht lassen oder nicht.
Mein PC erkennt das gerät nicht
:cursing::cursing::cursing::cursing:

Egal was ich mache, entweder kommt FTM oder das Dreieck mit dem Rufzeichen
Ich bin kurz davo das Sch**** GERÄT wegzuschmeißen
 
Zuletzt bearbeitet:
FelixL

FelixL

Ehrenmitglied
Versuch mal mit anderen Tasten zu starten, z.b Lautstärke lauter, wenn es da bei einem grünen Androiden hängen bleibt wäre das gut.

-->Weihnachten, bis morgen, und schmeiß es bloß nicht weg.

Welches Windows benutzt du eigentlich?
 
M

magic32b

Fortgeschrittenes Mitglied
Frohe Weihnachten erstmal

Ich habe alle Tastenkombinationen porobiert
Es hilft alles nichts

Win Vista
 
M

magic32b

Fortgeschrittenes Mitglied
Also bis zum grünen Androiden schaffe ich´s jetzt, abeer ab da wird das gerät vom Pc nicht erkannt


Wenn ich "abd reboot bootloader" eingebe gehts nur kurz, da wird das gerät auch erkannt, aber sobald der grüne Android (Mensch) auftaucht, erkennt das PC das gerät irgendwie nicht.


Ich habe nur so ein kleines Zeitfenster, so um die 4-5 sec, weil da geht alles super, gerät wird erkannt, und der grüne android maxl kommt.
Wenn ich mir länger zeit lasse dann tut das gerät neu starten und dann kommt halt das dreieck, und ab da hilft dann nur akku rausnehmen, und alles von anfang machen:mad:

Keine Ahnung was ich noch alles nachen soll:confused2:



Ps: Wenn ich das Gerät selber (mit power ON) einschalte, kommt der grüne Android "maxl", dann komt 3 logo(drei austria), dann schaltet sich das gerät von selbst neu, das gleiche nochmal (android, dann drei) und dann kommt das dreieck.


Ich weiß sonnst nicht wie ich das erklären soll, ist bisl kompliziert zum lesen/verstehen:unsure:
 
Claus3006

Claus3006

Experte
Komisch der Bootloader Modus muss aber gehen.
Tab ausmachen Akku raus 10Sec. warten. Tap per Usb anschliesen. Akku rein und mit Vol+ und Power starten. Beide Tasten solange festhalten bis du am pc das Geräusch für das erkennen neuer Hardware hörst. Am besten am pc das Programm schon vorher starten so das du gleich nach den Geräusch den Befehl für das recovery flashen geben kannst.
 
M

magic32b

Fortgeschrittenes Mitglied
:cursing::mad::cursing::sad:
Es geht einfach nicht
Sobald ich adb reboot bootloader eingebe, kommt dann dieses Android maxl ( ich glube dass das das boot ist) und da geht nix mehr.
Wenn ihr wollt mache ich ein video von den Sch***, vll. mache ich doch was falsch, oder es geht einfach nicht:cursing:

HAb schon langsam kein bock mehr!:eek:
 
Claus3006

Claus3006

Experte
sehr merkwürdig !!!

dumme frage.........hast du auf dem PC die ZTE Treiber installiert, damit der PC weiß was er da gefunden hat ?? Als ich das Problem mit dem Tab hatte, hat er das Tab dann direkt als ZTE Device identifiziert und als ich dann das Tab im Bootloader modus gestartet habe hat er mir gleich neue Hardware gefunden angezeigt "Bootloader Interface found"

ich bin öfter mal hier drin um zu sehen wie es voran geht......vielleicht ließt du das hier heute vor 15:00......da komme in on hier, können uns dann mal über msn unterhalten wie wir das teil wieder fit bekommen

hier kannst du die ZTE Treiber laden allerdings gibt es die nur für WinXP und Win7.
http://crocko.com/1912504577/usb_driver.zip

Kennst du niemanden der noch einen XP Rechner hat ??
 
Zuletzt bearbeitet:
M

magic32b

Fortgeschrittenes Mitglied
JA die treiber sind installiert.
Wenn ich adb devices eingebe dann erkennt das program da es ZTE v9 ist, aber sobald ich adb reboot bootloader eingebe, kommt dieses android "mensch" und ab da wird dann das gerät nicht mehr erkannt

Ich bin eh die ganze zeit ON
Wenn du dann zeit hast, melde dich

Nein, die meisten haben vista oder win 7
 
Zuletzt bearbeitet:
Claus3006

Claus3006

Experte
Hier muss ein Profi ran denke ich.
Android OS defekt, Recovery defekt, kein Bootloader..........sorry habe keine Idee mehr.
 
FelixL

FelixL

Ehrenmitglied
Wenn er beim Androiden hängen bleibt ist er im Fastboot/Bootloader-Modus, das ist soweit gut. Die Frage ist warum es nicht vom PC erkannt wird. Hast du vielleicht einen Linux-Rechner? Damit müsste es am wahrscheinlichsten gehen.


Wenn ich adb devices eingebe dann erkennt das program da es ZTE v9 ist, aber sobald ich adb reboot bootloader eingebe, kommt dieses android "mensch" und ab da wird dann das gerät nicht mehr erkannt
Was heißt nicht mehr erkannt, im Gerätemanager oder unter "adb devices"? Unter adb devices wird es dann nicht mehr gelistet, das ist normal.


Nur wenn du die Fastboot-Befehle eingibst und dort in diesem Modus (durchgehend grüner Androide) nur -waiting for device- erscheint, dann erkennt der PC das Gerät nicht.


Falls du Freitag Zeit hast können wir auch mal übers IRC danach schauen.