Fastboot Mode und Recovery Mode

  • 50 Antworten
  • Neuester Beitrag
Diskutiere Fastboot Mode und Recovery Mode im Root / Custom-ROMs / Modding für ZTE Skate und baugleiche Geräte im Bereich ZTE Skate / Medion Life P4310 / Base Lutea 2 / Orange Monte Carlo Forum.
D

Doman75

Neues Mitglied
Hallo zusammen,

in die beiden Modi kommt man jeweils beim starten des Handys (am besten Akku raus und wieder rein.)

Recovery: Vol Up + Hometaste (links) gedrückt halten und Handy einschalten solange gedrückt halten bis kleine Schrift mit Recovery Menü erscheint.

Fastboot: Vol Down + Hometaste (links) gedrückt halten und Handy einschalten ca. 20 sekunden gedrückt halten, das erste Medion Logo darf nicht mehr weggehen und im Gerätemanager von Windows muss beim Verbinden mit dem PC ein "Fastboot ..." Gerät auftauchen.

Desweiteren sind die Treiber wichtig die auf dem Handy selber in der PCsuite.iso sind und als Laufwerk in eurem Handy eingebunden werden.

Leute die Ihre Handys bereits rooten wollten mit dem alten root für die 2.3.4 sollten probieren ob Sie in einen der beiden Modi reinkommen.

Grüße
Doman
 
unzaga

unzaga

Stammgast
So,in den Fastboot modus komme ich nicht!
 
D

Doman75

Neues Mitglied
Was passiert den wenn du versuchst mit der tasten-kombo in den fastboot modus zu gehen?
 
unzaga

unzaga

Stammgast
Es bootet einfach normal durch
 
atrost

atrost

Fortgeschrittenes Mitglied
unzaga schrieb:
Es bootet einfach normal durch
Vol-Down und Home lange genug festhalten - 20 sec reicht.
Hat bei mir auch erst beim 3. Versuch geklappt.
Andteas
 
unzaga

unzaga

Stammgast
und haste was gemoodet?
 
atrost

atrost

Fortgeschrittenes Mitglied
unzaga schrieb:
und haste was gemoodet?
Nein, ich habe auch das Treiberproblem. Windows erkennt das Smartphone nicht im Fastboot-Modus. Das beste, was ich bisher darüber gelesen habe, ist die Info "Besonders wichtig dabei sind die Treiber". Es schreibt keiner, wo man die herbekommt. Vielleicht hat Medion auch keine. Die Google-USB-Treiber aus der ANDROID-SDK funktioniere nicht im Fastboot.
Also warten, bis jemand das Problem löst.
Andreas
 
chris67

chris67

Experte
Das Treiberproblem lässt sich mit dieser Methode umgehen, die funktioniert auch für Android 2.3.5, aber leider hilft euch das vorerst trotzdem nicht, denn diese Fastboot Software funktioniert auf 2.3.5 nicht.
Nicht probieren: das Handy startet anschließend immer nur bis zum grünen Androiden.
 
D

Doman75

Neues Mitglied
Leute also kommt ihr jetzt in den fastboot Modus? Dann kann ich euch ja die fastboot treiber geben die ich oben erwähne, dann könnt ihr weitertesten

zur Info: Ich habe eine gerootest Aldi Medion Life P4310 Android 2.3.5 mit ClockworkMod 4.1.0.5 und Cyanogenmod 7.1 wo alles funktioniert WLAN, GPS, Blueooth.
 
unzaga

unzaga

Stammgast
Dann mach doch mal ein komplettes tut , dann hätte man alles in einem
 
Küchenprofi

Küchenprofi

Erfahrenes Mitglied
Das wäre wirklich sehr lobenswert :thumbup:
 
chris67

chris67

Experte
D

Doman75

Neues Mitglied
So ich habe hier mal die Treiber fürs Medion P4310 angehangen, diese installieren und dann habt ihr die adb Treiber und die fastboot Treiber.

wenn ihr die Treiber installiert habt, könnt ihr dann im fastboot Modus das CWM drauf schieben, dann in den Recovery Modus gehen und ein Backup machen danach könnt ihr mit der su.zip weiter probieren.
 

Anhänge

  • pcsuite.zip
    4,2 MB Aufrufe: 6.615
atrost

atrost

Fortgeschrittenes Mitglied
Doman75 schrieb:
So ich habe hier mal die Treiber fürs Medion P4310 angehangen, diese installieren und dann habt ihr die adb Treiber und die fastboot Treiber.

wenn ihr die Treiber installiert habt, könnt ihr dann im fastboot Modus das CWM drauf schieben, dann in den Recovery Modus gehen und ein Backup machen danach könnt ihr mit der su.zip weiter probieren.
Tja, leider funtionieren die nicht bei mir.
Im Gerätemanager habe ich noch immer fehlende Treiber, die sich weder automatisch noch mauell installieren lassen, wenn ich das P4310 im fastboot starte.
Ich wüsste echt gern, wie Du das hinbekommen hast.
Gruss, Andreas
 
H

Harry0815

Neues Mitglied
Hallo!
Ich bin neu in diesem Forum und Besitzer Des P4310. Nach tagelangen rumprobieren habe ich es geschaft den Fastboot Treiber auf meinen Win7 64 Bit Pc zu installieren. Und das nur durch Zufall.
Ich habe das Handy in den Fastbootmode gebracht. USB Kabel dran. Im Geräte Manager war natürlich wieder das gelbe Zeichen.(Fehlender Treiber). Ich wurde gurz von meiner Frau gerufen. Als Ich nach 5 Minuten wiederkam klaubte Ich meinen Augen nicht. Da stand Android Fastboot Treiber wurde instaliert. Der Rest war dann kein Problem mehr. Also ruhig etwas abwarten.
Was ich vergessen habe: rechtsklick auf den Treiber icon und dann die Treibersuche auf Windows Update stellen.
 
Zuletzt bearbeitet:
SlowFast

SlowFast

Fortgeschrittenes Mitglied
chris67 schrieb:
Hier gibt es angeblich ein Root für 2.3.4 und 2.3.5
Ich habe es nicht getestet, da mein 2.3.4 bereits gerootet ist.
Hab es mal runter geladen, sieht sehr vielversprechend aus... Hat es schon jemand getestet?

In der Readme steht, dass man die korrekten phone(adb) Treiber auf dem PC haben muss. Sind das die, die sich installieren, wenn ich den Autorun des Phones starte?
 
unzaga

unzaga

Stammgast
SlowFast schrieb:
Hab es mal runter geladen, sieht sehr vielversprechend aus... Hat es schon jemand getestet?

In der Readme steht, dass man die korrekten phone(adb) Treiber auf dem PC haben muss. Sind das die, die sich installieren, wenn ich den Autorun des Phones starte?
Habe es gerade getestet, funzt prima!!!!!
Man muss nur irgentwie in den Fastboot modus ,der Rest Kinderspiel.
Nun wollte ich übertackten,schaffe es aber nicht,hat jemand ne Anleitung für SETCPU? Kann da keine Werte verstellen(Root) ?
 
chris67

chris67

Experte
Übertakten kannst du nur einen Kernel der das auch unterstützt.
 
unzaga

unzaga

Stammgast
Bekomme dauernd die Meldung su hinaus veraltet,update schlägt fehl,waskann ich tun?
 
SlowFast

SlowFast

Fortgeschrittenes Mitglied
unzaga schrieb:
Habe es gerade getestet, funzt prima!!!!!
Man muss nur irgentwie in den Fastboot modus ,der Rest Kinderspiel.
Nun wollte ich übertackten,schaffe es aber nicht,hat jemand ne Anleitung für SETCPU? Kann da keine Werte verstellen(Root) ?
Schön, dass es bei dir funktioniert. Schreib mal bitte Klartext, was du wie gemacht hast.
Hast du das Paket genutzt, welches chris67 hier verlinkt hat?
Wenn ja, warum war es nötig in den Fastbootmodus zu wechseln? Laut Readme des Paketes genügt das aktivieren des USB-Debuggings...?