Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Stock ROM mit root auf 3.2.1

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Stock ROM mit root auf 3.2.1 im Root / Hacking / Modding für Acer Iconia A500 im Bereich Acer Iconia A500/A501 Forum.
elknipso

elknipso

Guru
Hallo,

bin auf diesen Thread hier bei den XDA gestoßen [ROM][CWM][HC3.2.1] acer_a500_7.014.14_com_gen1 + root + busybox - xda-developers

Dort gibt es unter anderem ein Stock ROM mit fertigem root auf 3.2.1, dass man auch direkt übers CWM Recovery flashen kann.

Hat damit schon jemand Erfahrungen hier, und was viel wichtiger ist, geht das ganze auch ohne einen wipe? Sollte doch eigentlich von Stock ROM auf Stock ROM kein Problem sein.
 
H

Holgi111

Neues Mitglied
Hallo,

lt. den Berichten auf XDA sollte ein wipe cache, dalvik cache und battery stats von Stock ROM auf Stock ROM ausreichen.

Ich habe kommend von einem Acer_A500_7.006.03_COM_GEN1 mit root und Villain Iconia Kernel 3.7
problemlos per CWM auf folgendes alternative gerootete 3.2.1 upgedated:

acer7.014.14_CUST_ROOT_BBv4_S.zip

Bei vollständig geladenem TAB:
1) vollständiges Backup aus CWM
2) wipe cache
3) wipe dalvik cache
4) wipe battery stats
5) install zip from external sd

6) Zusätzlich vor dem reboot gleich wieder den Villain Iconia Kernel 3.7 aus dem 2. post mit den add ons installiert.

7) reboot

Läuft hier bisher ohne Probleme bei max. 1,2 GHz mit SetCPU.

P.S. Natürlich gilt wie immer - update nur auf eigene Gefahr...
 
elknipso

elknipso

Guru
Ich werds mal testen.
 
L

lanpatrol

Ambitioniertes Mitglied
elknipso schrieb:
Ich werds mal testen.
Ich hatte es schon Installiert, läuft Prima. Ist halt ein Stock Rom.
Hab aber ein neues Rom auch Stock 7.014.15 gesehen hab, dieses läuft auch Super. Ich meine das WLAN mehr Empfang hat.

:razz:
 
elknipso

elknipso

Guru
Hat wunderbar funktioniert. Daten scheinen alle noch vorhanden zu sein.
Aber irgendwie erscheint mir das Bild "anders". Kanns sein, dass sich was an der Schriftart geändert hat, oder ist das Einbildung?
 
L

lanpatrol

Ambitioniertes Mitglied
elknipso schrieb:
Hat wunderbar funktioniert. Daten scheinen alle noch vorhanden zu sein.
Aber irgendwie erscheint mir das Bild "anders". Kanns sein, dass sich was an der Schriftart geändert hat, oder ist das Einbildung?
Glaub ich nicht das sich die Schrift geänder hat. Sieht alles aus wie vorher.

Gruß
 
elknipso

elknipso

Guru
Dann bilde ich mir das wohl ein... die Schrift kommt mir einen Tick unschärfer vor.