1. MilkyWay1983, 27.10.2010 #41
    MilkyWay1983

    MilkyWay1983 Threadstarter Ambitioniertes Mitglied

    Da kommt trotzdem die fehlermeldung mit der reihenfolge der zeichen.....ach mist...ich lass es lieber :(

    menno....
     
  2. Skizzi, 27.10.2010 #42
    Skizzi

    Skizzi Erfahrenes Mitglied

    ich kann dir nicht folgen....hatte nie was mit zeichen sorry
     
  3. Bishop0815, 27.10.2010 #43
    Bishop0815

    Bishop0815 Erfahrenes Mitglied

    Wieso sollte das Tool nicht unter x64 laufen? Bei mir tuts, wie es soll ;)
    Ich würde auch mal Winrar probieren und im Zweifel nochmal downloaden, mag ja sein, dass sich die Leitung irgendwo mal verschluckt hat!
     
  4. Piti8576, 27.10.2010 #44
    Piti8576

    Piti8576 Experte

    Habe schon von vielen gelesen das es unter 64bit wohl Probleme gibt, aber er hat ja ein 32bit System.
    Jo habe es ihm ja 2 mal hochgeladen und eben selbst runtergeladen, Archiv ist auf jeden Fall OK.
     
  5. Bishop0815, 27.10.2010 #45
    Bishop0815

    Bishop0815 Erfahrenes Mitglied

    Jup, das kann ich bestätigen, MD5 usw ... alles da wie es soll.
    Irgendwie komisch ...
     
  6. MilkyWay1983, 28.10.2010 #46
    MilkyWay1983

    MilkyWay1983 Threadstarter Ambitioniertes Mitglied

    Ich bin übrigens ne Sie und kein ER ;)
     
  7. Piti8576, 28.10.2010 #47
    Piti8576

    Piti8576 Experte

    Gut dann haben wir das ja geklärt :scared:
    Sie hat ein 32bit System :flapper:
     
  8. fossil1206, 28.10.2010 #48
    fossil1206

    fossil1206 Neues Mitglied

    Hi!

    Kannst du vielleicht mal einen Screenshot machen?! Also wenn die Meldung auf dem Bildschirm erscheint die Taste [Drucken] drücken, Paint starten, auf "Einfügen" klicken, als Bild speichern und hier posten?

    Ich glaube, dann wird es für uns alle hier einfacher, dir zu helfen.
     
  9. MilkyWay1983, 28.10.2010 #49
    MilkyWay1983

    MilkyWay1983 Threadstarter Ambitioniertes Mitglied

    Hab ich gemacht
    Unbenannt - das passiert wenn ich es in winrar doppelklicke.....

    über extract to kriege ich die datei auf den desktop....klicke ich sie da dann an passiert bild 2
     

    Anhänge:

    • Unbenannt.jpg
      Unbenannt.jpg
      Dateigröße:
      243 KB
      Aufrufe:
      134
    • 2.jpg
      2.jpg
      Dateigröße:
      91.7 KB
      Aufrufe:
      130
  10. Piti8576, 28.10.2010 #50
    Piti8576

    Piti8576 Experte

    Ähm das sieht so aus als ob du garnicht den ganzen Ordnerinhalt entpackt hast.
    In WinRAR nirgens klicken.
    Einfach auf die Datei die du runtergeladen hast von mir Rechte Maustaste und Extract here auswählen.
     
  11. MilkyWay1983, 28.10.2010 #51
    MilkyWay1983

    MilkyWay1983 Threadstarter Ambitioniertes Mitglied

    es funzt....gespannt bin
     
  12. Bishop0815, 28.10.2010 #52
    Bishop0815

    Bishop0815 Erfahrenes Mitglied

    Schade, damit ist wieder ein Mysterium gelöst ;)
     
  13. Piti8576, 28.10.2010 #53
    Piti8576

    Piti8576 Experte

    Ja wenn man natürlich nicht alles richtig entpackt ist es kein Wunder das es nicht will *g*
    Kann aber passieren wir haben ja alle mal angefangen.
     
  14. MilkyWay1983, 28.10.2010 #54
    MilkyWay1983

    MilkyWay1983 Threadstarter Ambitioniertes Mitglied

    prozess beendet.....nun hab ich nen ausrufezeichen auf dem handy, aber sonst passiert nix
     
  15. Piti8576, 28.10.2010 #55
    Piti8576

    Piti8576 Experte

    Warten bis im Acer Tool steht das du das Kabel abziehen darfst.
    Der macht da noch etwas beim Ausrufezeichen.
     
  16. MilkyWay1983, 28.10.2010 #56
    MilkyWay1983

    MilkyWay1983 Threadstarter Ambitioniertes Mitglied

    Da stand schon beendet. Hab einfach das gerät neugestartet...schließlich stand im toll Prozess beendet bitte restoration....

    Und es geht :)
     
  17. Piti8576, 28.10.2010 #57
    Piti8576

    Piti8576 Experte

    Also können wir die Operation als beendet ansehen und der Patient lebt noch :D
     
  18. MilkyWay1983, 28.10.2010 #58
    MilkyWay1983

    MilkyWay1983 Threadstarter Ambitioniertes Mitglied

    Gibts bei nem neuen auch eine version wo ich schnell auf lautlos schalte?
     
  19. MilkyWay1983, 28.10.2010 #59
    MilkyWay1983

    MilkyWay1983 Threadstarter Ambitioniertes Mitglied

    Ein herzliches danke an alle :)
     
  20. Piti8576, 28.10.2010 #60
    Piti8576

    Piti8576 Experte

    An Aus Taste gedrückt halten.
    Du kannst allerdings die Ansicht auch umschalten auf die alte die du kennst.
    Einstellungen -> Anwendungen -> Benutzeroberfläche -> Android UI
     
Du betrachtest das Thema "Hilfe beim flashen?" im Forum "Root / Hacking / Modding für Acer Liquid",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.