Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[ROM] 5.0.* CyanogenMod 12.0 by Quallenauge

  • 44 Antworten
  • Neuester Beitrag
Diskutiere [ROM] 5.0.* CyanogenMod 12.0 by Quallenauge im Root / Hacking / Modding für Archos G9 Tablet im Bereich Archos G9 Tablet Forum.
D

demjense

Neues Mitglied
Hallo,

habe ein Archos 101 G9 und versuche verzweifelt das neue System aufzuspielen.
Hänge immer bei Punkt 12 in der Anleitung fest.
Was bedeutet "Aushängen" ? USB ab, Laufwerk trennen(auswerfen)?
Bekomme nach Schritt 11 nichts mehr am PC angezeigt (Win7 Ultimate 64bit).
Teilweise wird mir unter Computer zwar ein Laufwerk angezeigt, kann aber nichts drauf kopieren, windoof sagt immer muss Formatiert werden,

bitte um Hilfe

Gruß Jens

PS- Hab den Schritt nun an nem anderen Pc gemacht- Archos wurde als Fat32 angezeigt(in Ext2), konnt normal kopieren und neustarten. Nun hängt es aber am Startbild fest, hab schon neustarten probiert aber ändert nix.
 
Zuletzt bearbeitet:
mercy

mercy

Neues Mitglied
Hallo,
das ist auch meine Frage.
was ist mit Aushängen unter Punkt 12 gemeint?
danke an alle für eine Antwort
mfg andreas
 
G

gicking

Neues Mitglied
Hallo,

ich habe kürzlich ein altes, aber praktisch unbenutztes A101IT geschenkt bekommen 🙂 Aber leider schaffe ich es - trotz der detaillierten Anleitung - nicht, ein neueres Cyanogenmod zu installieren. Allerdings konnte ich der Anleitung auch nicht 100% folgen (s.u.), da mein Recovery Menu etwas anders aussieht. Nun zeigt das Tablet nach dem letzten Reboot dauerhaft den Startbildschirm ("Archos Entertainment your way") an.

Hier die Details:
- SDE ist installiert
- Boot in Archos A101IT Recovery funktioniert
- Developer Edition Menu existiert, aber Unterpunkt "Export Data Partition" fehlt. Ich vermute, das ist das Problem
- Einen USB-Mount bekomme ich aber über "Update Firmware" oder "Repair System -> Start USB MSC".
- In beiden Fällen sehe ich auf meinem Linux-PC dieselben Ordner: "Music", "System" und "Video"
- Es sollten aber die Ordner "lost+found" und "media" sein, siehe hier
- Im nächsten Schritt “Developer Edition Menu -> Flash Kernel and Initramfs” fragt das A101IT nach initramfs.cpio.gz, und nicht .lzo. Weder Originaldatei, noch einfaches Umbenennen, noch Umpacken in .gz helfen

Irgendeine Idee wie ich das Teil doch noch updaten kann? Für Eure Hilfe vielen Dank im Voraus!
 
G

gicking

Neues Mitglied
nochmal hallo,

der Klarheit halber: ich habe alle Schritte wie beschrieben ausgeführt. Ausnahme ist der "Export Data Partition", den es bei mir nicht gibt. Stattdessen habe ich "Repair System -> Start USB MSC" genommen. Ich vermute, dass damit aber eine andere Partition auf dem PC gemountet wird (siehe Punkt 5+6 oben). Hier noch einige Screenshots der Recovery Menu Einträge und des aktuellen Zustands

Vielen Dank nochmal!

P1110250.JPG
P1110251.JPG
P1110252.JPG
P1110253.JPG
 
Zuletzt bearbeitet:
G

gicking

Neues Mitglied
Hallo,
das Problem ist gelöst :) Nachdem ich irgendwo gelesen habe, dass Archos verschiedene Modelle gleich nannte, habe ich es einfach mal mit der G8 Firmware probiert und - trara - es hat auf Anhieb geklappt.

Oh Mann!