Root auf dem G9?

  • 51 Antworten
  • Neuester Beitrag
Diskutiere Root auf dem G9? im Root / Hacking / Modding für Archos G9 Tablet im Bereich Archos G9 Tablet Forum.
Status
Für weitere Antworten geschlossen.
Cynob

Cynob

Lexikon
Wie du siehst die Geräte und Laufwerke?
Also bei meinem 101er iT muss man für die USB verbindung als Massenspeicher erst die "Taskleiste" runterziehen und "Gerät verbinden" auswählen.
Wenn USB debugging aktiviert ist einfach das gerät verbinden und weiter nichts wählen oder eingeben?
Ich hab die Gen9 leider nicht....
 
IngoPan

IngoPan

Stammgast
Cynob schrieb:
Hast du mal probiert den Archos anzuschliessen um dann über den Gerätemanager die Treiber zu installieren? Also Archos in der Liste raussuchen um dann im Kontextmenü "treiber aktualisieren" > Pfad zum runtergeladenen Treiber Ordner.
Hab den ersten mega bug. ich hab den haken bei apps->entwicklung->usb debug mode gesetzt = enabled, aber ich sehe die geräte und die laufwerke. das kann also nicht sein dass das gerät im debug mode ist. Frage nun, wie krieg ich das Teil in den usb debug mode? ;)
 
Cynob

Cynob

Lexikon
Hast du in deinem Windows vll eingestellt das die automatisch gestartet werden?
Ist es denn so das in der Info kein "USB verbunden" kommt sondern der Archos automatisch die Laufwerke im Windows "lädt"?
:D Hastes mal innem Linux ausprobiert?
 
IngoPan

IngoPan

Stammgast
Cynob schrieb:
Hast du in deinem Windows vll eingestellt das die automatisch gestartet werden?
Ist es denn so das in der Info kein "USB verbunden" kommt sondern der Archos automatisch die Laufwerke im Windows "lädt"?
:D Hastes mal innem Linux ausprobiert?
Das was autom gestartet wird? Wenn ich den Archos imd debug Mode habe, sollte der doch eig. gar keine Laufwerke anzeigen? Wenn ichs dranpappe kommt der dingsong sound, und dann hab ich die LAufwerke zur Auswahl. Im Archos ist aber debug mode an.
 
Cynob

Cynob

Lexikon
Mmmmh ok das sollte glaub ich wirklich nicht so sein.... vll kann ja jemand mit Android 3.x mal sagen ob das bei anderen Geräten (jetzt kein Archos ) genauso ist?


Gesendet mit der Android-Hilfe.de-App
 
IngoPan

IngoPan

Stammgast
Habs ! Man muss die PID auch ändern im ini file:
Bei mir wars Pid 1529 und nicht 1509.

;Archos Gen9
%SingleAdbInterface% = USB_Install, USB\VID_0E79&PID_1529
%CompositeAdbInterface% = USB_Install, USB\VID_0E79&PID_1529&MI_01
 
IngoPan

IngoPan

Stammgast
So, ich hab root auf dem G9 101. Ging ohne Probleme, alles fein.
 
Cynob

Cynob

Lexikon
Herzlichen :)
Ich glaub du bist der erste....
 
A

anhaza

Erfahrenes Mitglied
Cynob schrieb:
Hast du mal probiert den Archos anzuschliessen um dann über den Gerätemanager die Treiber zu installieren? Also Archos in der Liste raussuchen um dann im Kontextmenü "treiber aktualisieren" > Pfad zum runtergeladenen Treiber Ordner.
Das habe ich heute unter Vista und W7 versucht - leider bei beiden Rechnern erfolglos.

Atschuess

Andreas
 
A

anhaza

Erfahrenes Mitglied
IngoPan schrieb:
So, ich hab root auf dem G9 101. Ging ohne Probleme, alles fein.
Und wie hast Du das Problem mit den ADB Treibern gelöst?

Atschuess

Andreas
 
Cynob

Cynob

Lexikon
Er hat in der usb.ini nicht nur die Vendor ID geändert (ARCHOS) sondern auch die PID. Weiter oben hat Ingopan es auch als Beispiel online gestellt.
Sollte dann so aussehen:

;Archos Gen9
%SingleAdbInterface% = USB_Install, USB\VID_0E79&PID_1529
%CompositeAdbInterface% = USB_Install, USB\VID_0E79&PID_1529&MI_01
 
A

anhaza

Erfahrenes Mitglied
Cynob schrieb:
Er hat in der usb.ini nicht nur die Vendor ID geändert (ARCHOS) sondern auch die PID. Weiter oben hat Ingopan es auch als Beispiel online gestellt.
Das habe ich auch gelesen, nur gibt es bei mir erst keine usb.ini.

Was ich habe ist eine adb_usb.ini, aber die ist leer.
Und bevor ich mir einen Rechner still lege, frage ich lieber einmal zuviel nach.

Atschuess

Andreas
 
Cynob

Cynob

Lexikon
:) ne so einfach bekommste nen pc nicht platt :)
hast du die adb an nem anderen androiden zum laufen bekommen?
 
IngoPan

IngoPan

Stammgast
ich brauche dringend "awk" aus der busybox. Kann man im nachhinein eine neue bb installieren oder "awk" nachträglich ? Weis das jemand ? Wenn ja, wie ?

P.S. zum rooten der Anleitung folgen:
Archos 80 G9 Root (Phase 1) - Android @ MoDaCo
 
A

anhaza

Erfahrenes Mitglied
Cynob schrieb:
:) ne so einfach bekommste nen pc nicht platt :)
hast du die adb an nem anderen androiden zum laufen bekommen?
Mein SE X10 mini pro habe ich nach nur einer Woche mit einem Custom Rom versehen (Dank der guten Anleitung hier). Erst mit dem Archos habe ich überhaupt von ADB gehört.
Gibt es irgendwo etwas (vernünftiges), wo ich mich das ganze einlesen kann, am besten auch als PDF damit ich es auf dem Tablett mit habe?
Nachdem ich DOS/Windows in verschiedenen Varianten/OS2/Mac classic und OSX überstanden habe werde ich mich von Android nicht unter kriegen lassen. <g>

Atschuess

Andreas
 
E

Echse27

Gast
Irgendwie kommt es mir so vor, als wenn der Wind in dieses Tread immer lauter wird, desto öfter ich hier rein schaue!!! ;-)

Ist denn keine einfachere Methode in Sicht??? Weiß denn niemand was??? ;-(

Greetz, Echse....
 
Cynob

Cynob

Lexikon
Das Problem wird sein das die Leute welche es drauf haben den Archos Gen9 meiden weil das Gerät nicht unbedingt das none+ultra ist ;)
Btw.: bei den G8 Geräten gabs auch erst wirklich root als die SDE erschienen ist.
Kann man den G9 mit irgendwelchen update.zip Dateien füttern?

Ich würde ja schon dran rumbasteln.... hab aber so ein Gerät nicht
 
Ize

Ize

Neues Mitglied
Moin, ich hab mein Archos 101 G9 nach der Anleitung gerooted und die Images übers SDE geflashed.

Funzt auch soweit, ich habe Root und Droidwall etc. läuft. Mein einziges Problem ist, das ich Adfree nicht an laufen bekomme bzw. die hosts Datei nicht manuell überschreiben kann.

Ich bekomme immer die Fehlermeldung das Dateisystem wäre read only oder es steht nicht genügend Speicherplatz zur Verfügung.

@IngoPan läuft bei dir Adfree bzw. kannst du die hosts datei bearbeiten?
 
IngoPan

IngoPan

Stammgast
Ize schrieb:
Moin, ich hab mein Archos 101 G9 nach der Anleitung gerooted und die Images übers SDE geflashed.

Funzt auch soweit, ich habe Root und Droidwall etc. läuft. Mein einziges Problem ist, das ich Adfree nicht an laufen bekomme bzw. die hosts Datei nicht manuell überschreiben kann.

Ich bekomme immer die Fehlermeldung das Dateisystem wäre read only oder es steht nicht genügend Speicherplatz zur Verfügung.

@IngoPan läuft bei dir Adfree bzw. kannst du die hosts datei bearbeiten?
Da musst Du wohl noch dieses etx4 Image aus dem anderen thread installieren, dann hast du vollen root access. Soll einfach sein, hab ich aber noch nicht gem8: [Gen9] Rooted 3.2.69 firmware v0.1 with superuser.apk for SDE - Page 3 - xda-developers . Wenn Du mir sagst wie man das m8 mit dem ext4 File, dann gib mir hier nen feedback ;) Thx
 
Status
Für weitere Antworten geschlossen.