1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. theares2014, 16.10.2011 #1
    theares2014

    theares2014 Threadstarter Fortgeschrittenes Mitglied

    Sers,
    ich habe, seitdem ich Revolver habe, ein Problem mit dem Browser und der Musik-App.
    Die Apps stürzen direkt nach dem Start ab, ohne eine Meldung.

    Was kann ich tun???
    Bzw. hat jemand eine Ahnung, wo ich wieder auf meine alte Stock-Rom zurückkomme, ohne CWM oder den Root zu verlieren?
     
  2. LordN, 16.10.2011 #2
    LordN

    LordN Android-Guru

    Ich würde die letzte "Full"-Version der Revolver-ROM nochmal neu flashen. Sag' mal Bescheid obs dann besser ist.
     
  3. theares2014, 16.10.2011 #3
    theares2014

    theares2014 Threadstarter Fortgeschrittenes Mitglied

    Also erstmal danke für die schnelle Antwort.
    Ich werde mal die neue 3.6er Full laden...

    Das hat mir auchmal davor geholfen, nur kommt dann immerwieder nach einer Zeit dieses Problem :(.
    Ich habe fast das Gefühl, dass eine App schuld ist...
     
    Zuletzt bearbeitet: 16.10.2011
  4. sweetsmoke69, 16.10.2011 #4
    sweetsmoke69

    sweetsmoke69 Junior Mitglied

    Bei mir läuft REVOLVER seit der V. 3.0 absolut problemlos. Habe immer über CWM geflashed und bin auf dem stock kernel geblieben.
    Als Browser kann ich nur Opera empfehlen, der ist superschnell und stabil. Leider hat m. E. Dolphin ein paar bessere Funktionen, ist aber längst nicht so schnell wie Opera.
    Für Musik nutze ich Poweramp - läuft bestens.
     
  5. Serk, 23.10.2011 #5
    Serk

    Serk Neuer Benutzer

    Ich habe gerade Revolver 3.6 v8 Rom installiert.
    Soweit, so gut, aber Kamera und WLAN wollen bei mir nicht mehr reagieren.
    Bei WLAN steht nur "Fehler" und die Kamera bleibt schwarz.

    Bei der Installation habe ich WLAN einstellen übersprungen,
    wollte dann unter Einstellungen/ WLAN einstellen,
    da steht beim Haken aber nur "Fehler".
     
    Zuletzt bearbeitet: 23.10.2011
  6. sweetsmoke69, 23.10.2011 #6
    sweetsmoke69

    sweetsmoke69 Junior Mitglied

    Am besten nochmal neu flashen. Das hilft meistens. Bzgl. Cam-Probleme ist mir nichts bekannt.
     
    Serk gefällt das.
  7. Serk, 24.10.2011 #7
    Serk

    Serk Neuer Benutzer

    Auch nach mehrmaligen intallieren von Revolver 3.6 v8 blieben Kamera und WLAN weiterhin mit "Fehler" Meldung aus.
    Jetzt habe ich statt dessen Prime 2.0.1 installiert und es funktioniert endlich alles.
    Dafür hat PRIME beim flashen aber einfach ohne vorheriges Lösch Skript Revolver und alle vorhandenen Daten gelöscht,
    was bei der Installation von Revolver NICHT passiert ist...

    Aber für das freischalten eines USB Internet Sticks muss ich später auf Revolver umsatteln (also ich meine Revolver PART)?
     
    Zuletzt bearbeitet: 24.10.2011
  8. mickdry, 24.10.2011 #8
    mickdry

    mickdry Erfahrener Benutzer

    internet-stick sollte mit jedem aktuellen rom zum laufen zu bringen sein. die
    nötigen dateien kann man von den anderen systemen nehmen.

    versuch erst mal ein rom zu installieren, ohne "altlasten" zu behalten.
    deine einstellungen, apps und systemeinstellungen kannst du vorher
    mit den gängigen tools sichern.
    danach entweder das neue system mit nvflash installieren oder nach einem
    "superwipe"(gibts vom revolution-rom) im cwm-recovery-modus flashen.