Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 142 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Hacking / Modding für das LG Optimus 3D im Bereich LG Optimus 3D (P920) Forum.

Hattest du einen Bootloop mit deinem Optimus 3D?

  • Nein, trotz komplettem Neustart keine Probleme.

    Stimmen: 21 65,6%
  • Ja :(

    Stimmen: 11 34,4%

  • Anzahl der Umfrageteilnehmer
    32
K

kareem7

Neues Mitglied
hi Colbinato,r

ich verzweifel langsam aber sicher! Wo bekomme ich die bin und fls in punkt 6 her?
Mein P920 war V21E.
Ich habe diese Boot21E flv genommen ohne die bin Datei, weil nicht gefunden im flasher alles wie beschrieben eingegeben wenn ich dann auf den gelben Pfeil geh
passiert nicht ausser rote Schild neben dem Pfeil leuchtet es kommt kein ready !!

bin auch etwas irritiert weil unter punkt 10 steht" ...jetzt wieder Handy Asnchliessen...
aber wann sollte ich es abschließen?
HELP BITTE
 
T

Tetraden

Neues Mitglied
Hallo erstmal,

also ich machs mal kurz und knackig:
- WKParks 1.25a ist drauf
- irgend ein non-Touch cwm
- europäische GB Partitionierung
- alle partitionen gewiped
- CM10 nightly frisch geflasht ohne gapps -> läuft

aber
- RootBox 20130329 mit gapps "drüber" geflasht
- fix permissions
Er bootet bis die Animation in die blinkende endlosschleife geht, und hört dann nicht auf. Auch bei mehrfachen Versuchen.

Hat jemand vielleicht eine Idee, woran das liegen könnte?

Kann man im ROM nicht irgendwo die boot Animation abschalten und ein System Log anzeigen lassen, wie es jede ordentliche Linux Distribution macht?

LG
Florian

Edith: Habs jetzt ohne gapps zum laufen gebracht. Aber irgendwie mountet er den Speicher komplett konfus. Die "interne SD" scheint wie gewohnt unter /storage/sdcard gemountet zu sein. Die externe SD ist jetzt unter storage/sdcard1 und er nutzt sie wie vorher die interne.
Ich hab jetzt schon recht viel an der fstab rum geschraubt, aber mir fehlen einige Parameter. Was muss ich denn eintragen, damit er wie gewohnt storage/sdcard nutzt?
 
Zuletzt bearbeitet:
K

Kyomo

Experte
Also erstmal kannst du CM10.1 nicht über CM10 dirtyflashen, klingt bei dir so als hättest du das getan. Da ist der Bootloop nicht verwunderlich :)

In der fstab musst du nur die 16 zur 15 ändern.

Gesendet von meinem LG-P920 mit Tapatalk 2
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Nicht zu vergessen:


In system/etc/init.d/66swap die beiden 17 durch 9 ersetzen:)
 
T

Tetraden

Neues Mitglied
Soo,

also das mit dem bootloop hatte sich ja erledigt, nachdem ich /data geleert hatte.

Nach dem rum basteln in der fstab gibt es immernoch /storage/sdcard (intern) und /storage/sdcard1 (extern), wobei ich ohne root nur an die sdcard1 komme und er nutzt beide arg komisch. Seis drum, ich bin ja root.

Was mich aber wirkich wurmt, ist, dass GPS Anwendungen keinen Fix kriegen. Es taucht kein Symbol oben auf, und ich krieg ums verrecken keinen fix. Das bräuchte ich recht dringend, für Ingress.

LG
Florian

PS: Die lustigen Zahlen scheinen ja Partitionsnummern zu sein. Kann ich die eigentlich auch irgendwo einsehen?

Schon wieder Edit:
Ich hab das GPS Problem jetzt auf ein "gps_BRCM: gps_ril_at_init:278: 3GPP AT-command CP socket not connecting well." im Log eingekreist. Dafür mach ich mal nen eigenen thread, das scheint mir doch zu sehr OT.
 
Zuletzt bearbeitet:
U

-unreal-

Ambitioniertes Mitglied
Hallo Gemeinschaft,

ein Freund der keine Ahnung hat, hat sein P920 mit CM 7.3 geflasht.
Heute wollte er es auf Werkseinstellungen zurücksetzen.

Er hat es softresettet im im OS.
Nun hängt das Gerät in einer Schleife.
Beim starten erscheint das LG-Logo und das war es dann.
stecke ich es per USB an meine Notebook, leuchtet das LG-Logo ebenfalls und es wird versucht die Treiber zu installieren was aber scheitert da das Gerät wieder aus und wieder an geht.

Bootloop denke ich.
Bitte um Hilfe.

Vielen Dank.
 
B

baschdio

Neues Mitglied
hä des funktioniert bei mir beides ned
ich starte notfall wiederherstellung dann lädt der die datei runter und dann im nächsten schritt geht es so bis 80% und dann zeigt der da nur noch 4% an und es steht in rot drüber das ich nicht das kabel oder den akku entfernen soll obwohl iches wie un der anleitung ausprobiert habe und sogar einmal mit akku
die englischeanleitung da hat auch nich funktioniert
was soll ich tun???
vielen dank im vorraus für eure antworten die hoffentlich fuktionieren werden :thumbsup:
 
B

baschdio

Neues Mitglied
danke probier ich gleich mal aus
 
O

One_Thing

Neues Mitglied
Hallo Leute,
ich brauche dringend Hilfe
Ich habe auf mein O3D CM10 geladen und wollte es wieder herunter tun.
Ich habe erst eine Notfallwiederherstellung gemacht und dann wollte ich die V30A flashen und es hat funktioniert doch dann ist es bei starten beim Logo hängen geblieben. Dann wollte ich die V21A flashen um mein O3D wieder zu rooten aba seit dem das Flashen abgeschlossen war startet mein O3D bis zum Logo vibriert gleichzeitig und geht wieder aus.
Ich habe schon wieder versucht mit einer Notfallwiederherstellung des wieder zu richten aber es funktioniert einfach nicht.

Ich hoffe ihr könnt mir helfen :))
 
K

Kyomo

Experte
Flash doch noch mal die V30A oder wenn das nicht geht eine Gingerbread-ROM
 
O

One_Thing

Neues Mitglied
Ja das habe ich schon ausprobiert aber es hat leider nicht funktioniert
 
P

paki1975

Fortgeschrittenes Mitglied
...hast du dein O3D nach dem V21E-Flash in die Werkseinstellungen zurückgesetzt??

Wenn noch nicht, dann:
  • Nimm den Akku kurz raus und setze ihn wieder ein
  • Halte gleichzeitig die VolDown(-)- & 3D & Power-Tasten solange gedrückt bis du das erste LG Logo siehst
  • Das originale LG Recovery sollte starten
  • Gehe mit den Vol-Tasten auf "Factory-Restet" und bestätige mit der 3D-Taste.
  • Nach dem Reset gehe auf "Reboot" und das Telefon sollte wieder komplett hochfahren


Viel Erfolg - MfG Paki
 
O

One_Thing

Neues Mitglied
Es funktioniert nicht ich komme nicht in die Recovery
 
P

paki1975

Fortgeschrittenes Mitglied
OK, dann probiere mal bitte das Telefon mit gedrückter VolDown (-) & Power-Taste in den FactoryReset Mode zu starten.

Beim dem Stock-Recovery der V30* Versionen gibt es das "alte" Recovery-Menü nicht mehr, nur diesen Reset-Modus.
 
O

One_Thing

Neues Mitglied
Nein funktioniert leider auch nicht
 
P

paki1975

Fortgeschrittenes Mitglied
Wie hast du die V21E geflasht bzw. hast du ein gebrandetes 3D?
 
O

One_Thing

Neues Mitglied
Geflasht habe ich über das KDZflashpack und ein gebrandetes Handy ist es glaub ich nicht