Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 142 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Hacking / Modding für das LG Optimus 3D im Bereich LG Optimus 3D (P920) Forum.

Hattest du einen Bootloop mit deinem Optimus 3D?

  • Nein, trotz komplettem Neustart keine Probleme.

    Stimmen: 21 65,6%
  • Ja :(

    Stimmen: 11 34,4%

  • Anzahl der Umfrageteilnehmer
    32
C

chr1$

Neues Mitglied
Brauche Rat P920 LG Optimus 3D Bootloop, bei Orginal Firmware und custom rom



Also folgendes ich wollte das P920 mit einem aktuellerer Firmware versehen. Nur leider ist beim flashen was schiefgegangen. Bitdefender hat scheinbar die verbindung beim Flashvorgang unterbrochen, obwohl ich Antivirus und Firewall Deaktiviert habe. Danch ging nix mehr. Das heist das Rosa LG Log freiert ein.In den CWM Recovery Mode kam ich noch sowie in den S/W Mode (allerdings Asiatische Zeichen, weis nicht obs vorher auch so war). Also Win764 neu installiert ohne Antivir.
Dann habe ich das orginal LGMobile Flashingtool genommen und auf Upgrade-Fehler zurückgesetzt. er hat automatisch die aktuellste Firmware runtergladen und Installiert (V30A_00). Er Bootet er wieder standartmässig aber hab gelesen das bei einigen Versionen der Touch nicht funktioniert und so wars bei mir auch. Das heist ich konnte nichts bedienen aber er ist normal gestartet.
Logischerweise hab ich auf eine frühere Original Version geflasht Gingerbread (V21E_00). Lief nicht. wieder bis zum LG Logo eingefroren. CWM lief sauber keine Probleme, konnte von SDCard Installieren. habe dann einige Custom ROMs ausprobiert und die einzigen die liefen waren DNA_GB_3.3.3.zip und cm-7.2.0-p920.zip. DNA hatte ein Problem mit der SD Card und so konnte ich keine Daten Downloaden Kopieren oder Installieren. In CWM war das Problem auch auf einmal.
Ich weiß nicht wie ich es inbekommen habe das der S/W Mode nicht mehr funktioniert auf alle fälle passiert da jetzt auch nichts mehr. (Schwarzer Bildschirm)
Dann habe ich herausgefunden das man für GingerBread einen anderen Bootloader braucht als für Ice-Cream Sandwich (mit dem ALL-In-One P920 Toolkit). Hab mit Fastboot auf GB BootLoaders aktualisiert aber nichts ist Passiert. Hatte noch DNA drauf.
Das problem mit der SD Card hatte ich mit einem Tool namens IntSD-MountFix.zip behoben aber scheinbar nur oberflächlich. Nach einen neustart von CWM stimmten die mount verknüpfungen irgendwie nicht. SD Karte wird gemountet aber nicht erkannt. Jetzt sind dort neue Ordner namens Android/ OSP/ und clockworkmod/.
Dann habe ich mir gedacht probier einfach mal Flash 4 key fix Kernel beim Toolkit im Fastbootmode.(Hatte GB Bootloader (eigendlich kan das nicht funktionieren dacht ich mir schon)). Auf einmal fehler beim schreiben/flashen, wurde abgerochen. (Diesen Fehler hatte ich bis jetzt nur einmal und nie wieder) hat sich so angehört als wenn das USB Kabel kurz getrennt wurde.
Nach diesem neustart Ist Android sauber ordenlich hochgefaren. (mich wunderst) Aber er hatte auf einmal nicht genug Speicher. deshalb kam ich in Android (DNA Gingerbread) garnichtmal erst in die Einstellungs App.
Dann habe ich nochmal versucht mit der BOOTV21E (recoveryrom hatte auch mal funtioniert) zu Flashen und jetzt stehe ich wieder am Anfang meiner Probleme. Er startet Android nicht.

Aktueller stand:
Fastboot Mode funktioniert
S/W Mode funktioniert nicht (Schwarzer Bildschirm)
CWM für GB funktioniert (mit SD Problem)
CWM für ICS funktioniert (auch mit SD Problem)
Und wenn ich auf Ice-Cream Sandwich den Bootloader und CWM Flashe, funktioniert der sideload modus nicht. adb sagt Gerät nicht gefunden.
Wenn ich denn Bootloader von Gingerbread nehme funktioniert sideload.

Installiere ROMs über CWM Sideload aber keine Bootet/Startet.
Langsam weiß ich nicht mehr weiter.
Ich suche nach einem Rat?
Gibt es noch weiter Boot Images?
Gibt es vieleicht noch andere altanativen über CWM, adb oder im fastboot?

Ich hoffe Ihr könnt mir bei der Fehlerfindung / lösung behilflich sein.

MfG

Chr1$
 
Zuletzt bearbeitet:
W

wholefish

Neues Mitglied
Ich würde die empfehlen zu versuchen die original Firmware wieder drauf zu machen. Ich denke mit dem flash 4 key fix im kernel hast du dir ein dickes Ei gelegt, da die Zuordnung nicht mehr stimmt. Versuche alles auf stock zu bekommen und dann Stätte dein vorhaben neu.
 
S

SpeedyBto

Neues Mitglied
Danke Dannnnnnnnnnke meine Rettung.
Einfach und Funktioniert :)