Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Probleme mit PACman ROM

  • 35 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit PACman ROM im Root / Hacking / Modding für das LG Optimus 3D im Bereich LG Optimus 3D (P920) Forum.
M

MohamedCyclone

Neues Mitglied
Hallo! Ich habe vor einer langer Zeit das Forum gefragt wie man CM10 flasht.
Ich habe die PACman ROM gesehen und die gefällt mir. Aber irgendwie erkennt die ROM meine SD nicht. Gibt es irgendeinen Fix dafür?
Ich würde mich sehr bedanken!;)

Der ursprüngliche Beitrag von 21:05 Uhr wurde um 21:48 Uhr ergänzt:

Ich versuche meine SD zu formatieren :D
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Du musst die 16 in system/etc/vold.fstab durch eine 15 ersetzen:)

Vermutlich (wie hast du es denn installiert?)
 
M

MohamedCyclone

Neues Mitglied
Ich habe PAC ganz normal auf meine SD kopiert und habe es geflasht mit CWM (install zip from sd) :D
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Nein, ich meine:

Welchen Bootloader hast du?
Welche Partitionstabelle? (Wenn du nie mit dem ICS-Port zu tun hattest, ist das die Europäische):)


Hast du die 16 denn schon ersetzt?:smile:
 
M

MohamedCyclone

Neues Mitglied
1. Mit ICS hatte ich nichts zu tun.
2. Ich finde den Ordner nicht
3. Ich habe den Bootloader über zip geflasht.
Kurze Frage: Ist es normal wenn das LG Logo silber ist?
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Welchen File Manager verwendest du?

Nimm Root Explorer:)
 
M

MohamedCyclone

Neues Mitglied
OK ein Versuch ist es wert :)

Der ursprüngliche Beitrag von 22:23 Uhr wurde um 22:27 Uhr ergänzt:

Nein funktioniert nicht :(

Der ursprüngliche Beitrag von 22:27 Uhr wurde um 22:28 Uhr ergänzt:

Gute Nacht :D
 
M

MohamedCyclone

Neues Mitglied
So bin wieder da !
 
M

MohamedCyclone

Neues Mitglied
Keine Ahnung ich habe es mit Rootbox,Jellybam versucht same! :(
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Nein, ich meine: Was genau geht nicht?


Du hast die vold.fstab bearbeitet, gespeichert und neu gestartet und die SD wurde immer noch nicht erkannt?
 
K

Kyomo

Experte
Was ist denn mit der 66swapon? Muss man das nicht mehr ändern? Wofür ist das eigentlich?
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Das nutzt die von LG eingebaute Swap-Partition (mehr RAM):)

Doch, muss man schon verändern:laugh:
 
M

MohamedCyclone

Neues Mitglied
Was muss ich ändern ?

Und die SD wir immer noch nicht erkannt !
 
K

Kyomo

Experte
Hast du die Datei denn nun geändert? Ne, oder?

Du öffnest den beigefügten Dateimanager und stellst ihn dann in den Einstellungen in den Rootmodus. Das macht man, indem man dort den sicheren Modus (Oder so ähnlich haben sie es formuliert) beendet.

Erst dann kannst du in den Ordner "ganz oben" sehen. In diesem befindet sich der Ordner System. Und dann etc. Und darin ist die vold.fstab und die öffnest du und darin ist dann irgendwo eine 16 und GENAU die ersetzt du durch eine 15.
 
M

MohamedCyclone

Neues Mitglied
Habe schon gemacht hat immer noch nicht funktioniert :( :confused:
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Versuch mal den I/O-Scheduler zu wechseln:)
 
M

MohamedCyclone

Neues Mitglied
Wie geht das ?
 
VfBStuttgart27

VfBStuttgart27

Stammgast
Einstellungen - Performance Control - IO SCHEDULER


Teste da mal rum :)
 
M

MohamedCyclone

Neues Mitglied
Ist das nicht gefährlich?