[ROM] NottachTrix4G

  • 153 Antworten
  • Neuster Beitrag
sunfreak1

sunfreak1

Erfahrenes Mitglied
So, heute mal GPS getestet und muss sagen es läuft 1A.
Kann mir schwer Vorstellen das es an der Rom liegt bei dir,
aber versuche doch mal Neutrino mit Gapps.
 
sunfreak1

sunfreak1

Erfahrenes Mitglied
@TheJakal habe heute mal den faux 1.24 versucht, aber ich habe wieder das problem, dass ich jedes mal von hand wlan in den einstellungen altivieren muss. so ganz verstehe ich das nicht, das kann doch nicht an mi liegen, das hat doch irrgendwas mit dem kernel zu tun, eigentlich müsste es doch auch in der notificationbar funktionieren, aber da tut sich nichts.(wird zwar grün, aber verbindet sich nicht)
 
Tronic

Tronic

Stammgast
Ich hatte auch mit der Stock-ROM immer mal wieder das Problem, dass WLAN zwischendurch mal nicht funktionierte und das habe ich jetzt auch bei NottachTrix4G - genauso wie bei DarkSide und Wet Dream. Ich vermute fast, dass das mit dem WLAN-Modul des Atrix und/oder mit dem verwendeten WLAN-Router zu tun hat.

Anderes Thema ...
Ich kann mich nicht erinnern, dass es im Aroma Installer eine Option gab als Filesystem ext4 auszuwählen. Geht das nur in Verbindung mit einem bestimmten Kernel oder habe ich da was übersehen?
 
sunfreak1

sunfreak1

Erfahrenes Mitglied
der 1.24 faux kernel bringt das ext4 mit, steht auch drunter bei der installation.
das merkwürdige ist, dass es ja bei der normalen stockrom wunderbar geht und jetzt mit dem ramfix kernel(keine ahnung wie der richtig heißt) geht es ja auch ohne zu mucken, nur der faux mochte mein atrix nicht.
 
TheJakal

TheJakal

Experte
Threadstarter
versteh ich nich, bei mir gehts ohne probleme ... habe den experimentellen faux, glaub da gabs nen unterschied, sofern ich mich richtig erinnere. mein wlan wird auch durch tasker gesteuert und selbst das macht keine probleme.

bin ich überfragt :(
 
Melkor

Melkor

Senior-Moderator
Teammitglied
TheJakal schrieb:
das verstellt sich bei mir merkwürdigerweise auch ständig ... ne dauerhafte lösung habe ich da auch noch nicht für gefunden ... weiß aber, dass es nach einem reboot wieder auf qwertz steht. wie und warum es sich verstellt erschließt sich mir bisher nicht ... ein problem kann aber der AT&T webtop sein, der in der nottachtrix verbaut ist. die lokalisierung scheint an der stelle nen hau zu haben ... da ich generell das webtop update noch eingespielt habe, habe ich z.b. auch dauerhaften englischen webtop (von den leisten her). wie sich das in der standartversion verhält weiß ich nicht.
Sag mal Jakal, wie kann ich meinen Lapdock auf QWERTZ umstellen? Benutze einen fixed-2.3.6er AT&T Webtop, aber natürlich nur mit QWERTY Spracheinstellung, was mir auf den Keks geht...
 
sxg75

sxg75

Stammgast
@Melkor ich habe die Option nur wenn ich NottachTrix auf US-englisch stelle: Danach findet man unter Einstellungen/Sprache&Tastatur auch einen Eintrag für "external keyboard". Das kann man dann auf Qwertz stellen, was dann auch für den Webtop gilt.
 
W

Wirsch

Ambitioniertes Mitglied
Ich habe das Problem auch gehabt: NottachTrix auf dem Atrix auf Deutsch gestellt, der Webtop ist aber immer Englisch.

Damit die QUERTZ-Tastatur vom Lapdock richtig läuft, habe ich im LX-Terminal SETXKBMAP DE eingegeben.

Im Moment arbeite ich an einer Lösung, daß es sich nach einem Neustart nicht immer wieder auf QUERTY stellt.

1. In den Xfdesktop-Einstellungen unter Sessions einen Autostart-Eintrag für SETXKBMAP DE erzeugt

2. In der xorg.conf eine auskommentierte Zeile, die was mit Keyboardlayout zu tun hatte, aktiviert.

Im Moment scheint es zu laufen :thumbup:
 
TheJakal

TheJakal

Experte
Threadstarter
joa das is nen problem, welches ich auch habe und was anders als von sxg oder jetzt die idee von wirsch wohl nicht zu lösen ist :( ... liegt eben an der us basis der nottachtrix.
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Also ich hab jetzt keine Probleme mehr!
Bin sxg75s Vorschlag gefolgt und habe im Anschluß, das KEyboard wieder auf Deutsch gestellt. Auch nach einem Neustart habe ich an allen Stellen des Lapdocks eine dt. Tastaturlayout!
 
C

Conqueror1987

Neues Mitglied
Hallo Leute,
ich hab jetzt seit vorgestern NottachTrix drauf und bin eigentlich ganz zufrieden, außer dass ich aus Apps heraus (Maps, Opera etc.) keine Telefonnummern direkt anrufen kann.
Beim Draufklicken öffnet er zwar den Dialer, allerdings mit leerem Feld, und beim Copy&Paste kopiert er alle Leerzeichen als %20 mit, im Dialer steht dann als Nummer z.B.
0201207206 statt 0176...

Kennt ihr das Problem? Gibts da eine Lösung für?

Vielen Dank schonmal!
 
A

Amorphis

Fortgeschrittenes Mitglied
Hallo Gemeinde. Hab heut mal die NottachTrix4G-Rom auf meinem Atrix installiert und soweit sieht auch alles super aus. Nur hab ich ein Problem...und zwar wollte ich mein T-Online Email Konto einrichten. Funktioniert aber leider nicht da jedes mal wenn ich auf Konto einrichten gehe die Meldung "Die Anwendung Konten(Prozess com.motorola.setup) wurde unerwartet beendet. Versuchen Sie es erneut."kommt!!! Aber ich kann machen was ich will, da tut sich nix. Unter Miui oder CM7 z.B. funktioniert das Einrichten problemlos. Hat da jemand nen Lösungsansatz? Danke schon mal
 
sunfreak1

sunfreak1

Erfahrenes Mitglied
hast einen wipe gemacht? was hast du unter aromainstaller ausgewählt, hört sich danach an, als hättest du was vergessen mit zu installieren.
 
TheJakal

TheJakal

Experte
Threadstarter
fahre ja nun seit geraumer zeit die 1.2.9er nottachtrix und auch wenn ich seit wochen die 1.3.1er auf der sdcard habe, hatte ich irgendwie noch kein verlangen die einzuspielen. läuft einfach total rund ;).

kurz zu euren fragen:
das problem mit dem dialer habe ich nicht. sobald ich im telefonbuch etwas auswähle kann wird die nummer übernommen und ich kann wählen ;).
bzgl des emailkonten problems kann ich nur sunfreak wiederholen ... vermutlich etwas vergessen zu installieren. allgemein bevorzuge ich jedoch die apps der mailanbieter (bei mir gmx). zumindest die gmx app ist wirklich klasse geworden und erfüllt für mich alles was ich brauche.

leider liest man im xda thread ja, dass nottach die entwicklung eingestellt hat. find die rom dennoch total klasse und habe seit ich sie drauf hab, das handy genau so, wie ichs mir beim kauf vorgestellt habe.
 
sunfreak1

sunfreak1

Erfahrenes Mitglied
es sind je schon ein paar neue roms auf basis von nottachtrix im xda-forum da, aber leider alle ohne aromainstaller. werde mal in den semesterferien ein wenig was probieren, ich hoffe auf weniger akkudrain!
 
TheJakal

TheJakal

Experte
Threadstarter
also meins verbraucht so um die 20mA im standby ... weniger drain ohne auf push-services zu verzichten kann ich mir fast nicht mehr vorstellen. aber lasse mich gerne eines besseren belehren ;)

mein akku ist grad nach 47h (wovon 61% standby sind) auf 35% ... dh ich werd frühstens heute abend wieder nen ladekabel suchen.
 
A

Amorphis

Fortgeschrittenes Mitglied
TheJakal schrieb:
also meins verbraucht so um die 20mA im standby ... weniger drain ohne auf push-services zu verzichten kann ich mir fast nicht mehr vorstellen. aber lasse mich gerne eines besseren belehren ;)

mein akku ist grad nach 47h (wovon 61% standby sind) auf 35% ... dh ich werd frühstens heute abend wieder nen ladekabel suchen.
Naja, kommt halt auch immer drauf an was man so alles mit dem Handy so anstellt! Welchen Launcher benutzt Du und hast du z.B. die Facebook App installiert? Mein Atrix zeigt grad nen Verbrauch im Ruhezustand von 53%!!! Soll das normal sein???:confused2:
 
W

Wirsch

Ambitioniertes Mitglied
Also, wenn ich das richtig verstehe, möchte es Dir damit sagen, daß es 53% seiner Zeit seit der letzten Trennung vom Ladegerät im Ruhezustand verbracht hat und nicht daß der Akkuverbrauch in Selbigem 53% beträgt, oder :confused2:
 
TheJakal

TheJakal

Experte
Threadstarter
klar habe ich die facebook app ;)
... zusätzliche nutze ich diverse push services von email, deal'apps, wetter ... und den go launcher.

nachdem sich das in den ersten wochen nutzung so eingespielt hat, achte ich seither auch kaum noch auf den akku ... alle 2 tage wirds geladen und gut ... selbst für biketouren mit endomondo reicht der verbleibende saft meist locker aus. für 10-15 minuten strecken für direkte zielführung übers google navi ebenso. nebenbei musik, surfen, sms, whatsapp, telefonieren ... usw.

wie gesagt ... standbyzeit derweil sind 60% (laut verbrauchsanzeige) und das ist eigentlich so der standardwert um den sich meine nutzung bewegt. man kann auch auf 3-4 tage nutzung kommen, dafür darf man das gerät jedoch nicht mehr wirklich benutzen - soll heißen auf standbyzeiten von an die 80% und mehr gehen ;).

war jetzt ne zeit lang nicht mehr aktiv hier ... was auch auf die einwandfrei laufende rom zurückzuführen ist ... aber unkomplizierte nutzung des atrix mit einer blured rom, ist die nottach absolut top - selbst ohne weitere entwicklung.

einzig am webtop habe ich nicht mehr weiter herumgespielt - die baustelle ist noch offen :).
 
sunfreak1

sunfreak1

Erfahrenes Mitglied
hmm, also ich nutzte es halt viel in der uni zum surfen und das zieht schon akku, dort aber hauptsächlich das display. standbyverbrauch geht eigentlich, aber ich will mal wieder was neues....(aber blured)
 
Oben Unten