Loox Stock ICS - leicht entstaubt .........

  • 46 Antworten
  • Neuester Beitrag
Diskutiere Loox Stock ICS - leicht entstaubt ......... im Root / Hacking / Modding für das Odys Loox im Bereich Odys Loox Forum.
burnieflash

burnieflash

Fortgeschrittenes Mitglied
jetzt hab' ich doch noch Auto Airplan Mode eingepflanzt, um das Ganze abzurunden.


:thumbup:
Für mich persönlich die ultimative Variante

DANKE AN OMA!
:thumbsup::thumbsup::thumbsup:
 
nightcore

nightcore

Ambitioniertes Mitglied
Hi oma,
Schickes ding ;)
Könntest du zufällig noch einen mount patch hochladen wodurch die externe sdkarte als /sdcard gemountet ist? Einige spiele legen auf der sdkarte ihre daten ab, dieser ist bei mir jedoch sehr fix voll. Habe den mountpoint selbst bereits geändert gehabt jedoch funktioniert danach der usb anschluss nicht mehr.
mfg denny
 
nightcore

nightcore

Ambitioniertes Mitglied
Oh, sorry ich habe gerade irgendwie an etwas anders gedacht ^^
Mein eig. problem war das die externe sdkarte im usb modus nicht zur verfügung steht. Die externe karte ist ja sogar so wie ich grade gesehen habe richtig gemountet wie ichs wollte ^^
Hättest du dafür ein patch?
mfg denny
 
nightcore

nightcore

Ambitioniertes Mitglied
Danke oma für die änderung :thumbup:

Habe noch ein kleines problem. Funktioniert bei dir zufällig der USB-Debug? Sobald ich diesen unter android aktiviere passiert einfach nichts. Es meldet sich kein neues gerät im geräte-manager und auch das adb tool findet das loox nicht.
mfg denny

EDIT: Hat sich geklärt :thumbup:
 
Oma7144

Oma7144

Lexikon
Holla, ich wollte gerade schon einen Roman schreiben ;-)


:thumbup:
 
A

ark

Neues Mitglied
Hallo Oma,

ich folge euren Aktivitäten eine neue Firmware bereitzustellen schon seit einiger Zeit. Ich wollte mich hier zunächst einmal bedanken für all diese Arbeit, die sicherlich einige Stunden verschlungen hat. Herzlichen Dank!:thumbsup:

Während die Installation der frühen Versionen ohne Probleme verliefen habe ich seit der Version 4.0 die Schwierigkeit, dass immer wieder Probleme beim mounten der externen SD-Karte gibt. Mehrfache Versuche die Firmware unter verschiedenen Versionen zu installieren, waren leider erfolglos. Während es meist noch möglich ist direkt nach dem Reboot auf die externe SD-Karte zuzugreifen gelingt es nach einiger Laufzeit nicht mehr. Dann werden die Programme auch nicht mehr ausgeführt und müssen gestoppt werden.

Hast du einen Idee, was ich falsch mache? Ich war eigentlich der Meinung, dass ich mich an die Anleitungen gehalten habe. Auch einige Recherchen im Forum haben nicht zu Lösungen des Problems geführt.

Wäre also dankbar für einen Hinweis des Experten.

Bis dann,

Achim
 
Oma7144

Oma7144

Lexikon
ark schrieb:
Während es meist noch möglich ist direkt nach dem Reboot auf die externe SD-Karte zuzugreifen gelingt es nach einiger Laufzeit nicht mehr. Dann werden die Programme auch nicht mehr ausgeführt und müssen gestoppt werden.
Lasse die SD-Karte im PC mal auf Fehler prüfen (Eigenschaften/Tools).


:thumbup:
 
Zuletzt bearbeitet von einem Moderator:
A

ark

Neues Mitglied
Hi Oma,

zunächst einmal vielen Dank für die schnelle Antwort. Ich hatte tatsächlich auf deine Frage hin TeamView installiert, habe aber dann doch einmal etwas genauer die SD-Karte angeschaut.

Genauer gesagt, ich habe eine andere SD-Karte (16GB) benutzt. Mit dieser ist der Fehler nicht reproduzierbar :biggrin:. Daraufhin habe ich die ursprüngliche Karte auf den Rechner gesichert und mit Windows Bordmitteln neu formatiert und auch mit SD-Formatter. Dort war die Funktion "erase" nicht möglich, aber ein Überschreiben der Daten verlief ohne Fehlermeldung.

Da es schön wäre die ursprüngliche Karte zu verwenden zu können (Medion 32GB Class 4:thumbdn:), hatte ich versucht sie im Loox nochmals mit CWM zu formatieren. Ich bin mir nicht sicher, ob in deiner Version die externe Karte als sdcard oder als sdcard_ext gemountet wird. Könntest du mir hier weiterhelfen?:confused:

Danke,

Achim
 
Oma7144

Oma7144

Lexikon
Die Formatierung mit SD-Formatter ist vollkommen ausreichend.


:thumbup:
 
M

Madferit

Neues Mitglied
Hallo Oma,

erst einmal vielen Dank für die Arbeit!
Ich habe diese Firmware geflasht und bin sehr zufrieden damit.
Einzig der WLAN Empfang meines Loox ist etwas schlecht.
Aus diesem Grund habe ich mir einen günstigen USB WLAN Adapter
gekauft, in der Hoffnung diesen irgendwie zum Laufen zu bekommen.
Der Adapter ist von GUMP und ich habe ihn gewählt, weil er einen Realtek
Chipsatz hat.
Ich dachte, hier wäre die Chance evtl. noch am Höchsten ihn mit dem Loox nutzen zu können, da ich gelesen habe dass viele Realtek Chipsatz Treiber im Linux Kernel unterstützt sind...

Ich habe den WLAN Adapter um USB-Host angeschlossen und im USB Host Controller wird er mir auch wie folgt angezeigt:

ID: 8172:0bda
Manufacturer Realtek RTL 8191S WLAN Adapter


Ich hatte den internen WLAN Adapter ausgeschaltet, würde der USB Adapter "funktionieren" und korrekt erkannt sollte doch theoretisch eine WLAN-Verbindung zu stande kommen, wenn ich diesen einstecke oder?

Weißt du oder sonst jemand hier vllt Rat, wie ich den Adapter auf dem Loox irgendwie zum Laufen bekommen kann, eventuell durch Flashen von zusätzlichen Treibern?
Oder muss ich eventuell nur irgendwelche Einstellungen ändern?

Falls die Fragen nun sehr dumm waren bitte ich dies zu entschuldigen,
ich bin in der Thematik noch nicht so bewandert (;
 
Oma7144

Oma7144

Lexikon
Das wird natürlich nichts. Der WLAN-Chip in dem Tab hängt an einer ganz anderen "Leitung".


:thumbup:
 
S

sunstar88

Neues Mitglied
Hallo,

echt cool, aber angry birds läuft irgenwie nicht.

oder bin ich zu doof???

ansonsten super arbeit, danke!
 
nightcore

nightcore

Ambitioniertes Mitglied
Jop, angry birds läuft nicht. Lieg soweit ich weis am Chainfire GPU-Renderer ;)
 
Oma7144

Oma7144

Lexikon
Die neueren Teile der Serie (z.B. Star Wars) crashen mit allen Vivante GPU Treibern. Darüber hinaus tut Rovio
derzeit mittels Updates alles, um komplett alle Teile auf dem RK2918 inkompatibel zu machen. Updates
also nicht einpsielen bzw. auf ältere Versionen zurückgreifen.


:thumbup:
 
S

sdtbluethink

Ambitioniertes Mitglied
Hat jemand die Apks der zuletzt funktionierenden Versionen?
 
nightcore

nightcore

Ambitioniertes Mitglied
Hab seit einiger zeit das problem bei größeren apps aus dem market das sie sich nicht einfach installieren lassen wenn die externe SD gemountet ist "Installation auf dem USB-Speicher bzw. der SD-Karte fehlgeschlagen". Habe dazu schon etliche stunden gegooglet jedoch nichts funktionierendes gefunden. Auch eine "smdl2tmp1.asec" kann ich nicht finden. Auch das anlegen dieser datei bringt rein garnichts. Ich muss dazu ständig die sdkarte entmounten.
Jemand eine idee?
MFG denny
 
T

t-ryder

Gast
Genau das Problem habe ich auch. Manchmal kann ich apps die auf die SD Card zugreifen installieren, dann sind sie wieder weg, mal geht keine Installation. Mal können die apps auf die SD zugreifen, mal nicht. Aber es sind nur manche. Meine eBook reader und das XDA forum app z.B. wollen garnicht funzen. Dann verliert der MiHome Launcher wieder die themes und die widget grafiken die ich festgelegt habe... seltsam...

Ansonsten bin ich echt zufrieden mit dem ROM. Der Touchscreen funzt besser.
WLAN Leistung ist OK aber ich glaube nicht so gut wie mit Oma ICS.

Gibt's n fix für die SD Geschichte? Meine SD ist OK. Recht neu, keine Fehler laut Win 7 check.

So oder so: Danke Oma!

Fast vergessen: bekomme immer wieder die Meldung "Leider wurde calibration beendet"... fix? idee?
EDIT: Habe die Kalibrierung im Menü gefunden und ausgeführt. Hoffe nun is das weg.


Offtopic:
Screenshot meines Loox

~
 
Zuletzt bearbeitet von einem Moderator: