Odys Space - [ROM] Besen Reines Rom auf Stock 2.3.3 Basis (v9)

  • 145 Antworten
  • Neuester Beitrag
Diskutiere Odys Space - [ROM] Besen Reines Rom auf Stock 2.3.3 Basis (v9) im Root / Hacking / Modding für das Odys Space im Bereich Odys Space Forum.
J

jeegeek

Ambitioniertes Mitglied
Dann wäre es ja nicht mehr "besenrein", oder?
Ich brauche kein MailApp und finde gut, dass solche Apps nicht dabei sind.
Und ich finde es schlecht das Google Mail dabei ist, ich nutze nämlich kein Google mail...

Also wie du siehst es ist unterschiedlich welche Anwendung jemand als nützlich/überflüssig bezeichnet. Nur eben Mails nutzt jeder und mit einem Mailprogramm das pop3/imap kann hat man keine Probleme. Google Mail ist um einiges größer und kann nur Google Mail und nichts anderes.

Aber wenn man es später auswählen kann sollte doch jeder das bekommen was er will :tongue:

Grüße
 
S

Space Odyssey

Gast
jeegeek schrieb:
Und ich finde es schlecht das Google Mail dabei ist, ich nutze nämlich kein Google mail...
Prima, dann sind wir ja einer Meinung! :thumbup:
 
cni

cni

Neues Mitglied
Wo finde ich nach dem Update die "neuen" Qualcomm HSUSB Device Treiber?
Windows 7 hat nach dem Update nun keine Treiber mehr geladen!
Ich hatte die Treiber aus dem V7 Thread...
 
tki

tki

Stammgast
Installier mal PDANet 2.3x auf deinem PC, das sollte die Treiber haben.
 
S

sunshiner

Neues Mitglied
wenn man mit 2.3.3.9 das Space ausschaltet ( Android herunterfahren) und
dann wieder einschaltet und nach dem Bootvorgang den Unlock-Bar schiebt
bleibt der Bar haengen und das Space reagiert nicht mehr auf Eingaben.

erst nach einem Hard-Reset ueber reset-Taste bootet das Space wieder funktionsfaehig
hoch.

Dies ist nun mehrfach aufgetreten.

- hat noch jemand dieses Problem?
 
tki

tki

Stammgast
sunshiner schrieb:
wenn man mit 2.3.3.9 das Space ausschaltet ( Android herunterfahren) und
dann wieder einschaltet und nach dem Bootvorgang den Unlock-Bar schiebt
bleibt der Bar haengen und das Space reagiert nicht mehr auf Eingaben.

erst nach einem Hard-Reset ueber reset-Taste bootet das Space wieder funktionsfaehig
hoch.

Dies ist nun mehrfach aufgetreten.

- hat noch jemand dieses Problem?
Bei den ersten Starts hatte ich auch diese Probleme, aber dann hats sich eingespielt, das Neue System braucht halt etwas länger bis es sich eingerichtet hat.
 
Bogeyof

Bogeyof

Stammgast
tki schrieb:
Deinstallier mal die Updates vom Es Datei ex. Und vom Es Taskmanger, da ich die Aktuellen Versionen im ROM drinn hab, könnte es sein das die sich im Weg sind, und dann mach nochmal das Update

PS: Hast du System Apps ausgelagert? Die müssen vorher erstmal wieder zurück.
Hey, guter Tipp. Ich habe alle Updates von vermeintlichen "Systemapps" (z.B. auch Market, Maps, ES...) deinstalliert und vor allem der Launcher Pro wieder "aufgetaut" (war eingefroren mit LINK2SD, da ich ihn ja nicht nutze). Systemapps hatte ich keine verschoben...
Diesmal hat der Update geklappt, zumindest konnte ich wieder Booten. Jetzt muss ich halt alle Widgets wieder anlegen und die Verknüpfungen testen, evtl. wieder Updates einspielen, aber ich denke es passt jetzt. Danke!!!
 
E

eliniko

Neues Mitglied
Moin. Wo ich grad link2sd lese...wie ist denn das mit Apps (ich meine nicht System-Apps) welche mit link2sd auf die externe karte geschoben wurden.
Muss ich die nach einen Rom Neusinstall wieder installieren oder findet link2sd die Apps auf der externen SD Karte wieder und verknüpft diese richtig?
Danke und Gruß.
 
S

sunshiner

Neues Mitglied
sunshiner schrieb:
ich habe keine SIM im System und benutze nur WLAN

Ich vermute, dass sich die Android Systemkomponenten
für WLAN und Bluetooth irgendwie in die Quere kommen
und die IP-Anbindung dadurch gekappt wird.
Meine heutige Anfrage bei Odys ergab, dass Bluetooth
WLAN stört, da beide im selben Frequenzbereich arbeiten.

Bluetooth kappt dadurch sporadisch die WLAN-Verbindungen,
sodass laufend Abbrüche der WLAN Verbindung mit Reconnects resultieren.

Das ist ein systembedingtes Problem von WLAN und Bluetooth
zu dem es für das Space leider keine Abilfe gibt.
 
O

Ochse Uwenknecht

Neues Mitglied
sunshiner schrieb:
Meine heutige Anfrage bei Odys ergab, dass Bluetooth
WLAN stört, da beide im selben Frequenzbereich arbeiten.

Bluetooth kappt dadurch sporadisch die WLAN-Verbindungen,
sodass laufend Abbrüche der WLAN Verbindung mit Reconnects resultieren.

Das ist ein systembedingtes Problem von WLAN und Bluetooth
zu dem es für das Space leider keine Abilfe gibt.[/quote

Hast du mal anderen WLAN Kanal eingestellt im Router?
 
Bogeyof

Bogeyof

Stammgast
eliniko schrieb:
Moin. Wo ich grad link2sd lese...wie ist denn das mit Apps (ich meine nicht System-Apps) welche mit link2sd auf die externe karte geschoben wurden.
Muss ich die nach einen Rom Neusinstall wieder installieren oder findet link2sd die Apps auf der externen SD Karte wieder und verknüpft diese richtig?
Danke und Gruß.
Tja, die Frage ist, was Du unter einem Neuinstall verstehst. Ich habe die Update-Form gewählt, d.h. neue Firmware usw. aber kein kompletter Neuinstall. Dabei bleiben die Apps erhalten, allerdings muss nach dem ersten Starten durch LINK2SD erst wieder das Bootskript angepasst werden, daher sollte LINK2SD selbst nicht auf die SD-Karte verschoben werden. Beim kompletten Neuinstall werden wohl auch Verzeichnisse und die LINKs auf der internen SD-Karte gelöscht, so dass ich nicht glaube, dass die Apps anschließend noch verfügbar sind...
 
G

Gallierobelix

Neues Mitglied
Wenn man mit Link2SD die Applikationen auf die 'versteckte' Partition der SDCARD2 verschoben hat kann man sie (ab der Version 2.1) wieder 'relinken'. Die Einstellungen sind natürlich weg - aber mann muss nicht neu installieren.
Außer natürlich Link2SD :winki: . Das Space muß natürlich gerootet sein...
Bei mir hat es bestens funktioniert nachdem ich die Neuinstallation mit Werksreset auf BRR2.3.3(V3) gemacht habe. Ich musste nur die Apps neu installieren die im Telefonspeicher installiert waren.
 
E

eliniko

Neues Mitglied
Gallierobelix schrieb:
Bei mir hat es bestens funktioniert nachdem ich die Neuinstallation mit Werksreset auf BRR2.3.3(V3) gemacht habe. Ich musste nur die Apps neu installieren die im Telefonspeicher installiert waren.
So hatte ich mir das erhofft, Danke!
 
S

sunshiner

Neues Mitglied
Ochse Uwenknecht schrieb:
sunshiner schrieb:
Meine heutige Anfrage bei Odys ergab, dass Bluetooth
WLAN stört, da beide im selben Frequenzbereich arbeiten.

Bluetooth kappt dadurch sporadisch die WLAN-Verbindungen,
sodass laufend Abbrüche der WLAN Verbindung mit Reconnects resultieren.

Das ist ein systembedingtes Problem von WLAN und Bluetooth
zu dem es für das Space leider keine Abilfe gibt.[/quote

Hast du mal anderen WLAN Kanal eingestellt im Router?

ein anderer Channel im wlan hilft auch nicht, da bluetooth in dem Kanalbereich des wlan frequency-hopping macht und mehr oder weniger willkuerlich durch die wlan
Channel springt. Es gibt eine coexistence option bei der wlan access-point und
wlan device sich ueber die gemeinsame Verwendung der Channels abstimmen
koennen. Die ist vermutlich mit dem Space nicht moeglich, da einTest mit einem
Galaxy 7.7 zeigte, das damit das Problem nicht auftritt.
 
cni

cni

Neues Mitglied
tki schrieb:
Installier mal PDANet 2.3x auf deinem PC, das sollte die Treiber haben.
Und wo bekomme ich das her?
Bzw. kann nicht jemand die Treiber ztum Download zur Verfügung stellen?
 
tki

tki

Stammgast
Zuletzt bearbeitet:
S

sunshiner

Neues Mitglied
wenn ich die suchfunktion des forums anklicke oeffnet sich das fenster der schnellsuche
sehr zaeh und wenn ich das eingabefeld anklicke schliesst sich das fenster wieder.

beim anklicken des eingabefeldes wird kurz ein rahmen mit verrundeten ecken
dargestellt.

die effekte sind aehnlich wie beim zdf app.

kann das jemand nachvollziehen?
 
hävksitol

hävksitol

Ehrenmitglied
sunshiner schrieb:
wenn ich die suchfunktion des forums anklicke oeffnet sich das fenster der schnellsuche sehr zaeh und wenn ich das eingabefeld anklicke schliesst sich das fenster wieder.

beim anklicken des eingabefeldes wird kurz ein rahmen mit verrundeten ecken dargestellt.


kann das jemand nachvollziehen?

Mangels Space kann ich das nicht nachstellen, aber vielleicht hilft Dir dieser Beitrag (als Workaround) weiter.


PS @"einige" ;-): Bitte berücksichtigt die Forenregeln bzgl. Groß-/Kleinschreibung/Orthographie. Danke.
 
P

papaurmel

Stammgast
Nachdem nun ja das Launcher "Problem/Abstimmung" erfolgte und ich mich nun doch endlich durchgerungen habe auf 2.3 hochzuziehn sind bei mir einige Probleme aufgetaucht, gerade in Bezug auf SIM und SD Karte.


Ausgangsbasis war das BRR 2.2.2v6



-- Update auf BRR 2.3.3v9 via Install
Update hatte gut funktioniert, allerdings wollte das Space plötzlich keine SIM Karte mehr erkennen. Weder die Vodafone, noch eine o2. GPS wollte auch nicht so recht. Navigon App lies sich leider auch nicht mehr richtig installieren, bzw. brach bei der Serveranfrage einfach ab.

-- Downgrade zurück auf BRR 2.2.2v6 und Restore via Titanium Backup
Alles wie gehabt. SIM Karte, GPS und Navigon funktionieren ohne Proleme.


-- Nochmal Update auf BRR 2.3.3v9 via Install
Gleiches Spiel wie oben bereits beschrieben, keine SIM, kein GPS, kein Navigon


-- Downgrade zurück auf BRR 2.2.2v6 Restore via Titanium Backup
Alles wie gehabt. SIM Karte, GPS und Navigon funktionieren ohne Proleme.


-- Update auf BRR 2.3.3v9 via MODEM UPDATE
Neuer Versuch, altes Spiel. Keine SIM, kein GPS, kein Navigon. :cursing:


-- Downgrade(versuch) zurück auf BRR 2.2.2v6
Tja, auch dies funktionierte nicht mehr. Das Space lies sich nicht dazu bewegen, wieder auf BRR 2.2.2v6 zurück zu kehren. (Hätte ich doch blos vorher ein CWM Backup gemacht..... :cursing: :confused2: :cursing: :cursing:)


-----------------:cool2: neuer Ansatz, der dann letztlich auch zum Erfolg führte...

Restore Via ClockWorkMod Recovery zurück zum Original Odys ROM (2.2.2). Zum Glück heb ich ja alles auf, was irgendwann funktionierte.
Restore funktionierte, der Urzustand war wieder hergestellt.

Nochmal ein Werkreset durchgeführt, nur um sicher zu gehen.

Dann
-- Update auf BRR 2.3.3v9 via Install
Update lief durch, und plötzlich funktionierte soweit alles, inkl. Sim Karte und GPS. Nur Navigon wollte nicht so recht, und brach weiterhin bei Serveranfrage ab. :crying:
Ab ins Bett, heute früh nochmal versucht und siehe da. Auch Navigon läuft. War wohl tatsächlich deren Server, welcher muckte und hatte mit dem Update nichts zu tun.



Da hat *** tki *** -mal wieder- super Arbeit geleistet. Auch die Lösung mit der Launcherauswahl ist TOP. Meine Beschreibung möge denen eine kleine Hilfe sein, die wie ich nach dem Update Probleme mit der SIM Karte haben.
 
tki

tki

Stammgast
Der Knackpunkt ist der Wechsel von Froyo auf Gingerbread, wegen des Modem Updates.
Hat man das einmal geschaft, ist der Install von weiteren Updates ein Klacks.

Kein SIm Und Kein GPS ist ein Zeichen für ein missglücktes/oder kein Modem Update.
Es hätte vielleicht schon gereicht wenn du nochmal das Modem Update gemacht hättest.

Gruss Alex