AOKP-ROM auf dem Xelio

  • 60 Antworten
  • Neuester Beitrag
Diskutiere AOKP-ROM auf dem Xelio im Root / Hacking / Modding für das Odys Xelio im Bereich Odys Xelio Forum.
derU

derU

Stammgast
Hallo,

und vielen Dank für deine kurzen Erläuterungen zum AOKP-ROM!

Was CM9 angeht, das habe ich selber, aber leider auch ohne große Erfolgserlebnisse, auf meinem Xelio testen können. So ist dann AOKP eine ganz nette Alternative, wie es bis jetzt ausschaut!

Wo bei ich zur Zeit mit der aktuellsten Stock-ROM, auch nicht wirklich unzufrieden bin, denn es läuft so weit alles Sauber und Stabil. Natürlich wären solch Annehmlichkeiten, wie z.B. Bluetooth schon sehr schön, doch wenn auch hier die AOKP patzt, warte ich wohl erst mal die weiteren Entwicklungen ab!

Ich werde aber trotzdem mal einen Versuch starten, und das AOKP installieren, denn mit CWM und entsprechendem Backup, kann man ja schnell alles wieder, in den jetzigen Zustand zurück setzen.

Gruß

Uwe



Gesendet vom Odys Xelio mit Tapatalk 2
 
joe_sixpack

joe_sixpack

Erfahrenes Mitglied
Hi!

Also, bei mir endete das Ganze in einer Neuinstallation mit dem Stock-Rom.
AOKP lief recht gut, ab und zu gab's mal die "reagiert nicht"-Meldung, aber nur bei Installationen/Updates, der Betrieb selbst war absolut flüssig (ca. 150 Apps). Als ich allerdings abends (im Bett liegend, lesen) noch mal schnell WLAN aktivieren wollte, gab es den totalen Crash:cursing:
WLAN war weder an noch ging es wieder aus, der Xelio hing total. Nach 5 Minuten habe ich dann mittels Power-Taste einen Neustart ausgelöst, der mit dem Startbildschirm endete. Egal, ob mit oder ohne SD-Karte, nur Startbildschirm (10 Minuten ohne Reaktion). Cache löschen blieb ohne Ergebnis und auf Werkseinstellungen zurücksetzen wollte ich dann nicht mehr (dann kann ich ja nicht mal weiterlesen).
Demzufolge Sonntag früh ein Flash mit dem Stock-ROM...

Viele Grüße, Torsten
 
derU

derU

Stammgast
Guten Morgen!

Ich hatte Gestern Nachmittag auch mit der Installation von AOKP angefangen, nur lief das ganze sehr mühsam ab und meine SD Karte wollte auch nicht so recht akzeptiert werden. Als ich es dann endlich geschafft hatte, AOKP einigermaßen zum Laufen zu bekommen und auch meine Apps so Weit installiert hatte, häuften sich die Fehler mit W-Lan und 3G Verbindungen!

In der Stock-ROM liefen beide Verbindungsarten absolut einwandfrei und ich konnte per 3G Switch App (Widget) problemlos zwischen beiden Verbindungen hin und her schalten, oder ganz abschalten. Unter AOKP kam es dann immer wieder zu Abstürzen, auch wenn ich zur Umschaltung der Verbindungen, das Untermenü im Einstellungsmenü dazu genutzt habe!

Also mein Fazit zu dieser ROM, auch diese ist noch nicht Fehlerfrei und zeigt noch hier und da ein paar Schwächen. Aus diesem Grund bleibe ich erst mal ebenso bei der Stock-ROM und warte mal ab, wie sich die ganze Geschichte hier entwickelt. Die Stock bietet scheinbar momentan noch die beste Möglichkeit, dass Xelio relativ Stabil und Gut nutzen zu können, auch wenn es hierbei noch einige Unzulänglichkeiten gibt! So ärgere ich mich z.b. immer noch mit dem Play-Store herum, welcher mir das ein oder andere Mal anzeigt, das mein Xelio nicht für die XY-App geeignet ist!?

Trotzdem einen Riesen Dank an die Leute hier, welche sich so viel Arbeit mit diesem Thema machen und ihre Zeit dafür opfern, Xelio Besitzern eine alternative ROM bereit zu stellen, welche das kleine Tablet zur Höchstform auflaufen lassen könnten!

Gruß

Uwe

Gesendet vom Odys Xelio mit Tapatalk 2
 
Zuletzt bearbeitet:
V

Volker_Rachow

Neues Mitglied
grmbl.... hab jetzt schon gefühlt das tausendste mal versucht das AOKP-Rom auf das Xelio zu bekommen. Es endet jedesmal im Bootscreen(ANDROID) und da bleibt es dann stehen :crying:

Überseh ich irgendwas? :confused2:

Stockrom ist frisch draufgeflasht und läuft auch.

8GB SD-Karte ist mit den notwendigen Sachen fürs Flashen bespielt

Folgendes führe ich durch:

- Novo7Tools -> CMW installieren (hab 5er und 6er Version versucht)
- CMW starten und Wipe data/ Factory reset, Wipe Cache + Wipe dalvik cache im advanced menu ausführen
- Rom flashen (1. AOKP 2. GAPPS 3. Xelio Compat...)
- Neustart
-> Bootscreen(ANDROID) und da bleibt es dann stehen :glare:

Und nu?

Muss ich die SD-Karte vorm Booten rausnehmen ?! (8GB - Fat32) :blink:
Wäre das einzige was ich noch nicht probiert habe.

Hat jemand ähnlich Erfahrungen mit diesem Rom gemacht ?

Danke schonmal!
 
M

Michaelz6

Neues Mitglied
Hallo Kann ich eine anleitung haben wie man das macht ????:blushing::blushing::blushing:

AOKP 4.1.2 Version wie macht man das drauf ????
 
jna

jna

Ehrenmitglied
Äh, doch. Unter "Installation" steht das detailliert beschrieben.
 
Zuletzt bearbeitet:
M

Michaelz6

Neues Mitglied
Ja und welche ???????????????

ich habe keine ahnung wie :-( Danke
 
jna

jna

Ehrenmitglied
Du klickst auf den Link, und liest (und befolgst) das, was unter "Installation" steht. Was ist daran unklar?
 
M

Michaelz6

Neues Mitglied
Folgende files downloaden und auf die externe sd-karte kopieren

und dan ?? was mache ich zu erst sorry ich bin neu und habe kein plan :-(

Der ursprüngliche Beitrag von 15:10 Uhr wurde um 15:13 Uhr ergänzt:

CWM? was brauche ich da noch ??????
 
J

JeremyB

Neues Mitglied
jna hat dir die Antwort schon gegeben, hier lesen und die einfache Version mit Novotool durchführen.
 
M

Michaelz6

Neues Mitglied
Danke habe alles gemacht :thumbsup: ist aber leider alles nur müll bei mir lief nix
mehr oder nur sehr langsam
 
V

valjean

Neues Mitglied
Es gibt eine neue AOPK JB Version für Allwinner A10 CPU Devices, die zusammen mit
dem modifizierten Compatibility patch erstaunlich stabil und flott auf meinem Xelio läuft.
[ROM] AOKP Jelly Bean Android 4.1.2 Allwinner A10 - SlateDroid.com
Am besten die letzte Version auf der Seite 2 nehmen.
Eine Anleitung für das modifizieren des Compatibility Patch befindet sich auf:
[rom] CyanogenMod 10 Tweaks - SlateDroid.com - Page 18 im Beitrag #348

Ansonsten habe ich noch die datei sensors.exDroid.so (liegt in /system/lib/hw), in den meisten Custom Rom`s vorhanden, per Root Explorer in die AOPK eingesetzt. Das hat bei mir das Problem mit dem Rotation Sensor behoben, der im Slate Droid Thread beschrieben wird.
 
quig

quig

Neues Mitglied
@valjean ich habe auch die AOKP Rom laufen & habe auch versucht die sensors.exDroid.so einzufügen. Danach hat sich mein Xelio leider nach dem Starten immer eingefroren. In welcher Reinfolge hast du es denn hinbekommen?
Die Rom aufs Xelio geschoben dann in die Rom auf dem Xelio mit Root Explorer die sensors-datei geschoben und danach CWM "Full Wipe" inkl. Dalvik Cache dann die Rom geflashed -> Gapps -> Compatibility.zip???
Oder wie war dein Ablauf? oder könntest du mir deine Dateien mal uploaden damit ich es damit noch mal versuchen kann?

Gruß Q
 
V

valjean

Neues Mitglied
@quig, nein ich habe die sensors.exDroid.so erst nach der Installation in /system/lib/hw
eingefügt und die bestehende Datei überschrieben. Danach Rechte überprüft und gefixt und unter Rom Controll - Allgemein in den Einstellungen einen Haken bei
Rotieren um 180³ erlauben gesetzt. Dann Neustart, voila...
 
quig

quig

Neues Mitglied
Danke valjean für die Info, ich werde es so testen. Mal sehen ob mein Xelio dann die Rotation macht :)
 
F

feliiqz

Neues Mitglied
Hallo,

ich habe die Anleitung Schritt für Schritt gemacht. Nur bleibe ich nun immer beim Bootvorgang hängen, wie behebe ich dies?

Grüße

Feliiqz
 
quig

quig

Neues Mitglied
@valjean leider läuft das bei meinem Xelio nicht. Es freezt immer noch.
Würdest du deine Dateien mal uploaden? Danke & Gruß Q.
 
M

Maxy1848

Neues Mitglied
Hey Leute ich hoffe ich bin hier richtig, ich habe die Rom schon seit längerem auf meinem Xelio und hatte immer Probleme mit dem formatieren der internen SD allerdings hatte ich das Problem sonst immer mit der UPDATE ME App gelöst den darüber konnte man eine zip Datei runterladen die die interne SD richtig formatiert. Das problem das ich jetzt habe ist das ich diese Datei aus irgendeinem Grund nichtmehr runterladen kann und somit die SD nicht "reparieren" kann. Kann mir jemand sagen wo ich jetzt diese Datei herbekomme? Bei Google finde ich leider nichts dazu ...

Edit:
Nach dem flashen der original Firmware gabs keine Probleme mehr mit der internen SD
 
Zuletzt bearbeitet: