CyanBook JellyBean 4.2.2 auf Xelio

  • 15 Antworten
  • Neuester Beitrag
Diskutiere CyanBook JellyBean 4.2.2 auf Xelio im Root / Hacking / Modding für das Odys Xelio im Bereich Odys Xelio Forum.
T

t.r

Neues Mitglied
Die Beta 2 vom CyanBook JellyBean 4.2.2 Beta 2 [02-28-2013] | Floating Thoughts tut bei mir anscheinend problemlos:

t.r schrieb:
ROM Name: CyanBook JellyBean 4.2.2 Beta 2
Datum: 2013-02-28
Android-Version: 4.2.2
Installation (LiveSuite/CWM): CWM
Akkulaufzeit: ok
Stabilität: gut
Bedienbarkeit: geschmeidig (nach kurzer Zeit=
Known Bugs: HDMI funktioniert nicht, Might not play 1080p Videos,Camera not working,Settings crash in application menu and network menu
Weitere Kommentare: kein compatibility.zip installiert
Link

Hat jemand anderes Erfahrungen gemacht? Würde sie gerne verwenden, nur bin ich leider auf HDMI angewiesen. Vielleicht kann man etwas über das compatibility.zip machen. Irgendwelche Ideen?

Ich sehe hier eine große Chance ein aktuelles Image fürs Xelio zu bekommen.

Hier noch der Forum-Thread für die alte Beta:
[ROM][Funbook]CyanBook JellyBean Edition V 4 [24-11-2012]
 
joe_sixpack

joe_sixpack

Stammgast
Hi!
t.r schrieb:
Habe ich gestern abend mal installiert - BOAH:cool2: Das Teil rennt schneller als mit'm Original-OS, keine Fehlermeldungen, nix. Für mein Gefühl perfekt.
Zu HDMI kann ich nich nicht äußern - habe ich noch nie genutzt, Youtube& Konsorten genau so. Mein Videoplayer (MX Player) sowie MP3-Player (Mortplayer) und Aldiko zum Lesen funktionieren anstandslos, Chrome & Firefox zum Surfen sowie K9 (zum Mailen) tun's ebenfalls, die Kleinigkeiten wie Kinoradar u.s.w. laufen auch alle...

Viele Grüße
 
jna

jna

Ehrenmitglied
Die Lautstärketasten sind vertauscht. Wer das ändern will, tauscht in der Datei /system/usr/keylayout/sun4i-keyboard.kl die Werte von VOLUME_DOWN und VOLUME_UP. Die geänderte Datei sieht so aus:

Code:
#jicky@20120107 +
key 139	  VOLUME_DOWN
key 217	  VOLUME_UP
key 102   HOME              WAKE
key 1     BACK              WAKE
key 115	  MENU         	    WAKE_DROPPED
#jicky@20120107 +
Anschließend neu starten und Wippe rechts macht wieder lauter statt leiser.
 
joe_sixpack

joe_sixpack

Stammgast
Hi!
joe_sixpack schrieb:
...
Habe ich gestern abend mal installiert - BOAH:cool2: Das Teil rennt schneller als mit'm Original-OS, keine Fehlermeldungen, nix. Für mein Gefühl perfekt...
Hm - einen Fehler habe ich gefunden: Bei mir besteht keine richtige Sync zum Kalender. Ich habe komischerweise die Geburtstage drin und er zeigt mir im Kalender auch die Verbindung zum Google-Konto, sagt aber, dass dort kein Kalender existiert.:confused: Die eigentlichen Kalender-Einträge sind jedoch nicht vorhanden (Urlaube, Schichtpläne usw).:mad2:
Setze ich statt der Google-Minimal-Apps das komplette Paket ein, funktioniert der Kalender, aber dafür der Play Store nicht und es erfolgt keine Wiederherstellung der installierten Apps...:(
Irgendwie ärgerlich, weil es besser als die letzte CM10-Version läuft, aber ohne den Kalender ist es für mich nicht nutzbar. Gut, den nutze ich auf'm Tablet eher selten, daher hab ich's nicht bemerkt. Hat jemand einen Tip?

Viele Grüße
 
jna

jna

Ehrenmitglied
Du musst wohl noch die Kalendersynchronition nachflashen, das war's bei mir.

In den ersten paar Tagen war der Akku in 6 Stunden leer - jetzt nach 48 h noch ~40%!
 
netguru

netguru

Stammgast
Warum ist hier eigentlich nichts los?

Gibt es schon was neues?
Kann ich die Version normal flashen u d dann die gapps hinterher?


Gesendet von meinem GT-I9300 mit Tapatalk 2
 
jna

jna

Ehrenmitglied
Ja, geht. Eventuell noch die oben beschriebenen Modifikationen.
Läuft bei mir jetzt seit einem Viertel Jahr auf dem Xelio und anstandslos.
 
netguru

netguru

Stammgast
Du meinst die Kalender Sache?
Wie hast du cwm auf das Gerät bekommen?

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
jna

jna

Ehrenmitglied
Ältere Firmware mit der Livesuit und dann CWM wie beschrieben.
 
netguru

netguru

Stammgast
Die ältere sollte auch mit Novo gehen,mal schauen... Gehen dort auch die üblichen UMTS Sticks? hatte einen, der funktioniert hat
 
D

dlbb

Neues Mitglied
Hallo.

Wie bekommt man die beiden "Menü" Leisten von Links/Rechts nach unten gesetzt? Bin schon die Einstellungen durch. Habe dieses nicht gefunden. :confused:
 
D

dlbb

Neues Mitglied
Hat sich erledigt. Habe wieder Stockrom drauf. :)
 
N

neevs

Stammgast
n'abend,

hab mir die Dateien runter geladen, aber beim Installieren mit CWM klappt was nicht.
Also erstmal werden folgende Meldungen angezeigt:

E:Can't mount /cache/recovery/last_log
E:Can't open /cache/recovery/last_log
E:Can't mount /sdcard/
E:Can't mount /emmc/
E:Can't mount /cache/recovery/log
E:Can't open /cache/recovery/log
E:Can't mount /cache/recovery/last_log
E:Can't open /cache/recovery/last_log

Währe ich install zip -> choose zip from internal sdcard kommt wieder der fehler E:Can't mount /emmc/

weiß jmd wo hier das Problem liegt?

Und nach reboot system now fährt das Gerät nicht mehr hoch, dank LiveSuit klappts nun zumindest mit der Stock ROM wieder
 
Zuletzt bearbeitet:
L

lauxmueller

Erfahrenes Mitglied
Bei mir lag es an der MicroSD Karte. Mit ner anderen (kleineren) ging es dann.....
 
L

lauxmueller

Erfahrenes Mitglied
Ich hab die Firmware jetzt auch seit paar Tagen drauf. Das Tablet ist allerdings extrem langsam sobald mal eine App offen ist. Zum Homescreen zurück dauert es manchmal fast 10 Sekunden. Hab ich was vergessen? Bin genau nach Anleitung vorgegangen....