Odys Xpress - [Hack-Shop] Android 2.3.x cRoms / cramFS / ext3 / ext4

  • 61 Antworten
  • Neuester Beitrag
Diskutiere Odys Xpress - [Hack-Shop] Android 2.3.x cRoms / cramFS / ext3 / ext4 im Root / Hacking / Modding für das Odys Xpress im Bereich Odys Xpress Forum.
M

mondeon

Neues Mitglied
Kommt die Fehlermeldung bei der Treiberinstallation oder wenn du das Tap anschließt.
 
X

Xevailo

Neues Mitglied
Direkt bei der Installation. Werde es jetzt Spaßeshalber noch an nem zweitem Laptop versuchen (auch Win7 32bit)
 
M

mondeon

Neues Mitglied
Solange derTreiber nicht richtig installiert ist,brauchst du das Flaschen erst garnicht versuchen.
 
X

Xevailo

Neues Mitglied
Auf dem anderem Laptop ließ sich der Treiber ohne Probleme installieren und auch das Flashen ging bis Schritt 15 der PDF (Warten Sie, bis im Infobereich auf der rechten Seite "Info: Run Ok" angezeigt wird) auch, nur startet sich das Gerät nun nicht wie in der Anleitung steht neu... Was nun?
(PS: Bis zu welchem Schritt muss man eigentlich die Menü-Taste gedrückt halten?)

EDIT: Scheint dennoch geklappt zu haben. Habe nun die Superuser-App und unter Build-Nummer steht nun "netlars Version 1.5.1 05.05.2012". Vielen Dank für die schnelle Hilfe :)))
 
Zuletzt bearbeitet:
M

mondeon

Neues Mitglied
Die Memütaste nur kurz gedrückt hatten, bis das xpress erkannt wird.

Gruss
Joachim
 
B

busler

Fortgeschrittenes Mitglied
Gibt's auch eine Möglichkeit das ganze als update.img zu erhalten? Denn ich habe leider nirgends ein Windows-Rechner..

Gibt es irgendwo eine Zusammenfassung der Änderungen, die die ROMs mit sich bringen?
 
X

Xevailo

Neues Mitglied
busler schrieb:
Gibt's auch eine Möglichkeit das ganze als update.img zu erhalten? Denn ich habe leider nirgends ein Windows-Rechner..

Gibt es irgendwo eine Zusammenfassung der Änderungen, die die ROMs mit sich bringen?
Hier solltest du eine Anleitung für Linux-Nutzer finden, war im erstem Post versteckt :)

[TOOL] rkflashtool for Linux and rk2808, rk2818 and rk2918 based tablets - xda-developers

Der ursprüngliche Beitrag von 16:17 Uhr wurde um 16:23 Uhr ergänzt:

Soory erst einmal für den Doppelpost, aber ich trenne Beiträge gerne, wenn sie unterschiedliche Themen haben.

Gestern hatte ich versucht den ADW-Launcher zu installieren, was dazu geführt hat, dass das Display beim Neustart enorm geflimmert hat und auch sonst nicht "gesund" aussah. Natürlich wieder den Standard-Launcher eingestellt und ADW deinstalliert, doch ich hab jetzt immer noch ab und an nach dem Starten dieses Problem (seltsamerweise nicht immer), zudem kommt es manchmal vor, dass der Prozessor im Leerlauf zu 99% ausgelastet ist. Da beides sicher nicht gut für das Gerät sein kann wollte ich fragen, ob es Sinnvoll wäre das System nochmal komplett neu draufzuflashen oder ob ich damit ein Risiko eingehe noch mehr kaputt zu machen.

Vielen Dank im Vorraus,

Alex / Xevailo
 
X

Xevailo

Neues Mitglied
EDIT: Habe es nochmal nach Anleitung problemlos neu geflashed und inzwischen auch die Ursache für das Problem gefunden: Die App "LBE Privacy Guard" ist wohl nicht ganz mit dem Odys kompatibel, jedenfalls verschwanden die Probleme nachdem ich die App über SD Maid deinstalliert habe.
 
T

trazy2

Neues Mitglied
hiho jungs,

ich hätte da eine kurze frage bezüglich des ext4 roms:

werden dadurch auch bekannte problemzonen des xpress (schlechter wlan empfang, sdcard wird falsch gemountet,...) verbessert oder ists einfach "nur" schneller + zugriff auf google play?

thx im voraus für eure antworten.

mfg
 
N

netlars

Erfahrenes Mitglied
trazy2 schrieb:
werden dadurch auch bekannte problemzonen des xpress (schlechter wlan empfang, sdcard wird falsch gemountet,...) verbessert
Hey,

lies dir im ersten Post, bitte die ganzen Chancelogs durch, dann weißt du was alles geändert wurde.

wie die sdcard wird falsch gemountet?

MfG
 
T

trazy2

Neues Mitglied
netlars schrieb:
Hey,
wie die sdcard wird falsch gemountet?
MfG
der interne speicher wird beim xpress als virtuelle sdcard gemounted, wenn man dann eine richtige sd karte einsteckt, wird diese ebenfalls als "sdcard" gemountet und man hat plötzlich keinen zugriff mehr auf den internen speicher.

ist auch schon einige male hier im forum besprochen worden, darum die frage.

---

und ich hab mir die changelogs durchgelesen, aus dem geht halt hauptsächlich zugriff auf google play hervor. (was ja schon ein enormes plus ist)

mfg
 
N

netlars

Erfahrenes Mitglied
Das mit der Sd stimmt. Wurde aber erst im ics Image behoben.
Auch die ext3 chancelogs gelesen, da sind noch vorgänger versionen vom ext4.
 
B

batu

Neues Mitglied
can anyoane help me ? i have a huawei k3520 usb dongle..and i want to make it to work on xpress....if anyoane knows a solution please help me
 
C

civetta

Neues Mitglied
:cursing::confused2:


 
Zuletzt bearbeitet von einem Moderator:
C

civetta

Neues Mitglied
Oh, da ist mir wohl ein Fehler unterlaufen.
So ich habe für die Version 1207 die update.img genommen. Hat auch soweit alles funktioniert. Nur Apps, die vorher einwandfrei liefen, starten jetzt und gehen dann sofort wieder zu. Wo liegt der Fehler?
 
M

mandelhoernchen

Neues Mitglied
Das mit der Sd stimmt. Wurde aber erst im ics Image behoben. Auch die ext3 chancelogs gelesen,dasind noch vorgängerversionen vom ext4.

Sorry, das zitieren hab ich nicht gerafft.
Ich hab das ICS wieder runtergeworfen, weil der Apparat irgendwie "ein Bein nachzog" speziell bei der Gestensteuerung von Dolphin.
Jetzt frage ich mich, ob die Speicherverwaltung unter 2.3 noch nachgebessert wird, oder alle Kräfte auf dem Sandwich liegen.
Es ist jedenfalls manchmal ein wenig verwirrend, wenn man plötzlich nicht löschen kann.
Falls das gar nicht an der Verwaltung liegt, bin ich trotzdem verwirrt.

Kann mir das jemand erklären?
Gruss,
Dat mandelhorn
 
T

TigerInc

Neues Mitglied
Hallo,
hab auch mal das Custom Odys Xpress ext4 Update aufgespietl.

Leider scheine ich nun einen Briefbeschwerer zu haben. Das Odys geht nach dem Update an, aber anstatt dann das update zu installieren, bleibt es im Einschaltbildschirm hängen. Ich kann es weder ausschalten noch sonst etwas mit dem Odys machen.

Bin über jede Hilfestellung sehr sehr dankbar. :huh:

MFG
TigerInc

 
Zuletzt bearbeitet von einem Moderator:
W

wishmasterf

Erfahrenes Mitglied
Wieso willst du ein Gingerbread (2.3.x)? Die Builds in diesem Threat sind outdated und werden nicht mehr gepflegt!

Ich würde dir hier ein neueres Build vom Oma7144 empfehlen: Link

Ich würde dir hier speziell Omas Jellybean empfehlen Link
Für Omas JB brauchst du noch den letzten Kernel Link (Einfach unter rockdev\image\kernel.img ersetzen)
 
Zuletzt bearbeitet von einem Moderator:
N

netlars

Erfahrenes Mitglied
Hi,

ich glaube nicht das du einen Briefbeschwerer hast.
Mittels der Reset Taste an der Seite kannst du es immer ausschalten.

Ich denke beim Flashen der neuen C-Rom ist dir ein Fehler unterlaufen.
Bei diversersen C-Roms haben wir das Partitionslayout etwas angepasst, somit ist immer ein komplettes löschen der Partitionen erforderlich.

Dies macht man im Flashtool mittels EraseIDB.
Und erst danach wird das neue C-Rom geflasht.
Beim ersten Booten dann, kann es bis zu fünf Minuten dauern (Dalvik-Cache muss gefüllt werden) bis die Oberfläche erscheint.

Die ist immer so, egal welche C-Rom man installieren will.

So, viel Spaß beim probieren.

Grüße
netlars