Altes 10.1 Tab aktualisieren

  • 10 Antworten
  • Neuster Beitrag
C

chilli00

Neues Mitglied
Threadstarter
Hallo leute ich habe mein Altes Galaxy Tab 10.1 ausgegraben INFO:

GT-P7510
Android 4.0.4
Kernel: 3.1.10-1050757
dpi@dell133#
SMP PREEMPT Thu Aug 23 14:02:29 KST 2012
Buildnummer: IMM67D.XWLP4

nun wollt ich das tab mal wieder frisch zum laufen bringen und mal auf ne new version bringen kann mir hir mal helfen dabei dies zu meistern??
Bei mir ist es schon ein wenig her als ich es das letzte mal an odin angehängt habe.
wäre über jede hilfe dankbar =)

Mfg Michael
 
bierma32

bierma32

Experte
@chilli00
Auf was willst du den aktuallisieren? Stock dann ist dies die aktuellste Version 4.04 laut Sammy Firmware for Samsung GT-P7510
Es gäbe sonst noch die Möglichkeit eine Customfirmware einzuspielen. Hier wär alles bis Android V 6.0 möglich.
 
Zuletzt bearbeitet:
C

chilli00

Neues Mitglied
Threadstarter
Hallo ja 4.0.4 hätte ich schon oben und meine sucherei bin ich schon gekommen das es 6.0 geben würde nur ich hab noch nix gefunden was ich da rauf spielen muss kannst du da eventuell mir rat geben?
 
C

chilli00

Neues Mitglied
Threadstarter
Hallo habe nun die rom geflashed hat auch so tadellos alles funktioniert nur sobald ich ein paar apps installiert habe kommt immer wieder die fehlermedungsseite:
Authentifizierung erforderlich. Sie müssen sich in ihrem Google-Konto anmelden.
Ich bin aber an mein google konto angemeldet.
ich muss mein tab neu starten danach funktioniert es für ne weile danach kommt dies nochmal.
gibt es dafür vl schon hilfe bzw wisst ihr was das sein kann??
 
bierma32

bierma32

Experte
@chill00
Ich hatte das Problem mit der V5.x Version auch wenn mehrere Prozesse gleichzeitig aktiv waren zB. Emails abrufen und dann gleichzeitig Playstore Aktualisierung.
Evtl. Hilft Goggle play Dienste deaktieveren und danach neu aktievern und updaten.
Da ich derzeit auf MM V.6.x bin kann ich es nicht vollständig nachvollziehen.
Frage : bist du nach der Anleitung vorgegangen die im Post gelingt habe und gibt es evtl. etwas zu korrigieren?
 
C

chilli00

Neues Mitglied
Threadstarter
Ja habe ich!! bis auf die sache:

"Weitere Dateien für P7500 / 3G nutzer
Install I9103XXLQ3 modem
[MOD][09.09.2012] Enable Voice Call For ROMs Based ON [Stock ICS & CM9 & CM10 & AOKP]
ICS Audio HAL
This ROM uses a new open source audio HAL written for the Android 5.0 API. Install this to use the old ICS audio HAL.The audio dock will work with this.
p75xx-ICS-AudioHAL-20150110.zip
p75xx-ICS_AudioHAL-AOSP_5.1.0-20150311.zip"

Da ich ja kein 3G nutze sonder ein P7510 also sollte das ja soweit passen!
was mir noch aufgefallen ist ich kann bei onedrive keine datein öffnen sondern muss auf umwegen über den ES dateiexplorer die datei öffnen, aber das liegt aber wohl an der app denke ich und ist nicht so tragisch...

und dann noch ne frage wie kann ich auf die MM 6.x.x kommen? würde die eventuell mal testen !?

mfg michael
 
C

chilli00

Neues Mitglied
Threadstarter
Super danke im link unter xda hab ich noch stehen wegen die gapps das ich die pico gapps laden soll nur welche platform gilt für das tablet? die ARM, ARM64,x86 oder die x86_64?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt
C

chilli00

Neues Mitglied
Threadstarter
super besten dank!!! werd ich gleich mal testen wie das auch läuft=) Danke!!!
 
Ähnliche Themen - Altes 10.1 Tab aktualisieren Antworten Datum
0
Ähnliche Themen
Samsung Tab GT-P7500 rooten
Oben Unten