1. xruss, 22.10.2013 #821
    xruss

    xruss Neues Mitglied

    Flashmode oder fastboot geht auch nix..
    Es wird nur qhsusb_dload als gerät gefunden egal was ich mach..
     
  2. iSchneiderle, 22.10.2013 #822
    iSchneiderle

    iSchneiderle Ehrenmitglied

    Also damit ich es Richtig versteh.
    Du hast CM10.1 Draufgehabt und alles ging ohne Probleme und jetzt Startet das Handy nicht mehr auf wundersamer weiße .

    Schilder mir mal Bitte genau was du gemacht hast und auch schon Probiert hast dann kann ich dir eventuell besser Helfen.
    Und so muss ich nicht dauernd nachfragen wenn du verstehst was ich meine.?
     
  3. w3nZ

    w3nZ Experte

    Was passiert, wenn du das Handy am Netzstecker auflädst?

    Qhsusb ist der "Qualcom High Speed USB Download Mode" und steht eigentlich für einen defekten Bootloader. Habe zwar nur mal kurz Google überflogen, aber meistens musste das Gerät eingeschickt werden.
     
  4. xruss, 22.10.2013 #824
    xruss

    xruss Neues Mitglied

    Ich hab da auch schon gegoogelt und hab ein programm gefunden das omnius genannt wird.

    bei dem programm ist ein Treiber dabei, den ich da installieren kann, dann wird das handy mit dem programm erkannt und ich kann bei dem programm auch eine verbindung mit dem handy aufbauen, ich könnte das handy sogar flashen, aber dazu müsste ich der firma etwas zahlen..

    mit dem programm kann ich auch das handy in den flashmode versetzen, led leuchtet dann grün, aber dann kann ich mit flashtool auch nichts flashen.

    Das Handy hab ich in der Hosentasche gehabt, habs dann in die Hand genommen und dann gings nicht mehr..

    die ganzen beiträge mit einschicken hab ich auch gelesen, aber da ich keine garantie mehr drauf habe, zahlt sich das auch nicht aus..
     
  5. xruss, 22.10.2013 #825
    xruss

    xruss Neues Mitglied

    In der zwischenzeit, hab ichs schon mehrmals zum booten gebracht, wie, weiß ich jedoch nicht und ich komme auf jedenfall nicht weiter als zum kernelscreen..

    Ab und zu springts an wenn ich den Startknopf drücke und dann den akku einlege. Aber dann komm ich auch nicht wirklich weiter, da nachm recovery das Handy wieder nicht mehr angeht und wenns angeht wieder nichts geht.

    Ich werds glaube mal zerlegen und schauen ob man sieht, was das auslösen kann, scheint mir ja eher n Wackelkontakt oder so zu sein.
    Akku defekt schliese ich mal aus, hab ja 2 funktionierende hier.

    Der ursprüngliche Beitrag von 18:41 Uhr wurde um 19:28 Uhr ergänzt:

    Zerlegen hat folgendes ergeben:

    Viele der Steck kontakte waren korrodiert/weiß angelaufen.
    habs mainboard jetzt mal in Isopropanol eingelegt und werde wieder berichten sobald die kur vorbei ist.

    Das Handy, für das ich diesen thread gestartet habe, hat auch keinen mucks mehr von sich gegeben, das wird nichtmal nach 24h dauerladen ein bisschen warm, meines wird noch warm, wenn ichs eine stunde anstecke.

    Dieses hab ich nun auch gleich zerlegt und mal das mainboard in meines eingebaut, das gibt keinen mucks mehr von sich, billigen ersatz gibts dafür nicht, oder? Bei dem Mainboard ist weder was korrodiert noch verbrannt, zumindest soweit ich das sehen kann, ich habe auch die abdeckungen runtergenommen...

    greetz
     
  6. xruss, 25.10.2013 #826
    xruss

    xruss Neues Mitglied

    Mein Handy läuft nach der Kur wieder einwandfrei, mal schaun wie lange.

    Es schlachtet keiner zufällig gerade sein Arc und möchte sein Mainboard das funktioniert an den mann bringen?

    greetz
     
  7. Slimmer2, 25.10.2013 #827
    Slimmer2

    Slimmer2 Guru

    Mein muss noch 3-4Monate herhalten dann steht es zum Verkauf.
     
  8. iJerkface, 10.11.2013 #828
    iJerkface

    iJerkface Ambitioniertes Mitglied

    Hallo ,

    ich hatte versucht CM 10 auf das Arc S zu flashen und dafür den Fusion 5.4 Kernel verwendet hab , steck ich nun beim Nexus-"X" fest , d.h. ich habe einen Bootloop


    ins CFW komme ich noch problemlos , nur die Firmware lädt nicht.

    Wie kann ich das Problem beheben?

    MfG iJerkface
     
  9. iSchneiderle, 10.11.2013 #829
    iSchneiderle

    iSchneiderle Ehrenmitglied

    Flash den Kernel der in der Rom zip ist. Und versuch es nochmal.
    Und mach Wipe Davlik/Cache bevor du Neustartest =).
    Dein Handy kann nur bricken wenn du beim KERNEL FLASHEN etwas falsch machst.
     
    Zuletzt bearbeitet: 10.11.2013
  10. iJerkface, 10.11.2013 #830
    iJerkface

    iJerkface Ambitioniertes Mitglied

  11. Markus_angel, 12.11.2013 #831
    Markus_angel

    Markus_angel Neues Mitglied

    Hallo,

    mein Arc S hat heute ein bisschen gezickt. Also hab ich mir gedacht schalte ich mal kurz aus und starte neu. :thumbsup:

    Seitdem fährts hoch und bricht nach dem Xperia-Bild ab. :bored: Danach kommt wieder das Sony-Bild und anschließend wieder Xperia. Und das endlos. :thumbdn:

    Akku habe ich schon mal rausgemacht und gewartet. Bringt nix.

    Manchmal kommt ganz kurz das Hintergrundbild und bricht sofort wieder ab.

    Hochfahren im abgesicherten Modus macht des gleiche.

    Die SIM Karte von meiner Frau bringt auch keine Verbesserung!

    Hab seit ein paar Tagen keine Updates mehr gemacht. Lief seitdem eigentlich ganz gut.

    Über Companion kann ich auch nicht zugreifen.

    Was kann ich machen? :scared:

    Gruß
    Markus
     
  12. evasion, 12.11.2013 #832
    evasion

    evasion Lexikon

    Über Companion oder Sony Update Service sollte schon Zugriff sein, Akku raus, kurz warten wieder rein, Programm auf PC starten und der Anleitung folgen. (Bootloader darf nicht geöffnet sein)
     
  13. Markus_angel, 12.11.2013 #833
    Markus_angel

    Markus_angel Neues Mitglied

    Ne nicht wirklich.

    Im Companion wird das Handy nur kurz erkannt. So nach 5 Sekunden fährts ja wieder selbstständig runter.

    Markus
     
  14. evasion, 12.11.2013 #834
    evasion

    evasion Lexikon

    Hast du das Handy auch aus, ganz aus und folgst den Anweisungen des Programmes auf dem PC, also Handy nicht anstecken, erst Programm starten und dann Anweisungen folgen !!
     
  15. SpeedFlasher, 14.11.2013 #835
    SpeedFlasher

    SpeedFlasher Fortgeschrittenes Mitglied

    Moin Leute.
    Hab mein Arc S mit einem Font Geschmückt.
    Da es mir nicht gefallen hat, hab ich den backupe restoret.
    Jetzt hab ich ein Bootloop.


    Flashtool erkennt das handy,nur wenn es im boot vorgang ist.
    Danach, wenn es restartet, kommt so ein fehler bei flashtool.

    Mit SUS reparieren?
    Ich finde das "reparieren" - oder wie auch immer ich das reparieren soll, nicht.
    So bleibt einfach der bootloop vorhanden....
    Leute, ich weiß echt nicht mehr weiter....
    Speedy's Tab war am Werk!
     
  16. Slimmer2, 16.11.2013 #836
    Slimmer2

    Slimmer2 Guru

    Flashtool sollte es auch so kennen Akku raus und wieder reinlegen.
    Mit gedrückter Zurücktaste im ausgeschaltetem Zustand am PC anschließen
     
  17. iSchneiderle, 16.11.2013 #837
    iSchneiderle

    iSchneiderle Ehrenmitglied

    Welche Rom hattest du drauf Bügel diese einfach nochmal drüber so werden die Standart einstellungen wieder hergestellt.
     
  18. SpeedFlasher, 19.11.2013 #838
    SpeedFlasher

    SpeedFlasher Fortgeschrittenes Mitglied

    Das ist auch n problem,dass mein cwm seit der UHD ncht mehr funzt.
    Flashtool bricht aber nach dem restart wieder ab.

    Speedy's Tab war am Werk!
     
  19. SpeedFlasher, 02.12.2013 #839
    SpeedFlasher

    SpeedFlasher Fortgeschrittenes Mitglied

    Push....

    Speedy's Tab war am Werk!
     
  20. SpeedFlasher, 11.12.2013 #840
    SpeedFlasher

    SpeedFlasher Fortgeschrittenes Mitglied

    Wie kannich via seus reparieren? Hab die einstellung nicht finden. Ist damit das Updaten gemeint? Geht nicht weil ich die UHD 5.0 mit .587 habe.

    Speedy's Tab war am Werk!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Sony arc s LT18i Probleme beim Flashen von ROM lineage os 14.1 Root / Hacking / Modding für das Sony Ericsson Xperia Arc S 26.09.2018
Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des SE Xperia Arc S (Root)" im Forum "Root / Hacking / Modding für das Sony Ericsson Xperia Arc S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.