1. Slimmer2, 12.12.2013 #841
    Slimmer2

    Slimmer2 Guru

    Du kannst auch mit Flashtool das machen
     
  2. MEMORYNI, 27.12.2013 #842
    MEMORYNI

    MEMORYNI Neues Mitglied

    seitdem ich mir letztens einen mod auf mein xperia arc s geladen und installiert hab ist das Handy nurnoch im bootloop.

    bitte ich brauch sehr schnell hilfe

    mfg. memoriny
     
  3. DAD214, 29.12.2013 #843
    DAD214

    DAD214 Lexikon

  4. SpeedFlasher, 29.12.2013 #844
    SpeedFlasher

    SpeedFlasher Fortgeschrittenes Mitglied

    Ich hab genau das gleiche problem! Mit Sus kann/weis ich nicht, wie ich es reparieren soll, bzw. Es kommt keine meldung.
    Ich will mein arc wieder benutzen.
    Ich bitte um ein tutorial wie das reparieren geht,weil pcc erkennt das handy nicht,weil es restartet.
    Rom: UHD.
    Cwm wurde automatisch gelöscht, nachdem flashen...

    Gesendet von meinem M753-V1.0-063-03-08-04-xx-02-xx-01-xx-00-xx mit der Android-Hilfe.de App
     
  5. DAD214, 29.12.2013 #845
    DAD214

    DAD214 Lexikon

    ja wenn das nicht mehr geht sieht es schlecht aus
    man sollte auch das machen was das Programm die schreibt
    schritt für Schritt und wenn es nicht mehr erkannt wird ist es wohl zerschossen
     
  6. MEMORYNI, 29.12.2013 #846
    MEMORYNI

    MEMORYNI Neues Mitglied

    Ja ich bitte auch um ein tutorial weil mein pc des Handy auch nichtmehr erkennt
     
  7. DAD214, 29.12.2013 #847
    DAD214

    DAD214 Lexikon

    wenn das von SUS nicht mehr erkannt wird habe ich eh keine Idee mehr

    hast du das auch so gemacht wir SUS das schreibt mit zurück taste gedrückt halten und anschließen
    wenn das nicht mehr funktioniert ist es wohl richtig gebrickt

    Der ursprüngliche Beitrag von 15:24 Uhr wurde um 15:29 Uhr ergänzt:

    was dir SUS Schreibt kannst du doch lesen oder nicht
    weis nicht was man da an Tutorial braucht
     
  8. MEMORYNI, 29.12.2013 #848
    MEMORYNI

    MEMORYNI Neues Mitglied

    der pc erkennt das Handy ja garnichtmehr. ich kann auch nichtmehr in den flashmode wenn ich die zurücktaste gedrückt halte und gleichzeitig am pc anschließe.

    und Entschuldigung aber was ist denn SUS?
     
  9. SpeedFlasher, 29.12.2013 #849
    SpeedFlasher

    SpeedFlasher Fortgeschrittenes Mitglied

    Sus sagt,dass ich die neuste version habe! pc companion erkennt, und dann nicht mehr.
    hab mir fonts geholt und nah reszart ist es nicht mehr gegangen

    Gesendet von meinem M753-V1.0-063-03-08-04-xx-02-xx-01-xx-00-xx mit der Android-Hilfe.de App
     
  10. XxTeX24xX, 29.12.2013 #850
    XxTeX24xX

    XxTeX24xX Neues Mitglied

    hallo leute bin neu hier.

    ich hätt ein problem mit dem arc s und zwar ich hab schon damit gekämpt den bootloader zu unlocken gut gelungen dann hab ichs gerootet, natürlich wollt ich auch eine custom rom haben wie bei meinem alten s3 so also musste eine clockworkmod recovery her ich suchte natürlich zuerst nach einer touch recovery wurde nicht fündig aber dafür fand ich das app x-traps dann installierte mir das app den clockworkmod ver. 5.... sowas.. gut dann hollte ich mir die beanstalk 4.4 rom + gapps + kernel ich zogs mir auf die micro sd dann in den recovery modus wipe all data und dann den chache dann installierte ich den beanstalk wurde ein fehler festgestellt (status 7) keine ahnung was das ist.. noch keine infos geholt. so dann holt ich mir die aosp zogs auf die sd wollte in die recovery geht nicht hängt sich beim sony logo auf gut ich tat den akku raus und nochmal rein probierte es nochmal mit der VOL Down taste aber der bildschirm blieb schwarz.. so also in den flashmode komm ich (grünes led) und in den fastboot mode (blaues led) komm ich rein.. und mein pc erkennts aber der bildschirm bleibt schwarz ich hab dann so ein repair programm geholt hörte sich am anfang gut an probierte es und jetzt wenn ich das starte dann leuchtet ganz kurz (halbe sekunde) das led grün auf aber der display bleibt trotzdem schwarz...


    ich hoffe jemand kann mir weiterhelfen..

    mfg XxTeX24xX
     
  11. MEMORYNI, 29.12.2013 #851
    MEMORYNI

    MEMORYNI Neues Mitglied

    also im Klartext, was soll ich jetzt gegen mein Problem versuchen?
     
  12. DAD214, 29.12.2013 #852
    DAD214

    DAD214 Lexikon

    Sony Mobile Update Service
     
  13. MEMORYNI, 29.12.2013 #853
    MEMORYNI

    MEMORYNI Neues Mitglied

    okey ich versuch das mal
     
  14. DAD214, 29.12.2013 #854
    DAD214

    DAD214 Lexikon

    hast du da auch SUS laufen gehabt wenn SUS das nicht mehr erkennt ist meiner Meinung Feierabend Gerät gebrickt

    wie weit startet den das gerät noch sieht man auch was auf dem Bildschirm oder tut sich gar nichts mehr

    also ich muss mich auch wundern in dem Gelöschten Thread schreibst du du hast keine Ahnung aber dann mal einfach den "Xperia Ultimate HD" Installieren
    wenn ich keine Ahnung habe lasse ich meine Finger vom flashen oder lese mich da erst mal ein paar Tage richtig ein damit ich Ahnung habe

    leider ist das ARC S nicht mein gerät und habe da auch selber noch keine Custom Firmware installiert allerdings habe ich da auch schon einen Bootloop mit SUS wieder entfernt ich habe lediglich auch mal Kernels geflasht um Root zu bekommen aber das geht jetzt ja auch einfacher
    wenn sonst keiner was weis ich bin hier mit meinem Tipp am ende
     
  15. MEMORYNI, 29.12.2013 #855
    MEMORYNI

    MEMORYNI Neues Mitglied

    das mit sus funktioniert nicht weil bei Modell wählen kein xperia arc s dabei ist
     
  16. statler, 29.12.2013 #856
    statler

    statler Lexikon

    SUS kann er Vergessen wenn er den bootloader offen hat,
    das hat er wohl vergessen zu erwähnen oder hat er versucht eine fremd Firmware ohne den Bootloader zu Öffnen zu Flashen ?.
    Da muss er von Hand ran mit dem Flash tool und dor sind im Ordner Treiber auch die richtigen Treiber.

    @Speed flasher
    flash von Hand mit dem Flash tool und einer Orginal firmware.
     
    Zuletzt bearbeitet: 29.12.2013
    DAD214 bedankt sich.
  17. MEMORYNI, 29.12.2013 #857
    MEMORYNI

    MEMORYNI Neues Mitglied

    das rooten und flashen ging total einfach hab mir einfach die mods auf die sd karte gezogen und sie mit clockworkmod geflasht da gabs Videos im Internet aber wie ich dann diesen ultimate hd mod geflasht hab kam dann nurnoch "sony" dann "xperia" dann 10 Sekunden blackscreen und dann alles wieder von vorne

    was soll ich denn jetzt mal versuchen? oder kann vielleicht mal jemand eine halbwegs einfache Anleitung schreiben wie man das ding jetzt wieder zum laufen bringt
     
    Zuletzt bearbeitet: 29.12.2013
  18. statler, 29.12.2013 #858
  19. MEMORYNI, 29.12.2013 #859
    MEMORYNI

    MEMORYNI Neues Mitglied

  20. statler, 29.12.2013 #860
    statler

    statler Lexikon

    wenn der Debug modus noch nicht drin ist hast du deinen Fehler gefunden.
    dann kann dir wahrscheinlich nur noch Sony helfen..
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Sony arc s LT18i Probleme beim Flashen von ROM lineage os 14.1 Root / Hacking / Modding für das Sony Ericsson Xperia Arc S 26.09.2018
Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des SE Xperia Arc S (Root)" im Forum "Root / Hacking / Modding für das Sony Ericsson Xperia Arc S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.