1. sortex, 16.04.2013 #21
    sortex

    sortex Fortgeschrittenes Mitglied

    ich habe gerade bei xda-dev. gelesen, wie jemand über bugs berichtet.
    U. a. berichtet er davon:
    "If i try sending group SMS, then those are converted into MMS."

    Wie richte ich das Versenden von Gruppen-SMS ein? (Vielleicht geht das versenden ja bei mir)
     
  2. Slimmer2, 16.04.2013 #22
    Slimmer2

    Slimmer2 Threadstarter Guru

    Für CM10 gibt es ein eigenes Thema ist auch angepinnt.
    Evtl hilft das updaten der Baseband
     
  3. Mark_Harmon, 16.04.2013 #23
    Mark_Harmon

    Mark_Harmon Fortgeschrittenes Mitglied

    Ja hab ich bereits gemacht, ich teste jetzt mal die neue Version des Fusion Kernels (V5.4).
    Mal schauen wie lang der nächste reboot auf sich warten lässt :thumbsup:
     
  4. Fijuppe, 18.04.2013 #24
    Fijuppe

    Fijuppe Ambitioniertes Mitglied

    Ok, bin ich mal gespannt mit dem Fusion Kernel.

    Ich verwende den beiliegenden, keine reboots bisher, aber vieles was stört:

    Trotz diverser Kamera-Fixe von xda-developers funktioniert diese immer noch nicht fehlerfrei. Fotos klappen mittlerweile, aber Videos nur in 480p und das auch nur mit viel Glück. 720p fängt es gar nciht erst an.
    Meistens aber kommt die Meldung "Gallerie reagiert nicht mehr" Und dann geht die Kamea-App zu.

    Ausserdem habe ich noch das Problem, dass Icons auf dem Homescreen sich einfach umbenennen. Also der FB Messanger, unter dem Icon steht ja eigentlich nur "Messanger", da steht jetzt "com.facebook.orca.auth.StartScreenActivity"
    Bei ebay steht "com.ebay..." usw. Das kann nach einem Reboot wieder normal sein, meistens sind immer 2-4 verschiedene Icons betroffen und das wechselt ständig.
    Keine Ahnung was das sein soll.
     
  5. Mark_Harmon, 18.04.2013 #25
    Mark_Harmon

    Mark_Harmon Fortgeschrittenes Mitglied

    Gestern und heute nur 1 reboot gehabt und dieser war immer Nachmittags :scared:

    Dieser ist wie folgt abgelaufen:

    Handy ist auf Standby --> Betätige die Hometaste --> LED an der Hometaste leuchten aber Bildschirm bleibt schwarz --> 15sek. später --> reboot

    Mit Fushion Kernel V5.4 und CM10.1 Build 20130416



    Gruß :smile:
     
  6. Mark_Harmon, 21.04.2013 #26
    Mark_Harmon

    Mark_Harmon Fortgeschrittenes Mitglied

    So habe jetzt CM10.1 Build 20130416 mit dem Lupus Kernel V10.
    Seit dem hab ich keine reboots mehr oder sonst etwas :cool2:
    Automatische Helligkeit und LED funktioniert natürlich!

    Also falls jemand das Problem mit den reboots hatte, nehmt den Lupus Kernel V10


    Gruß :)
     
  7. Fijuppe, 24.04.2013 #27
    Fijuppe

    Fijuppe Ambitioniertes Mitglied

    Kannst du da mal ein Link posten zum Lupus Kernel?
    So einmal am Tag bootet meins auch neu, meistens wenn ne Whatsapp Nachricht kommt und das Bild angehen sollte, dann sehe ich nur noch das Cyanogen-Logo nach ner Weile. ;-)

    Ach habs gefunden, ich teste den jetzt auch mal.
     
    Zuletzt bearbeitet: 24.04.2013
  8. Fijuppe, 25.04.2013 #28
    Fijuppe

    Fijuppe Ambitioniertes Mitglied

    Hmm, mit Lupus stürzt es auch ab, so einmal am Tag. Meistens wenn ne Whatsapp kommt.
     
  9. Slimmer2, 25.04.2013 #29
    Slimmer2

    Slimmer2 Threadstarter Guru

    Das Problem hab ich nicht

    Gesendet von meinem Xperia Arc S mit Tapatalk 2
     
  10. Mark_Harmon, 25.04.2013 #30
    Mark_Harmon

    Mark_Harmon Fortgeschrittenes Mitglied

    Hast du den chache und den dalvik chache gewiped?
     
  11. Fijuppe, 27.04.2013 #31
    Fijuppe

    Fijuppe Ambitioniertes Mitglied

    Inwiefern sind da meine Daten betroffen?

    Kamera ist auch zum ko*****. Falsches Format, alles sieht so langgezogen aus, die Bilder selbst sind dann aber ok. Wenn ich mal ein Bild hinbekomme. Meistens hängt sie vorher. Blitz abschalten geht auch nicht, der Blitzt immer. Egal ob Tag oder Nacht.
    Selbst wenn ich eine andere Kamera-App nutze (Kamera MX), das gleiche. Auch Video in 720p, nicht möglich.
    Vielleicht hat das auch irgendwas mit der SD card zu tun. Weil zum Teil hängt, es, wenn das letzte gemacht Bild angezeigt werden soll.
    Werd mal ne andere rein machen.
     
    Zuletzt bearbeitet: 27.04.2013
  12. Slimmer2, 27.04.2013 #32
    Slimmer2

    Slimmer2 Threadstarter Guru

    Welche App benützt du die legancy oder die normale

    Gesendet von meinem LT18i mit Tapatalk 2
     
  13. sortex, 04.05.2013 #33
    sortex

    sortex Fortgeschrittenes Mitglied

    Wenn eine neue Build raus kommt nutze ich immer diese Anleitung
    CyanogenMod für Xperia-Phones Anleitung und alles ist wunderbar.

    Bei der aktuellen klappt das mit dem Deep Sleep nicht und ich soll das Deep Sleep FIX fashen ...

    d.h. für mich was?
    Was soll ich machen?
    Wie flashe ich einen Fix? -muss nur der Kernel geflasht werden?
     
  14. Slimmer2, 04.05.2013 #34
    Slimmer2

    Slimmer2 Threadstarter Guru

  15. sortex, 06.05.2013 #35
    sortex

    sortex Fortgeschrittenes Mitglied

    der Stromverbrauch ist der Hammer.

    der Deep Sleep funktioniert noch nicht so ganz.

    Bei xda-developers steht was von rebooten ...
    Wie habe ich das mit dem rebooten zu verstehen? Soll deepsleep erst nach einem reboot funktionieren?

    Ich habe 5 mal rebootet nachdem ich build 20130502 installiert habe (+ Werksreset)

    Allerdings habe ich nur den Fix geflasht. Ich habe nicht den Kernel aus dem build genommen.
    Liegt daran der Fehler? (ich bin dabei Build 20130505 zu downloaden, vielleicht haben die den Stromverbrauch in den Griff bekommen [als ich das erste mal das boot logo gesehen habe, hab ich einen Schock bekommen :scared: , dann ist das zumindest geändert])
     
  16. Slimmer2, 06.05.2013 #36
    Slimmer2

    Slimmer2 Threadstarter Guru

    Da ist der Bug immer noch vorhanden


    Sent from my iPod touch using Tapatalk
     
  17. Slimmer2, 07.05.2013 #37
    Slimmer2

    Slimmer2 Threadstarter Guru

    Ich benütze den lupus Kernel und Akku Laufzeit ist super

    Gesendet von meinem Xperia Arc S mit Tapatalk 2
     
  18. sortex, 07.05.2013 #38
    sortex

    sortex Fortgeschrittenes Mitglied

    bei mir ist es gerade wieder abgestürzt ...

    Du nutzt den aktuellen Lupus Kernel?
     
  19. Slimmer2, 07.05.2013 #39
    Slimmer2

    Slimmer2 Threadstarter Guru

    Den v11

    Gesendet von meinem Xperia Arc S mit Tapatalk 2
     
  20. sortex, 07.05.2013 #40
    sortex

    sortex Fortgeschrittenes Mitglied

    soll ich den 480p oder 720p nehmen?

    was ist der unterschied?
     
Du betrachtest das Thema "Cyanogen Mod 10.1 Fragen und Antworten" im Forum "Root / Hacking / Modding für das Sony Ericsson Xperia Arc S",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.