Gin2KitKat - Gingerbread trifft auf KitKat

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Gin2KitKat - Gingerbread trifft auf KitKat im Root / Hacking / Modding für das Sony Ericsson Xperia Arc S im Bereich Sony Ericsson Xperia Arc S Forum.
Der-Marc

Der-Marc

Erfahrenes Mitglied
Hey Leute .

Während wir noch auf 4.4 fuer unsere guten alten Arc's warten , habe ich hier für euch eine Gingerbread Rom mit der KitKat UI . Sie basiert auf dem Stock GB . Werde sie mal heute Abend Flashen und nach einigen Tagen Testphase eine kleine Review schreiben und sie hier Posten :D

Hier der XDA Thread zur Rom
 
EyderG

EyderG

Fortgeschrittenes Mitglied
Hatte ich auch schon drüber nachgedacht, aber dann kam SJB 8.0 :thumbup:
 
Der-Marc

Der-Marc

Erfahrenes Mitglied
EyderG schrieb:
Hatte ich auch schon drüber nachgedacht, aber dann kam SJB 8.0 :thumbup:
Naja ich hab auch SJB 8 drauf :) Aber ich probiere die Gin2KitKat trotzdem aus da ich Gingerbread doch schon wegen der Performance ins Herz geschlossen habe ;)
 
EyderG

EyderG

Fortgeschrittenes Mitglied
Das stimmt. :)
Hast du sie schon drauf? Wenn ja, wie sind deine ersten Eindrücke?
 
Der-Marc

Der-Marc

Erfahrenes Mitglied
Auf jeden fall nettes framework fuer eine GB version . Und dass es die Performance nicht arg beeinträchtigt hätte ich zuerst garnicht gedacht :D Werde übermorgen wenn ich frei hab mal einen Gesamt eindruck bzw eine kleine Review posten :)
 
EyderG

EyderG

Fortgeschrittenes Mitglied
Und?
Review?:)
 
Majini95

Majini95

Stammgast
Welcher Kernel ist am besten ? Lupus?
 
Majini95

Majini95

Stammgast
Diese Rom ist mal der Hammer !
Läuft um längen besser als alle Android 4.xx Roms ;)
 
Der-Marc

Der-Marc

Erfahrenes Mitglied
Freut mich zu hören :D Viel Spass damit :)
 
Majini95

Majini95

Stammgast
Danke ;)
Hoffe mal das der Akku länger halt als bei Android 4.xx
 
Der-Marc

Der-Marc

Erfahrenes Mitglied
Majini95 schrieb:
Danke ;)
Hoffe mal das der Akku länger halt als bei Android 4.xx
Wenn du beim Takt und helligkeit ned uebertreibst ist GB sowieso akkusparender als 4.x :)