Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 220 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Hacking / Modding für Galaxy Nexus im Bereich Google Galaxy Nexus Forum.
Elting

Elting

Ehrenmitglied
Was genau hast du denn über Odin geflasht?
Woher hast du die Datei und ist alles normal durchgelaufen bei Odin? Also ohne Fehlermeldung?

vomited by N7
 
G

gms0012

Ambitioniertes Mitglied
also ich kann es mittlerweile wieder starten

aber jeder bootvorgang dauert über 10 minuten und hat zig loops

das war doch früher nie!?

mache es komplett leer... format, wipe, stock usw... und das booten dauert ewig...

wie gesagt.. er loopt 10 minuten lang, bis er startet

Der ursprüngliche Beitrag von 07:24 Uhr wurde um 07:25 Uhr ergänzt:

Elting schrieb:
Was genau hast du denn über Odin geflasht?
Woher hast du die Datei und ist alles normal durchgelaufen bei Odin? Also ohne Fehlermeldung?

vomited by N7
CF_ODIN_YAKJU_IMM76D_full die datei habe ich

oder ich nehme die stocks, die das toolkit runterlädt
odin macht keine Fehlermeldungen
 
Elting

Elting

Ehrenmitglied
Ok, aber du flashst nicht die Factory Images per Odin, oder?

vomited by N7
 
G

gms0012

Ambitioniertes Mitglied
dei flashe ich mit dem toolkit

das geht ja auch..

wie gesagt...


es startet ja mittlerweile.. braucht nur ewig...
 
Elting

Elting

Ehrenmitglied
Sehr seltsam... Da liegt ein Hatdwaredefekt doch sehr nahe.
Wenn du mit Odin flashst machst du ja schon einen FullWipe inkl SD Karte... Danach musste das Gnex schnurren wie ein Kätzchen!

vomited by N7
 
G

gms0012

Ambitioniertes Mitglied
Hab jetzt 404 am laufen.. Mache ich update, hängt es wieder... Woran kann das nur liegen....

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Elting

Elting

Ehrenmitglied
Wie hast du es denn nun hingekommen?
Ich denke immer noch, dass ein Hatdwaredefekt vorliegt. Das Update sollte doch auch problemlos durchlaufen...

vomited by N7
 
C

chris78

Neues Mitglied
Hallo,

Mein Nexus ist heute nach dem Starten einer App abgestürzt und hing dann in einem Bootloop fest. Wiederherstellung in Clockwork Recovery brachte keinen Erfolg.
Ich habe dann mit dem Nexus Toolkit das 4.21 Factory Image geflasht. Auch das hat nichts gebracht. Habs dann nochmal mit 4.1 versucht ...auch kein Erfolg.
Ich denke inzwischen, es könnte ein Hardwaredefekt sein.

Hat Jemand noch eine Idee?

gruß chris
 
Fletch

Fletch

Lexikon
schon gewiped?
 
C

chris78

Neues Mitglied
ja, ich hab alles gewiped was geht, mit verschiedenen Methoden. Inzwischen noch ein paar mal geflashed.. nichts zu machen. Ich denk mal, das Ding ist hinüber
 
G

gms0012

Ambitioniertes Mitglied
Meines war mittlerweile in Reparatur.. Die haben alles getauscht... Jetzt geht es wieder
 
M

meidon

Fortgeschrittenes Mitglied
Wie der Titel schon sagt funktioniert ein Restore Data nicht.
Das Backup wurde mit CyanogenMod Nightly vom 18.2. erstellt. SLimBean Rom ist die Stable 1.0. Nach dem Restore Data läuft das GN ist ein Bootloop und nicht weiter.

JEmand eine idee? Caches sind alle immer gelöscht worden....


Eine kompletter Restore funktioniert und spielt CM 10.1 wieder drauf...
 
qu4nd

qu4nd

Ehrenmitglied
Mal versucht das backup nach einem Factory Reset zu restoren?

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
M

meidon

Fortgeschrittenes Mitglied
Ja, werde das morgen noch mal in Ruhe angehen. Bin schon verwundert das es nicht funktioniert, hat es doch sonst immer.

Factory Reset, Format System Clear Cache, Install Latest SlimBean Stablr 1.0 Restore Data (vom CM 10.1 18.2. Rom) --> bootloop....
 
Zuletzt bearbeitet:
D

daLuftie

Neues Mitglied
Hallo,

mir ist heute beim flashen des neuesten CM 10.1 Nightlies ein sehr angsterregendes Problem aufgetreten. Und zwar bekam ich immer nur noch Bootloops. Bzw. eigentlich wurde das Handy ganz normal gebootet, jedoch nach einigen Sekunden gab es einen neustart. Nach einem Factory Reset kam der Neustart immer nach eingeben der Pin. Ich flashe die Nightlies normalerweise wöchentlich, sprich der von letzter Woche ging noch. Außerdem wurde der Devil Kernel von Version 0.72 auf 0.74 geupdatet.

Habe bereits jede Art von Wipe versucht, selbst meine interne Speicherkarte hat mittlerweile alle seine Daten verloren.
Meine TWRP Version ist 2.3, falls das was damit zu tun hat :)

Falls jemand von euch einen guten Rat weiß, wäre ich euch sehr verbunden ^.^
 
G

Goldsack

Fortgeschrittenes Mitglied
Entpacke die Image-Datei und Flash die
Boot.img. Danach das Image.

Gesendet von meinem HTC One X mit Tapatalk 2
 
jigga1986

jigga1986

Experte
Es gibt schon 2.5 twrp

Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
 
D

daLuftie

Neues Mitglied
Vielen Dank!
Ich habe jetzt twrp in der neuen installiert und das Image geflasht. Nach dem es danach immer noch nicht richtig funktioniert hat (aber es ging immerhin schon länger ohne reboot) sind mir die gapps in den Sinn gekommen, welche es seit März ja in der neuen Version gibt. Diese haben das Problem dann auch Schlussendlich erfolgreich gelöst :))
 
E

exo1337

Neues Mitglied
Hallo Leute,

ich habe ein für mich großes Problem. Ich habe mich durch viele Threads gelesen. Dann habe ich mich irgendwann für Purity entschieden.
Dann habe nach langen Probieren es endlich geschafft den richtigen ADB Treiber zu finden um dann das Handy zu unlocken.

Dies hab ich mit dem GN Toolkit gemacht, danach habe ich den root gemacht.

Dann bin ich auf "Advanced Utilities > Launch" gegangen, dann auf "Flash Zip > File is on the Computer" angehakt und dann habe ich in dem oberen Fenster die Zip datei hinzugefügt, ich habe dabei nicht unten ausgewählt das der Cache etc gelöscht werden soll, da ich dachte dies passiert beim rooten eh.

Soweit so gut, die Rom hat dann auch gestartet aber leider bleibt sie jetzt im Bootscreen von Purity hängen. Ich habe nun versucht das Handy wieder mit dem PC zu verbinden nur leider hat dies nicht funktioniert im Bootloader. Wenn ich auf "Recorvery Mode" gehe kommt ein liegendes Android-Männchen mit einem rotem Ausrufezeichen.

Meine Frage ist nun, wie schaffe ich es nun die ROM wieder neu zu installieren so das sie funktioniert. Oder alles zurück auf Standart zu setzten das ich mein Handy nutzen kann?

Ich hoffe einer von euch Pro's kann mir helfen, da ich heute Unlock,Root,Rom zum erstem mal mache.

Mit freundlichen Grüßen

exo#

E: Ich hab es nun endlich geschafft horray :p
Läuft wie geschmiert :)
 
Zuletzt bearbeitet:
K

kugl

Neues Mitglied
Hallo Zusammen,

habe hier ein gerootetes i9250 mit folgenden Problem:
Während des Betriebes ging es einfach aus und hängt jetzt in einer bootloop fest. Der Recoverymode (up+down+power) geht, aber wenn ich dann den Recovery mode mit der Powertaste auswähle beginnt das Gerät wieder neu zu starten. Hat jemand einen Tipp für mich dem Gerät wieder Leben einzuhauchen?