Galaxy Nexus kaputt geflasht?

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Galaxy Nexus kaputt geflasht? im Root / Hacking / Modding für Galaxy Nexus im Bereich Google Galaxy Nexus Forum.
A

asmodhan

Neues Mitglied
Hallo an Alle!

Hier ein reuhmütiger Hilferuf, da ich beim Flashen meines GNEX wohl irgendwas zerschossen habe. Mein GNEX hatte CM11 drauf, danach Miui 5 draufgemacht und beim zurückwechseln wollte ich nen full wipe machen und habe dort irgendwas falsch gemacht:
- soweit ich es rekonstruieren kann, habe ich im TWRP komplett alles gewiped und danach wohl noch formatiert, was zu formatieren ging.

Habe Nexus Root Toolkit 1.9.9 und adb-setup-1.4.2 installiert.
- Im Toolkit geht es schonmal los: welches Build soll ich unter "Model type" eingeben? - Ich habe ja zzt. gar keines...

Was ich bisher unternommen habe:
Root Toolkit (ging bisher immer gut)
- aktuelle cm-11-20141115-SNAPSHOT-M12-maguro.zip ausgewählt
- Confirm Operation
- Gerät wird gebootet
- Datei wird gepusht
- danach erneuter Reboot
- reboot ins Recovery

Danach geht es nicht weiter, weder im Root Toolkit noch im TWRP selbst passiert danach noch was (bisher wurde der Flashvorgang dort immer automatisch angefangen)

Suche in im TWRP manuell unter "Install", finde ich ein weitestgehend leeres Datesystem vor - in keinem der Ordner findet sich eine wählbare zip, geschweige denn die eigentlich über das Root Toolkit gepushte Datei...

Plan B war das pushen über die Konsole im Windoofs:
- "fastboot devices" bringt :
"0A3xxxxxxxxxxxxx fastboot"
Das Device ist also eigentlich verbunden...

- ein "adp push cm11... /sdcard/" bringt jedoch ein
"error: device not found"

- auch ein zwischenzeitliches "adp kill-server" endet letztlich in der gleichen Fehlermeldung

Nun bin ich ratlos und Blicke reuhmütig in Eure Runde: Kann ich da noch was retten bzw: WAS mache ich falsch (außer dass ich nicht gut genug informiert war und dadurch Bockmist angestellt habe)?

Danke für Eure Hilfe!
LG
Mark

PS:
- GNEX ist gerootet
- Bootloader ist offen
- Auch über push File im Root Toolkit bekomme ich zwar ein "success", finde die Datei dann aber im gebooteten TWRP nicht an der Stelle, die ich im Toolkit definiert habe :confused:
 
Zuletzt bearbeitet:
J-P

J-P

Ehrenmitglied
nur mal zu allgemeinen Info ....

ADB Befehle funktionieren NUR bei einem intakten OS..... :unsure:

Wenn du "fastboot devices" dein Gerät angezeigt wird, dann mußt du NATÜRLICH auch entsprechende Fastboot Befehle nutzen, um dort etwas zu bewegen....


mfg

J-P
 
Andy

Andy

Ehrenmitglied
Am einfachsten wäre es wohl - wenn du schon mal im Fastbootmodus bist - dass du dir ein Factory Image (Android 4.3) flasht und nochmal von vorne anfängst.

Alternativ: Wenn du im TWRP bist, kannst du dort mit "adb push" auch deine gewünschte Custom Firmware .zip nach /sdcard pushen und diese dann übers Recovery flashen.
 
S

syscrh

Guru
Warum ADB push nicht geht: Das dürfte am formatierten Speicher liegen, denn der wird erst wieder benutzbar, wenn man ein Androidsystem startet (zumindest ist das meine Erfahrung).

Ansonsten: Factory Image flashen, denn fastboot geht ja. Einfach die flash-all.bat im entpackten Archiv als Administrator ausführen.
Wenn gar nichts hilft, dann kannst Du gerne im in der Signatur verlinkten Thread vorbeischauen. ;)
 
A

asmodhan

Neues Mitglied
Puhhh. Habe es geschafft. Das 4.3er Image von Google hatte die flash-all.bat drin und es hat auf Anhieb geklappt. Jetzt läuft das GNEX wieder.

Vielen Dank an alle!
Mark
 
S

syscrh

Guru
Das freut mich sehr für Dich und schön, dass Du so viel allein lösen konntest! :)

Fürs nächste mal: Leg Dir ein USB-OTG Kabel zu, dann kannst Du dort auf nem USB-Speicher die ROMs ablegen und bist dann nicht auf den PC angewiesen.