[Gelöst] Fastboot Fehler und CWM lässt sich nicht installieren

  • 5 Antworten
  • Neuester Beitrag
Diskutiere [Gelöst] Fastboot Fehler und CWM lässt sich nicht installieren im Root / Hacking / Modding für Galaxy Nexus im Bereich Google Galaxy Nexus Forum.
W

wolle.meier

Ambitioniertes Mitglied
Hallo,

irgendwie hat es mir nach der letzten installation über fastboot meine partition zerschossen.
Ich kann per fastboot den bootloader nicht mehr installieren genauso wie cwm mir bei der installation einen fehler rausgibt.

per fastboot:

sending ´bootloader´ (2308 KB)... OKAY
writing ´bootloader´... FAILED (remote: Unknown Partition)

install von cwm:

bei der ausführung von privilegierten kommandos ist ein fehler aufgetreten

das Handy funktioniert allerdings tadelos.es startet,hat netzempfang,telefonieren geht etc pp

ich kann nur keine custom roms mehr installieren sowie mein handy updaten.

habe ich irgendwie eine möglichkeit das handy wieder so herzurichten wie es ausgeliefert wurde? bzw über odin das handy zu "reparieren" das alles wieder normal ist?
 
W

wolle.meier

Ambitioniertes Mitglied
Vielen Dank für die schnelle Antwort und Entschuldigung wegen des falschen Posts.

Ja, die Rechtschreibung.Im Internet vernachlässige ich die meistens :)
Mein Fehler, ich gelobe Besserung wie man sieht ;)
 
W

wolle.meier

Ambitioniertes Mitglied
Also,

das Problem das ich 4.0.2 auf dem Handy nicht per Fastboot installieren kann hat sich durch Odin und einer Anleitung von Chainfire fürs GN erledigt.
Habe jetzt 4.0.2 auf meinem Handy drauf.

Das Problem das die Partition auf dem Handy falsch ist, ist aber immer noch gegeben.CWM lässt sich nicht installieren mit oben bereits genanten Fehler, also auch keine Custom Roms

Ich finde auch keine Anleitung bzw ein Image in .tar Form inkl Bootloader um mein Handy wieder auf Auslieferungszustand zu reseten und eine Re-Partition des Handys zu bewerkstelligen.
Irgendwie ist das gerade ziemlich dumm.Keine Ahnung was da passiert ist :(

Image gefunden ;) Danke Handymeister, den Link habe ich im Odin-Thread doch glatt übersehen.Na dann mal ran an die Bulleten und hoffen es funzt :)
 
Zuletzt bearbeitet:
W

wolle.meier

Ambitioniertes Mitglied
Wunderbar, es hat geklappt :)

Thema kann geschlossen werden und vielen Dank nochmal :)
 
Lion13

Lion13

Ehrenmitglied
Prima!

Ich habe den Thread jetzt mal mit [Gelöst] gekennzeichnet, lasse ihn aber offen - eventuell ergeben sich noch Nachfragen, oder jemand hat ein ähnliches Problem.