[Modem/Radio/Baseband & Bootloaders] Aktuell Radio: XXLJ1 / Bootloader: LC03

  • 573 Antworten
  • Neuester Beitrag
Diskutiere [Modem/Radio/Baseband & Bootloaders] Aktuell Radio: XXLJ1 / Bootloader: LC03 im Root / Hacking / Modding für Galaxy Nexus im Bereich Google Galaxy Nexus Forum.
boshot

boshot

Lexikon
Is der neue bootloader auch unlocked oder muss er nach dem flashen geöffnet werden?
 
medicus07

medicus07

Erfahrenes Mitglied
Is auch unlocked!
 
master84

master84

Experte
durch das flashen es bootloaders wird das system aber nicht berührt oder?
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
master84 schrieb:
durch das flashen es bootloaders wird das system aber nicht berührt oder?
Nein, hat ja mit dem System auch nichts zu tun.
 
N2k1

N2k1

Ehrenmitglied
hanschke schrieb:
Z:\Treiber\Nexus\adb_fastboot\adb_fastboot_root_cw m>fastboot flash bootloader bootloader-toro-primeKL01.img
sending 'bootloader' (4054 KB
OKAY [ 0.413s]
writing 'bootloader'...
FAILED (remote: Write Fail)
finished. total time: 0.445s
ideen? hab das direkt in dem fastboot screen gemacht wo start steht und das android männchen auf dem rücken liegt.
Der Bootloader des TORO dürfte zum MAGURO wohl nicht passen - vielleicht versuchst Du auf den LTE-Teil zu schreiben, was natürlich schief gehen muß.

Handymeister schrieb:
master84 schrieb:
durch das flashen es bootloaders wird das system aber nicht berührt oder?
Nein, hat ja mit dem System auch nichts zu tun.
Da wäre ich vorsichtig.
Der Bootloader enthält die Firmware der GSM/UMTS/LTE/WLAN-Funkeinheiten.
Einerseits kann sich die API ändern - andererseits der "Stromverbauch" etc.
Auch die Konfigurationseinstellung kann betroffen sein.

Wenn Google beim offiziellen Flash-File den Bootloader auch mitflashen will, so könnte es dafür einen Grund geben.
 
Zuletzt bearbeitet von einem Moderator:
master84

master84

Experte
habe es gemacht und es gibt keine probleme habe das baseband XXKK1am laufen. das UGKL1 hat mir mit dem alten bootloader zuviel saft gebraucht, werde es jetzt nochmal testen. gibt es schon jemand der eine veränderung bemerkt hat?
 
S

scimitar

Stammgast
N2k1 schrieb:
Der Bootloader des TORO dürfte zum MAGURO wohl nicht passen - vielleicht versuchst Du auf den LTE-Teil zu schreiben, was natürlich schief gehen muß.



Da wäre ich vorsichtig.
Der Bootloader enthält die Firmware der GSM/UMTS/LTE/WLAN-Funkeinheiten.
Einerseits kann sich die API ändern - andererseits der "Stromverbauch" etc.
Auch die Konfigurationseinstellung kann betroffen sein.

Wenn Google beim offiziellen Flash-File den Bootloader auch mitflashen will, so könnte es dafür einen Grund geben.
Hallo,

Die Firmware befindet sich im Baseband. Da währe es wirklich keine gute idee das toro auf unser gsm zu flaschen. Bei dem bootloader stellt sich das etwas anders da. Hier scheint es nur einen zu geben. Ich habe das aktuelle auch drauf. Bisher noch keine grosse änderung im stromverbrauch festgestellt. Ach ja und er hat ja schon geschrieben, das er nicht flashen konnte weil der pfadname zu lang war.

Gesendet von meinem Transformer TF101 mit Tapatalk
 
Zuletzt bearbeitet:
F

fagu

Ambitioniertes Mitglied
master84 schrieb:
habe es gemacht und es gibt keine probleme habe das baseband XXKK1am laufen. das UGKL1 hat mir mit dem alten bootloader zuviel saft gebraucht, werde es jetzt nochmal testen. gibt es schon jemand der eine veränderung bemerkt hat?
Danke für die Info habe mich schon gewundert wieso der Akku nicht so lange hält! Habe mir jetzt auch mal den aktuellsten Bootloader geflasht! Werde morgen berichten ob sich was getan hat.
 
boshot

boshot

Lexikon
Also ich hab komischerweise mit dem KL1 Bootloader nen höheren Akkudrain im Standby..
(baseband is UGKL1, wie auch schon vorher mit dem alten Bootloader)
 
F

fagu

Ambitioniertes Mitglied
Also bis jetzt muss ich sagen das mein Akku deutlich länger hält als davor! Nutze UGKL1 und KL01.
 
androidwissen

androidwissen

Experte
Seit neusten schaltet sich mein mobiles Internet nicht mehr von 3G auf H um.
Rom ist open kang 14, war bei 13 aber auch.

Gesendet von meinem Galaxy Nexus mit Tapatalk
 
wemsinho

wemsinho

Lexikon
Stimmt, kann ich bestätigen. H wird nicht mehr angezeigt, nur noch 3G.
 
S

scimitar

Stammgast
androidwissen schrieb:
Seit neusten schaltet sich mein mobiles Internet nicht mehr von 3G auf H um.
Rom ist open kang 14, war bei 13 aber auch.

Gesendet von meinem Galaxy Nexus mit Tapatalk
Nicht lachen, das hatte ich am WE auch. Mein Traffic war überschritten. Er hat nicht mehr auf H umgeschaltet.
 
Lion13

Lion13

Ehrenmitglied
boshot schrieb:
Also ich hab komischerweise mit dem KL1 Bootloader nen höheren Akkudrain im Standby..
(baseband is UGKL1, wie auch schon vorher mit dem alten Bootloader)
Kann ich auch nicht bestätigen - gleiche Kombination bei mir (mit AOKP-B14 und Leankernel 1.4.1).

androidwissen schrieb:
Seit neusten schaltet sich mein mobiles Internet nicht mehr von 3G auf H um.
Rom ist open kang 14, war bei 13 aber auch.
wemsinho schrieb:
Stimmt, kann ich bestätigen. H wird nicht mehr angezeigt, nur noch 3G.
Bei welcher Bootloader/Baseband-Kombination? Ebenfalls KL01/UGKL1?

Ich habe diese beiden auch seit gestern drauf - ich habe definitiv ein H, beim Telefonstatus wird HSDPA:9 (= 10,1 MBit/s) angezeigt.
 
wemsinho

wemsinho

Lexikon
Ja genau diese Kombination. HSDPA:9 wird auch bei mir angezeigt. Kann also durchaus sein, dass nur die Notification Bar "lügt"
 
Lion13

Lion13

Ehrenmitglied
Meine lügt nicht... :flapper:
Im Ernst, bei mir wird wirklich ein H angezeigt. Nutzt du (bzw. ihr) evtl. einen der Mods, die die Akkuanzeige verändern?
 
androidwissen

androidwissen

Experte
Bootloader weiß ich nicht, habe noch den von Anfang an drauf (habe ein MM Gerät mit samsung fw).

Und baseband ist UGKL1 drauf.

Echt komisch.

Gesendet von meinem Galaxy Nexus mit Tapatalk
 
boshot

boshot

Lexikon
Bin gestern noch zurück zu Bootloader KJ10 und Baseband XXKG6.

Wieder alles perfekt, <1% battery drain die Stunde in Standby.
 
wemsinho

wemsinho

Lexikon
Zuletzt bearbeitet:
androidwissen

androidwissen

Experte