[Modem/Radio/Baseband & Bootloaders] Aktuell Radio: XXLJ1 / Bootloader: LC03

  • 573 Antworten
  • Neuester Beitrag
Diskutiere [Modem/Radio/Baseband & Bootloaders] Aktuell Radio: XXLJ1 / Bootloader: LC03 im Root / Hacking / Modding für Galaxy Nexus im Bereich Google Galaxy Nexus Forum.
G

Gast5050

Gast
Bei mir auch keine Probleme ... eventuell nen Netzproblem
 
wemsinho

wemsinho

Lexikon
Nee, das ist das fehlende H-Symbol des Battery Mod´s, unter Systeminfo/Status steht ja auch HDSPA. Hab den Entwickler gerade mal gefragt. Eventuell fügt er es hinzu :)
 
STEFANPEPE

STEFANPEPE

Experte
also ich muss sagen das sich der netzempfang mit ugkl1 und kl01 bootloader eindeutig verbessert hat.
ohne den neuen bootloader war dies auch nicht der fall.
ich habe in meiner wohnung ein paar stellen in denen der empfang immer mal wieder weg war .dies ist jetzt nicht mehr der fall
kann das auch noch jemand bestätigen ?
gruß stefan
 
Alex.Sikes

Alex.Sikes

Experte
Ja ich! Auf der Arbeit hatte ich so gut wie keinen Empfang. Mein "Nexus S" hat da vollen Empfang (mit gleichen Netzanbieter (Vodafone)).

Jetzt hat auch mein "Galaxy Nexus" auf der Arbeit vollen Empfang. Der Wechsel hat sich für mich voll ausgezahlt. Wobei ich das Radio UGKL1 schon länger drauf hatte. Aber erst nachdem ich den Bootloader auch ausgetauscht hatte, hat sich das so dramatisch ins Positive geändert.

Gruß
Alex.S
 
S

scimitar

Stammgast
Das mit dem Empfang muss ich morgen noch mal beobachten. Was ich auf jeden Fall sagen kann, ist das die Batterie viel besser ist. Ich habe jetzt noch 40% . Davor mit gleicher Nutzung max. 15%. Könnte auch am besseren Empfang liegen....

Gesendet von meinem Galaxy Nexus mit Tapatalk
 
STEFANPEPE

STEFANPEPE

Experte
Alex.Sikes schrieb:
Ja ich! Auf der Arbeit hatte ich so gut wie keinen Empfang. Mein "Nexus S" hat da vollen Empfang (mit gleichen Netzanbieter (Vodafone)).

Jetzt hat auch mein "Galaxy Nexus" auf der Arbeit vollen Empfang. Der Wechsel hat sich für mich voll ausgezahlt. Wobei ich das Radio UGKL1 schon länger drauf hatte. Aber erst nachdem ich den Bootloader auch ausgetauscht hatte, hat sich das so dramatisch ins Positive geändert.

Gruß
Alex.S


Wobei das Nexus s immer noch den besseren Empfang hat . Hab nämlich auch noch ein Nexus S :)
 
Alex.Sikes

Alex.Sikes

Experte
Mag schon sein! Aber immer wenn ich das mal in die Hand nehme, denke ich, ich habe einen Stein in der Hand. :D Mit so einem klobigen Ding sind wir durch die Gegend gelaufen und haben uns auch noch wohl dabei gefühlt. :D

Gruß
Alex.S
 
STEFANPEPE

STEFANPEPE

Experte
Ich bin immer noch hin und her gerissen und ich mag das nexus s irgendwie nicht verkaufen .ist immer noch ein tolles phone auch von der Größe her!
 
Mondfahrer

Mondfahrer

Neues Mitglied
Hallo Leute,

Ich habe vorhin mein Baseband von XXKK6 auf UGKL1 geupdatet, da ich einige empfangsprobleme hatte, die jetzt anscheinend behoben sind.

Nun habe ich gesehen, dass es auch eine neue Version vom Bootloader gibt (KL01), mein GN ist noch bei KK15.
Ich habe die KL01 in meinen Fastboot Ordner geschoben und dann via CMD versucht mit folgende Parametern zu flashen:

fastboot flash bootloader bootloader-toro-primeKL01.img

Auf meinem Display gehts dann auch los mit 'sending....' und gleich im anschluß beim writing bekomme ich 'failed...':confused2:

Falls die Info wichtig ist, auf meinem GN läuft ARHD 2.1.2 sowie der Kernel 'Jame Bond'.
 
S

scimitar

Stammgast
Morgen,

Das Thema hatten wir gerade im bootloader thread. Der pathname ist zu lang, also hat zu viele Zeichen.

An die Mod's. Bitte Thema zusammenführen. Danke!

Gesendet von meinem Galaxy Nexus mit Tapatalk
 
boshot

boshot

Lexikon
Mondfahrer schrieb:
Hallo Leute,

Ich habe vorhin mein Baseband von XXKK6 auf UGKL1 geupdatet, da ich einige empfangsprobleme hatte, die jetzt anscheinend behoben sind.

Nun habe ich gesehen, dass es auch eine neue Version vom Bootloader gibt (KL01), mein GN ist noch bei KK15.
Ich habe die KL01 in meinen Fastboot Ordner geschoben und dann via CMD versucht mit folgende Parametern zu flashen:

fastboot flash bootloader bootloader-toro-primeKL01.img

Auf meinem Display gehts dann auch los mit 'sending....' und gleich im anschluß beim writing bekomme ich 'failed...':confused2:

Falls die Info wichtig ist, auf meinem GN läuft ARHD 2.1.2 sowie der Kernel 'Jame Bond'.


Hätte gut in den Basebandthread gepasst > wird verschoben.

Dein Problem ist nicht der zulange Pfadname, sonder das großgeschriebene KL. Schreib das mal klein und es funktioniert.

Also nicht: fastboot flash bootloader bootloader-toro-primeKL01.img
sondern: fastboot flash bootloader bootloader-toro-primekl01.img
 
Zuletzt bearbeitet:
S

scimitar

Stammgast
boshot schrieb:
Also nicht: fastboot flash bootloader bootloader-toro-primeKL01.img
sondern: fastboot flash bootloader bootloader-toro-primekl01.img
Habe den Bootloader mal neu gepackt und die Gross/Kleinschreibung gleich geändert. :cool2:
 
Zuletzt bearbeitet:
Mondfahrer

Mondfahrer

Neues Mitglied
Super Leute endlich hat es funktioniert! Gestern bin Ich daran verzweifelt :)
 
master84

master84

Experte
warum eigendlich so sehr habe den namen einfach nach dem runterladen auf kl01.img geändert weil ich keine lust hatte so einen langen namen zu tippen:)
 
C

Chris2396

Neues Mitglied
Hi,

habe mich nun vorhin daran gesetzt, auf mein Galaxy Nexus den neuesten Bootloader KL01 zu flashen. Also die .img-Datei in meinen Fastboot-Ordner gepackt und habe dann - wie beschrieben - in die Eingabeaufforderung folgende Parameter eingegeben:

C:\Users\Chris\Documents\fastboot>fastboot flash bootloader bootloader-i9250kl01.img

Leider sagt er mir dann, dass der Befehl "fastboot" nicht gefunden konnte oder falsch geschrieben sei. Was mache ich falsch? Danke im Vorraus!

LG,
Chris
 
Lion13

Lion13

Ehrenmitglied
Du solltest natürlich entweder die fastboot.exe im Suchpfad haben, oder das Image in den Ordner mit den adb-Tools kopieren, in dem sich auch die fastboot.exe befindet - sonst kann er sie natürlich nicht finden. ;)

Wenn du sie noch gar nicht hast, dann findest du einen Link dazu im 1. Beitrag!
 
LordN

LordN

Experte
Liegt denn die "fastboot.exe" in dem Ordner? Oder hast du da eine Datei namens "fastboot-windows.exe"?
 
S

scimitar

Stammgast
Chris2396 schrieb:
Hi,

habe mich nun vorhin daran gesetzt, auf mein Galaxy Nexus den neuesten Bootloader KL01 zu flashen. Also die .img-Datei in meinen Fastboot-Ordner gepackt und habe dann - wie beschrieben - in die Eingabeaufforderung folgende Parameter eingegeben:

C:\Users\Chris\Documents\fastboot>fastboot flash bootloader bootloader-i9250kl01.img

Leider sagt er mir dann, dass der Befehl "fastboot" nicht gefunden konnte oder falsch geschrieben sei. Was mache ich falsch? Danke im Vorraus!

LG,
Chris
Hast du die Datei Superboot r3 heruntergeladen? Wenn ja heisst der Befehl:

fastboot-windows flash bootloader bootloader-i9250kl01.img
 
S

scimitar

Stammgast
Nicht schlecht. 3 Antworten in 3 Minuten *lach. Das ist Service. :flapper: