1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. doug71, 01.08.2012 #1
    doug71

    doug71 Threadstarter Android-Hilfe.de Mitglied

    Hi,

    ich habe mir gestern vom Play Store die App ROM Toolbox Plus runtergeladen und installiert. Dann hab ich einfach eine Schriftart hinzufuegen wollen, diese wurde runtergeladen, dann kam die Meldung, dass ein Reboot notwendig sei. Und seitdem haengt mein Nexus beim booten fest, das Einzige, was zu sehen ist, ist erst der weisse Google-Schriftzug und dann das bunte "X" beim Hochfahren. Mehr nicht. Macht es schon seit Stunden, trotz mehrmaligen Akku rausnehmen...

    Komm auch nicht mehr in den Recovery Modus, da liegt der Androide am Bauch, offene Klappe, und dort ein rotes Dreieck, nach ein paar Minuten rebootet das Nexus automatisch wieder in den Endlos-Bootloop....

    Was kann ich machen? Danke.
     
  2. rolituba, 01.08.2012 #2
    rolituba

    rolituba Ehrenmitglied

    Ich würde folgendermaßen vorgehen:

    1. Möglichkeit: Boote in den "abgesicherten Modus" ( https://www.android-hilfe.de/forum/...us-im-abgesicherten-modus-starten.217819.html ) -> App deinstallieren oder "Werksreset"

    2. Möglichkeit: Beim "geöffneten" Androiden noch einmal "Power und Vol+" drücken -> im Recovery das "Werksreset" durchführen

    Achtung! Durch den "Werksreset" verlierst du logischerweise alle Daten, Einstellungen, install. Apps usw.
     
  3. doug71, 01.08.2012 #3
    doug71

    doug71 Threadstarter Android-Hilfe.de Mitglied

    Das geht eben alles nicht mehr! Wenn ich versuche, Recovery zu oeffnen, kommt ein weiterer "geoeffneter" Androide mit einem roten Warndreick, sonst wird nix angezeigt, keine Auswahloptionen, nichts...
     
  4. rolituba, 01.08.2012 #4
    rolituba

    rolituba Ehrenmitglied

    Und der "abgesicherte" Modus?
     
  5. doug71, 01.08.2012 #5
    doug71

    doug71 Threadstarter Android-Hilfe.de Mitglied

    Nichts, ich kann nichts machen...
     
  6. Lion13, 01.08.2012 #6
    Lion13

    Lion13 Ehrenmitglied

  7. Zipfelklatscher, 01.08.2012 #7
    Zipfelklatscher

    Zipfelklatscher Gast

    Du hast kein Custom Recovery mehr. Das kommt aber nicht von der ROM Toolbox, es sei denn, du hast über die Toolbox ein anderes Recovery flashen wollen. Nutze die Toolbox selber und hatte bisher keinerlei Bootloops.

    Am besten über das Galaxy Nexus Toolkit ein neues Custom-Recovery flashen.
     
  8. doug71, 01.08.2012 #8
    doug71

    doug71 Threadstarter Android-Hilfe.de Mitglied

    Am Handy selbst kann ich wie gesagt ueberhaupt nichts mehr machen... Nexus Toolkit ist ein PC-Programm? Ich hab kein Windoze, sondern nur Debian.
     
  9. Zipfelklatscher, 01.08.2012 #9
    Zipfelklatscher

    Zipfelklatscher Gast

    Ok, dann nutzt dir Die Toolbox nichts. Kennst du nicht jemanden, der eine "Windose" hat?

    Ansonsten das Nexus in den Bootloader (ausschalten, dann beide Lautstärketasten gedrückt halten und Nexus einschalten) bringen und mit

    fastboot flash recovery [recovery.img]

    ein neues Custom Recovery flashen.
     
    Zuletzt von einem Moderator bearbeitet: 01.08.2012
  10. doug71, 01.08.2012 #10
    doug71

    doug71 Threadstarter Android-Hilfe.de Mitglied

    Pfuuu.... muss ich nachfragen, kenn eigentlich nur Linuxer :D

    Ok, dann versuch ich jemanden mit Windoze ausfindig zu machen und mit dem Toolkit mein Glueck...
     
  11. Deerhunter, 04.08.2012 #11
    Deerhunter

    Deerhunter Android-Guru

    Moin,

    als "Linuxer" ist es doch wohl kein Problem, eine CustomRecovery über ein Terminal zu flashen- nichts anderes macht das GNex Toolkit.
     
  12. doug71, 05.08.2012 #12
    doug71

    doug71 Threadstarter Android-Hilfe.de Mitglied

    Gefunden! Es gibt den XDA's mittlerweile eine Toolkit-Variante fuer Linux.

    Nexus laeuft wieder!
     
  13. andithejet, 26.08.2012 #13
    andithejet

    andithejet Junior Mitglied

    Hallo zusammen
    Ich bin am verzweifeln!
    Ich hatte eine ICS 4.0.4 auf meinem Samsung Galaxy Tab 7.7 und wollte die Cyanogenmod 9 draufspielen,danach hängte es sich auf beim Start so das immer das Android Männchen zu sehen war,so dachte ich das ich wieder über Odin zurück flashe auf die ICS.
    Zuerst dachte ich auch super hat geklappt,aber als es wieder Startete blieb es beim Samsung schrifft zug hängen,so machte ich einen vull-wipe,das auch nicht funktioniert hatt.Beim delet all user data passierte nichts,auch keine fehler meldung,nach ca. 5 Minuten Startete das Samsung wieder bis zum Samsung schrifft zug.
    Ich habe keine ahnung was ich noch machen könnte,auser es einzuschicken,aber eben der Garantie verlust.
    Kann mir bitte jemand helfen!
     
  14. Lion13, 26.08.2012 #14
    Lion13

    Lion13 Ehrenmitglied

Du betrachtest das Thema "Nach ROM Toolbox Pro Installation bootet nicht mehr" im Forum "Root / Hacking / Modding für Galaxy Nexus",