Probleme mit der eigenen Bootanimation

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit der eigenen Bootanimation im Root / Hacking / Modding für Galaxy Nexus im Bereich Google Galaxy Nexus Forum.
sixfeetunder

sixfeetunder

Ambitioniertes Mitglied
Huch, den Titel kann ich nicht mehr ändern, sorry für den Fehler, sollte natürlich "[...] der [...] Bootanimation" heißen...

---

Hallo,

ich fummel mir da gerade eine eigene Bootanimation zurecht, also ich versuche es, es funzt nämlich nicht... ;)

Bilder sind im JPG-Format (360 * 640 px) und nummeriert (fnnnn.jpg) und
liegen im Ordner "part1".

Meine "desc.txt" sieht folgendermaßen aus:

Code:
720 1280 24
p 0 0 part1
Hab die ganze Zip (die nicht komprimiert ist(!)) mal angehangen.

Bin nur etwas überfragt, wo ich die jetzt hinpacken soll /data/local sowie /system/media (wo auch schon eine bootanimation.zip lag) brachten jeweils beim booten nur einen schwarzen Bildschirm.

Was mach ich falsch? Hab schon mit Try & Error mehrere Bildformate (png) probiert, mit der Bildgröße gespielt - spielt der einfach nicht ab...

Kann mir da einer helfen?

Gruß,
M
 
Zuletzt bearbeitet:
Handymeister

Handymeister

Foren-Manager
Teammitglied
Hallo,

solche Moddingthemen bitte gleich im entsprechenden Unterforum posten.

Viele Grüße
Handymeister
 
sixfeetunder

sixfeetunder

Ambitioniertes Mitglied
'tschuldigung...

// Tante Edit sagt:

Funktioniert!!!

Was hab ich gemacht?

Den Ordner "part0" dupliziert und in "part1" umbenannt. Die "desc.txt" folgendermaßen abgeändert:

Code:
720 1280 30
p 1 0 part0
p 0 0 part1
dann in /system/media kopiert - läuft.
 
Zuletzt bearbeitet: