1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. wuerg, 11.05.2012 #1
    wuerg

    wuerg Threadstarter Android-Experte

    Hi,

    mein GN lief eine ganze Zeit mit 4.0.2 und root wunderbar. Vor zwei Wochen habe ich das Update auf 4.0.4 (per OTA) gemacht und danach die 'boot.superboot.img' reingeflashed. Alle root-Apps liefen und laufen bis jetzt.

    An root-Apps nutze ich
    • Titanium Backup pro
    • ClockSync
    • Superuser
    • LBE Privacy Guard
    • AdFree
    Jetzt möchte ich Busybox installieren, klappt nicht - es kommt keine root-Abfrage. Starte ich ein Sync der Uhrzeit (mit ClockSync) klappt das, es wird aber kein Eintrag in die Superuser-Log geschrieben. Ich kann auch Backups mittels TitaniumBackup anfertigen - aber auch hier werden keine Logs geschrieben.

    Ich denke dass meine Superuser irgendwie nicht richtig implementiert ist. Kann mir das aber auch nicht genauer erklären.

    Jemand eine Idee?
     
  2. djxspeedy, 12.05.2012 #2
    djxspeedy

    djxspeedy Fortgeschrittenes Mitglied

    Su binary vorhanden denke ich. Superuser aus market laden und schaun ob es geht

    Send from my Galaxy Nexus
     
  3. wuerg, 12.05.2012 #3
    wuerg

    wuerg Threadstarter Android-Experte

    Superuser ist ja installiert und aktuell. Habe es gerade mal de- und wieder installiert - jetzt geht gar nichts mehr. TitaniumBackup meldet gleich "Sorry, keine Root-Berechtigungen verfügbar.".

    Und nun? boot.superuser.img neu flashen?

    /edit
    Wenn ich in der superuser App ein Update der su binaries versuche, kriege ich auch eine Fehlermeldung: "Erhalte root-Zugriff... Fehlgeschlagen!"
     
  4. djxspeedy, 12.05.2012 #4
    djxspeedy

    djxspeedy Fortgeschrittenes Mitglied

    ah dann musste wohl doch neu rooten ;)
     
  5. wuerg, 12.05.2012 #5
    wuerg

    wuerg Threadstarter Android-Experte

    Habe die boot.superuser.img eingespielt. GN startet gerade. Mal gucken... ;)
     
  6. djxspeedy, 12.05.2012 #6
    djxspeedy

    djxspeedy Fortgeschrittenes Mitglied

    ich habe per toolkit gerootet unlock gemacht usw.. ka wie du des machst :D
     
  7. wuerg, 12.05.2012 #7
    wuerg

    wuerg Threadstarter Android-Experte

    fastboot-windows.exe boot boot.superboot.img

    :D

    Der ursprüngliche Beitrag von 01:10 Uhr wurde um 01:37 Uhr ergänzt:

    Hm, ich krieg einfach kein root mehr. Habe die superboot jetzt zum dritten Mal geflashed - Fehlanzeige. :(
     
  8. djxspeedy, 12.05.2012 #8
  9. wuerg, 12.05.2012 #9
    wuerg

    wuerg Threadstarter Android-Experte

    Läuft. :)

    Weiß zwar nicht warum es vorher nicht wollte, aber jetzt geht es.
     
  10. djxspeedy, 12.05.2012 #10
    djxspeedy

    djxspeedy Fortgeschrittenes Mitglied

    super dann viel spass weiterhin mit deinem nexus ;)
     
Du betrachtest das Thema "root ist weg und doch funktioniert alles?!" im Forum "Root / Hacking / Modding für Galaxy Nexus",