Tab im Downloadmod will nicht mit Odin

  • 41 Antworten
  • Neuester Beitrag
Diskutiere Tab im Downloadmod will nicht mit Odin im Root / Hacking / Modding für Galaxy Tab 7.0 Plus (N) / 7.7 im Bereich Samsung Galaxy Tab 7.0 Plus (N) / 7.7 Forum.
A

alnon

Neues Mitglied
hi leute

vorgeschichte:

hab mein tab 7.7 p6800 von drei, und hab mit Odin android 4.0.4 raufgeben. dann auch noch gerootet wollte eine cw raufgeben, hat nicht funktioniert. wollt wieder ics raufgeben hat dann nicht mehr gefunzt und weils dann nur mehr finster war hab ichs eingeschickt, aber weil im counter 5 stand, haben die nix gemacht.

ich komm zwar jetzt wieder in downloadmod aber bring mit odin nix drauf. odin macht dies bei einteiliger software:
<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> P6800OXALA3_P6800XXLA3_P6800XXLA3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> boot.bin
<ID:0/006> NAND Write Start!!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

und bei dreiteiliger:
<ID:0/006> Added!!
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..

hat da irgendjemand eine idee, was ich falsch mach?
einteilige soft: P6800OXALA3_P6800XXLA3_P6800XXLA3_HOME.tar.md5
und die dreiteilige daraus gebastelt!

danke im voraus
lg


Flash ich mit odin folgende 1teilige (P6800OXALQ1_P6800XXLQ1_HOME.tar.md5) kommt dies


<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> P6800OXALQ1_P6800XXLQ1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> cache.img
<ID:0/006> NAND Write Start!!
<ID:0/006> factoryfs.img
<ID:0/006> hidden.img
<ID:0/006> recovery.img
<ID:0/006> Sbl.bin
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

da ists fast fertig und kommt "fail" gggggrrrrrrr
 
Zuletzt bearbeitet:
frank_m

frank_m

Ehrenmitglied
alnon schrieb:
einteilige soft: P6800OXALA3_P6800XXLA3_P6800XXLA3_HOME.tar.md5
und die dreiteilige daraus gebastelt!
Wie hast du das denn gemacht? Alle Versuche, eine dreiteilige Firmware fürs Tab 7.7 zu basteln, sind bislang fehlgeschlagen.

Sind alle Voraussetzungen für einen sauberen Odin Flash erfüllt? Also Kies wurde beendet, die Treiber sind sauber installiert?
 
A

alnon

Neues Mitglied
wie die 3teilige soft gemacht wurde, ist hier im forum eh beschrieben, zwar nicht fürs 6800, aber ich dacht des müsste auch funktionieren.
kies hab ich bis jetzt net installiert, aber der laptop hats im downloadmod installieren können und erkannt. liegt da der Fehler? muss kies oben sein?
werd kies installieren und nochmals probieren.
 
frank_m

frank_m

Ehrenmitglied
alnon schrieb:
wie die 3teilige soft gemacht wurde, ist hier im forum eh beschrieben, zwar nicht fürs 6800, aber ich dacht des müsste auch funktionieren.
Ja, das hab ich auch gedacht. Aber es ist mir bislang nicht gelungen, eine dreiteilige Firmware zu bauen, die sich erfolgreich flashen lies.

alnon schrieb:
kies hab ich bis jetzt net installiert, aber der laptop hats im downloadmod installieren können und erkannt.
Die USB Treiber von Kies müssen auf jeden Fall sauber installiert sein. Kies selber muss nicht unbedingt installiert sein. Ich hab allerdings öfter von Problemen gelesen, wenn nur die USB Treiber installiert waren. Es ist nur ein Gefühl, aber es scheint problemloser zu gehen, wenn man Kies installiert.

Wichtig ist, dass Kies vollständig beendet wurde, bevor man mit Odin flasht. Auch Hintergrundprozesse oder das Tray Icon müssen beendet werden.
 
A

alnon

Neues Mitglied
bei der einteiligen ics firmware geht alles gut bis er zur sbl.bin kommt, da ists dann aus und kommt FAIL. braucht man die sbl?
kies hab ich jetzt auch schon drauf.

danke
 
frank_m

frank_m

Ehrenmitglied
Ja, man braucht den SBL. Trotzdem kannst du ihn ggf. mal vor dem Flash aus der Firmware entfernen. Vielleicht ist er ja noch korrekt geflasht. Wenn du noch in den Download Modus kommst, ist die Wahrscheinlichkeit hoch, dass der SBL noch funktioniert.
 
A

alnon

Neues Mitglied
sbl.bin rausgenommen, fällt odin sofort auf das da was nicht stimmt und beendet gleich nach .md5 überprüfung
 
frank_m

frank_m

Ehrenmitglied
Die Dateiendung ".md5" musst du natürlich entfernen, oder die MD5 Summe erneuern. Aber da dürfte das Entfernen der Endung einfacher sein.
 
A

alnon

Neues Mitglied
odin hats jetzt geschaft. grünes pass! aber tab hängt in einem bootloop, gehe ich ins recovery (welches nun wieder funzt) und mach ich ein wipe/data reset dauert es ewig und dann startet es wieder im loop. mach ich ein cache reset, passt das und wenn ich reboot system drücke steht dort: cannot mount e:data....... und bleibt wieder hängen Galaxy logo

hast noch welche ideen?
 
GodyP

GodyP

Fortgeschrittenes Mitglied
Ich hab mein Galaxy Tab 7.7 P6800 auch von 3Österreich.
Hab die LQ2 (ATO) von SamMobile über Mobile Odin mit Everroot geflasht.
Danach mit CSC Changer den ProductCode umgestellt.
Läuft seit ca. 3 Wochen einwandfrei!

Probiers mal mit MobileOdin.

PS: Programme gibts im PlayStore
 
frank_m

frank_m

Ehrenmitglied
Wenn er noch so weit kommen würde, Mobile Odin einzusetzen, dann wäre er sicher dankbar für den Tipp. ;)

Ja, da fehlt eigentlich eine "richtige" dreiteilige Firmware. Der Zugriff auf "data" scheitert, weil die Partition nicht richtig initialisiert ist.

Ich habe eine leere data Partition angehängt. Wenn du die ZIP Datei entpackt hast, kommt eine data.img heraus, die du in die Firmware integrieren kannst. Das ist der Teil, der einer dreiteiligen Firmware fehlt, wenn man sie aus einer dreiteiligen konvertiert. Vielleicht klappt es damit.
 

Anhänge

  • data.zip
    153,7 KB Aufrufe: 82
A

alnon

Neues Mitglied
Danke,

werds heut mal probieren. ich hab die efs vor dem ganzen gesichert, nützt mir das jetzt was?

hab gestern noch was probiert und zwar bei einen ato firmware die boot und sbl weggelassen - odin hat geflasht ohne fehler aber das bootete nicht mehr. in den downloadmod komm ich aber immer noch rein.

danke für deine Zeit
 
frank_m

frank_m

Ehrenmitglied
alnon schrieb:
werds heut mal probieren. ich hab die efs vor dem ganzen gesichert, nützt mir das jetzt was?
Nee. Es ist ja die data Partition, die nicht ansprechbar ist. EFS tut wahrscheinlich noch.
 
A

alnon

Neues Mitglied
soll ich es nochmal mit einer 3teiligen firmware testen? dafür hab ich die PIT von xda forum.

@frank: hab eine 3teilige mit deiner data, aber es bleibt ewig bei datafs hängen und tut nix weiter.:


<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Set PIT file..
<ID:0/007> DO NOT TURN OFF TARGET!!
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> data.img
<ID:0/007> NAND Write Start!!

hab die boot wieder raus genommen sonst kommts nicht mal zu datafs. grübel grübel
 
Zuletzt bearbeitet:
A

alnon

Neues Mitglied
kann man diese data partition irgendwie überprüfen bzw reparieren?? ich weiss, wenns so einfach wäre hätte es schon jemand vorgeschlagen.
ich versteh nicht ganz warum ich beim flashen bei einer 1teiligen firmware die boot und sbl rausnehmen muss damit überhaupt was passiert. nur bei 3.2 macht das tab ja dann auch garnix mehr, wenn ich ics flash komm ich ins recovery aber by data/reset brauchts ewig und auf einmal machts wieder ein reboot und bleibt beim galaxy logo hängenseit gut 2 stunden.

bin für jede idee dankbar
 
frank_m

frank_m

Ehrenmitglied
alnon schrieb:
kann man diese data partition irgendwie überprüfen bzw reparieren??
Ja, durch Flashen einer richtigen dreiteiligen Firmware von Samsung. Die gibt es aber nicht fürs Tab 7.7. Alle Versuche, selber eine zu bauen, sind bislang gescheitert.

alnon schrieb:
ich versteh nicht ganz warum ich beim flashen bei einer 1teiligen firmware die boot und sbl rausnehmen muss damit überhaupt was passiert.
Das ist auch definitiv nicht korrekt.
 
A

alnon

Neues Mitglied
Also, wenn ich das richtig verstanden habe vom xda forum gibt es nur 2 möglichkeiten:

zu Samsung schicken und die tauschen das "motherboard" aus oder
es gibt eine lösung indem man den "gesunden" speicher nutzt aber eine grosse menge an speicher verliert.

besser zu samsung gehen.

danke für deine zeit
 
A

alnon

Neues Mitglied
wenn ich die archive mit 7zip entpacke steht dort :
0 there is no correct record at the end of archive

hat das was zu bedeuten? kommt nämlich bei jeder firmware
 
frank_m

frank_m

Ehrenmitglied
alnon schrieb:
es gibt eine lösung indem man den "gesunden" speicher nutzt aber eine grosse menge an speicher verliert.
Nein, das glaube ich nicht. Diese Lösung gilt für den sogenannten "Brick Bug", aber im Moment sprechen deine Symptome und deine Flash-Historie nicht dafür, dass du davon betroffen bist.
 
A

alnon

Neues Mitglied
aber was kann das sein? hab in der nacht noch die einteilige firmware von drei geflasht (ohne boot und sbl) kommt odin auch zum ende und das tab rebootet. dann kommt androidmänchen gelbe und rote schrift. in rot gehalten sind so sachen wie cant mount system und aplikations.... kommt in den boot loop. da hab ich im xda forum was gelesen von cwm installieren mit odin und davlik und data cache wipen und dann sollts funktionieren!?

an was könnte es den liegen weil odin nach aufruf der boot abbricht?
hab jetzt auch eine 3teilige aus der drei firmware gebastelt mit pitfile für ato, ich versuchs dann gleich nochmal.

lg