Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Backups umbenannt - jetzt MD5 Fehler

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Backups umbenannt - jetzt MD5 Fehler im Root / Hacking / Modding für HANNspree HANNSpad (SN10T1) im Bereich HANNspree HANNSpad (SN10T1) Forum.
Status
Für weitere Antworten geschlossen.
BlutAxt74

BlutAxt74

Fortgeschrittenes Mitglied
Hi,
ich hatte über das Recovery Menü ein paar Backups von meinen Hansi gemacht.
originales Android, CWM7.1, CWM7.2 und FB10

Um nicht zu verwechseln welches welches ist habe ich die Datums angaben umbenannt in CWM7.1 etc

Jetzt bekomme ich eine MD5 Fehler wenn ich die Wiederherstellen will :scared:

Da ich nicht mehr weiß, wie die Ordner Namen vorher waren, kann ich sie nicht einfach zurück umbenennen.

Kann ich die Backups irgendwie noch retten oder sind die futsch?
 
king999

king999

Fortgeschrittenes Mitglied
Ja, die Backups sehen so aus: 2011-11-20.22.24.51 ändere den Namen wieder in diese Form und sie müssten wieder gehn.
 
BlutAxt74

BlutAxt74

Fortgeschrittenes Mitglied
Ich weiß den originalen Namen nicht mehr.
Macht das nicht was aus?
 
Datenwolf

Datenwolf

Stammgast
Einfach ausprobieren.
 
S

SHORTY-NR1

Erfahrenes Mitglied
Es wundert mich das es nicht gehen soll, weil es schon mal jemand hier geschrieben hat.
Also ich benutze CWM 2.5.1.1-bekit-0.8 und habe einen Hanns-1653, und bei mir geht es.

PS: Das Datum kriegst du vielleicht so raus, in dem du die Eigenschaften vom Ordner aufrufst und nach dem Erstellungsdatum guckst (wenn es nicht durch die Änderung wieder geändert wird!)
 
Zuletzt bearbeitet:
M

MegaDeath

Fortgeschrittenes Mitglied
Ich hatte die auch immer umbenannt.
Soweit ich schon feststellen durfte sollten sich keine Leerzeichen im Namen befinden.
Kann natürlich auch an was anderem liegen, mein Backup funktionierte nach entfernen des Leerzeichen jedenfalls wieder.

Je nach benutzter Tastatur wird das manchmal automatisch mit eingebaut.
Hinter dem Namen kontrollieren ob sich dort ein Leerzeichen eingeschlichen hat, übersieht man leicht.
 
Zuletzt bearbeitet:
BlutAxt74

BlutAxt74

Fortgeschrittenes Mitglied
Prima, das versuch ich mal.

danke.
 
red-orb

red-orb

Lexikon
Ich benenne meine Backups auch immer um ohne dass ich Probleme damit hatte.
Man darf halt keine Leerzeichen verwenden ist ja kein Windows sondern Linux.
 
M

MegaDeath

Fortgeschrittenes Mitglied
Das kann dir auch mit Windows passieren, wenn keine Leerzeichen vorgesehen sind läuft die anfrage sozusagen ins leere :)
Übergibt man unter Windows Dateinamen mit Leerzeichen an ein Commandline Programm sollte man diese in "Anführungs zeichen" setzen sonnst werden z.B. Teile des Dateinamen als Befehl interpretiert.
 
red-orb

red-orb

Lexikon
Ja stimmt an die Commandozeile hab ich nicht gedacht.
Wo ich doch ziemlich viele Sachen über das cmd-Fenster mache.

send from my SGA
 
BlutAxt74

BlutAxt74

Fortgeschrittenes Mitglied
Ja ohne Leerstellen ging das wiederherstellen ohne probleme.

Super danke
 
Datenwolf

Datenwolf

Stammgast
na endlich Problem gelöst und zu das Ding!
 
Status
Für weitere Antworten geschlossen.