1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. rotation, 12.10.2011 #1
    rotation

    rotation Threadstarter Android-Lexikon

    Hallo.

    Im Gtab Forum bei den xda devs wird andauernd geschrieben, dass manche Roms nur ab bootloader 1.2 funktioniert.
    Hier habe ich noch überhaupt nichts davon gelesen.

    Braucht das Hannsi den BL nicht?
    Oder ist der schon drauf?
     
  2. 4dro1d, 12.10.2011 #2
    4dro1d

    4dro1d Android-Guru

    Das Hannspad funktioniert nur mit ROM's mit dem Bootloader 1.2 . Installierst du ein 1.1 ROM besteht die Gefahr, dass du dein Hannspad in Müll verwandelst.
     
    rotation gefällt das.
  3. rotation, 12.10.2011 #3
    rotation

    rotation Threadstarter Android-Lexikon

    Also habe ich schon den 1.2 Bootloader?
    was wäre denn z.B. ein 1.1 Rom?
     
  4. 4dro1d, 12.10.2011 #4
    4dro1d

    4dro1d Android-Guru

    rotation gefällt das.
  5. rotation, 12.10.2011 #5
    rotation

    rotation Threadstarter Android-Lexikon

    Noch eine andere Frage:
    Funktionieren alle Roms für das GTablet auch für das Hannspad (wenn der Bootloader passt)?
    Mit Einschränkungen meine ich, evtl. die Kernel probleme, die es vor einiger Zeit mal gab.


    Gibts fürs Gtab eigentlich schon Android 3.2?
    Schaut sich fards bei den Devs dort was ab?
     
  6. 4dro1d, 12.10.2011 #6
    4dro1d

    4dro1d Android-Guru

    Normalerweise sollten die ROM's funktionieren aber eben mit den bekannten Einschränkungen.
    Soweit ich gelesen habe helfen ihm regelmäßige andere Entwickler (auch von dem Gtablet). Das VeganComb ROM stammt ja auch nicht von fards direkt.

    €: 3.2 er ROMs von Gtablet dürften nicht auf dem hannspad laufen, da man für die Android Version 3.2 mindestens den .36er Kernel braucht und diesen gibt es noch nicht einzeln (nur eben mit dem VegaComb ROM)
     
    Zuletzt bearbeitet: 12.10.2011