Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Failed executing command 16...bootloader status: failed to create the partition

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Failed executing command 16...bootloader status: failed to create the partition im Root / Hacking / Modding für HANNspree HANNSpad (SN10T1) im Bereich HANNspree HANNSpad (SN10T1) Forum.
S

Schirms

Neues Mitglied
Hallo liebes Android Hilfe Team,

Ich bin hier am verzweifeln, vorgestern ist mein Hannspad (modell 53) beim hochfahren eingefroren, und seitdem komme ich nur in den apx modus. Ich habe schon alle möglichen Wege probiert die ich finden konnte, dazu gehören das versuchte flashen diverser backups (z.b. mikaole) und die gtablet methode. Immer bekomme ich den gleichen Fehler:

creating partition: BCT
Failed executing command 16 NvError 0x120002
command failure: create failed <bad data>
bootloader status: failed to create the partition

Ich habe schon andere Kabel und andere Pc's benutzt es hilft alles nichts :(

ps: nach dem Fehler leuchtet der Bildschirm weiß
 
Zuletzt bearbeitet:
S

Slopper

Fortgeschrittenes Mitglied
Könntest das mal versuchen Hannspad Backup, Brick Recovery, ICS Installation & Destruction Guide. - SlateDroid.com
Wie es aussieht hast du deine partitionstabelle zerschossen. Wenn du glück hast kann man da noch was retten, ansonsten ist's nen totalschaden. Ich würd alles formatieren und stockrom flashen, dazu müsstest du irgendwie ins recovery kommen (AUF KEINEN FALL ÜBER DEN PC FORMATIEREN).
http://www.slatedroid.com/topic/25805-hannspad-backup-brick-recovery-ics-installation-destruction-guide/
 
S

Schirms

Neues Mitglied
Danke für deine Antwort...das habe ich auch schon probiert, mit formatieren meinst du denke ich den Abschnitt: Destroy, da kommt der gleiche Fehler :(

diesmal steht dort:
creating partition: BCT
Failed executing command 16 NvError 0x120002
command failure: create failed <bad data>
bootloader status: specified device is not the boot device <code:17>

Beim stock flashen der gleiche Fehler wie oben :(

Außerdem geht mein Hansi manchmal beim flashen einfach aus
 
Zuletzt bearbeitet:
S

Slopper

Fortgeschrittenes Mitglied
Kommst du dann garnicht ins recovery ?Du könntest mal versucht nur das recovery zu flashen, müsste part11.img sein.
Code:
nvflash --resume --download 11 part11.img --go
Dafür übernehme ich aber keine gewährleistung. Sollte aber auch klappen, hab ich schon des öfteren gemacht.
 
S

Schirms

Neues Mitglied
ich habe das in eine bat geschrieben und den Dateinamen angepasst und dann noch Pause darunter um auslesen zu können was passiert:

failed executing command 14 NvError 0x30012
command failure: partition download failed
 
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
ich kenne mich nicht wirklich gut aus, aber "command failure: partition download failed" glaube ich bedeutet, das die part11.img nich gefunden wurde.

Heißt die part11.img beider auch wirklich so (vielleicht mit Unterstrich oder Bindestrich part_11.img, part-11.img)?

Hat sich erledigt. Du hast ja Dateinamen schon angepasst!
 
S

Schirms

Neues Mitglied
hat noch jemand eine Idee? :confused2:
 
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
Die BCT ist die "Boot Config Table" (hier müsste die Partitionstabelle eingetragen sein?!), und die scheint wohl zerstört oder unlesbar zu sein.

Ich würde versuchen die Part2 (BCT) manuell mit NVFlash zu formatieren.

Das hier in einer Batchdatei kopieren, oder unter Eingabeaufforderung (cmd.exe) einzeln ausführen. Muss im Ordner ausgeführt werden, wo sich das nvflash befindet.

"nvflash.exe" --bl bootloader.bin --getbct --bct hanns.bct --go
"nvflash.exe" -r --getpartitiontable partition.txt
"nvflash.exe" -r --format_partition 2

Leider weiß ich nicht ob sich part2 formatieren lässt, da bei meinen versuch bestimmte Partitionen bei mir nicht zu formatieren waren. Musst du versuchen!

Wenn du ein nvflash backup durchlaufen lässt, müsste die part2 (BCD) wieder geschrieben werden.

Alles auf eigener Gefahr!

Viel Erfolg!
 
S

Slopper

Fortgeschrittenes Mitglied
Versuch das mit dem formatieren noch, ansonsten würde ich sagen dein NAND ist hinüber.
Hört sich so an als ob du weder Lesen noch Schreiben kannst. D.h. entweder ist dein USB-Kabel, Port, Treiber usw. fehlerhaft oder eben der NAND. Ich tippe auf letzteres, glaube das nennt man dann Full-Brick.

Aber versuch das mit dem formatieren nochmal vielleicht hast du glück.
 
S

Schirms

Neues Mitglied
Danke für eure Hilfe, leider schlägt das Formatieren fehl,

failed executing command 19 NvError 0x120002
command failure: get partition table failed <bad data>
bootloader status: Bct file not found <code:21> message: flags: 1073844220

...

formatting partition 2 please wait...Command Execution failed cmd 13, error 0x30012
FAILED!
command failure: format partition failed
 
keinea-hnung

keinea-hnung

Erfahrenes Mitglied
Bct file not found:
Heist die bct Datei bei dir denn auch hanns.bct?
 
S

Schirms

Neues Mitglied
ja...
 
red-orb

red-orb

Lexikon
versuchs mal mit folgenden Kommandos
Code:
nvflash --rawdeviceread 0 1536 raw.img --go --bl bootloader.bin
Code:
nvflash --rawdeviceread 0 1536 raw.img --go --bl bootloader.bin --bct hanns.bct
Code:
nvflash --bct hanns.bct --bl bootloader.bin --rawdevicewrite --download 9  recovery.img --rawdevicewrite --download 10 boot.img --rawdevicewrite  --download 11 system.img
Code:
nvflash.exe --bl bootloader.bin --bct hanns.bct --setbct --configfile hannsconf.cfg --create
einfach mal der Reihe nach versuchen vielleicht finktionierts ja mit einem.
Hast du eigentlich noch Garantie dann könntest du es ja mal versuchen einzuschicken
 
S

Schirms

Neues Mitglied
Danke für deine Mühe, ich probiere die Kommandos mal :)
ich habe das Teil bei ebay gekauft, habe den Verkäufer gefragt ob er mir den Beleg senden kann ohne wird das mit Garantie wahrscheinlich nichts...

edit Kommando1: downloading bootloader -- load address usw.
passiert nichts, wird wohl echt ein Hardware Fehler sein...
 
red-orb

red-orb

Lexikon
Naja vielleicht tribt er ja die Rechnung noch auf.

Also wenn wirklich alle 4 Kommandos nicht gehn siehts wirklich nach defektem NAND aus.
Da hilft dann wirklich nur noch einsenden