Hannspad bootet nicht - total tot!

  • 12 Antworten
  • Neuster Beitrag
M

Matthias70

Neues Mitglied
Threadstarter
Hallo!
Ich habe seit November 2011 ein HSG1164.
Nach Einlesen hier im Forum habe ich es auf ein anderes Andoid gerootet. Vorsichtig, wie ich bin, natürlich vorher den ganzen Kram bzgl. zurückrooten, Backup etc. (clockworkmode 2.5.1.1)

Nachdem das Pad eine zeitlang gut lief, sagt es nun gar nichts mehr. Es lässt sich nicht starten, bleibt im grünen Hannspree-Bildschirm hängen.
Beim USB-Anschluss wird es nicht erkannt (anders, als es noch funktionierte) und lässt sich auch nicht in den Recovery-Mode bringen.

Ich will es eigentlich einschicken, habe aber Angst davor, das die beim Checken mein Root erkennen. Können die das überhaupt? Es lässt sich ja in keinster Weise mehr starten!

Bitte um Hilfe!
 
C

Chris75

Experte
es gibt genügend Beiträge diesbezüglich, suchen hilft.
 
M

Matthias70

Neues Mitglied
Threadstarter
Chris75 schrieb:
es gibt genügend Beiträge diesbezüglich, suchen hilft.

Tut mir leid, dieses Problem habe ich in den Threads nicht gefunden! Und ich habe gesucht.

Vielleicht habe ich es nicht deutlich gemacht: Ich habe KEINEN Zugriff mehr aufs Tablet. Nix mit zurücksetzen, rebooten usw.

Es wäre vielleicht sinnvoller gewesen, mir vielleicht den entsprechenden Link zum Thread zu posten und mir nicht zu sagen, ich solle suchen.
Ich denke, das wäre auch nicht mehr Arbeit für dich gewesen!
PS: Das war jetzt ganz nett gemeint und nicht sarkastisch oder überheblich!
 
JDfense

JDfense

Stammgast
Sieht aus als hättest du ein bootloop, aber normalerweise müsste der Clockworkmod noch funktionieren. Entscheidend ist es den passenden Moment zum drücken der Volume tasten - oder + je nachdem was du vorher geflasht hast.

Falls das nicht geht, müsstest zumindest der APX Mode noch gehen. Schau mal hier wie Du Dein tablet wieder in den originalen Zustan bekommst.
https://www.android-hilfe.de/forum/anleitungen-fuer-hannspree-hannspad-sn10t1.481/nvflash-backup.130794.html
Vielleicht brauchst Du auch den hier, aber ich denke wirklich der cwm könnte noch gehen.
https://www.android-hilfe.de/forum/anleitungen-fuer-hannspree-hannspad-sn10t1.481/nur-noch-apx-obwohl-verschiedene-backups-ausprobiert-hier-die-holzhammer-methode.160629.html

JDfense
 
4dro1d

4dro1d

Lexikon
Thread im falschen Bereich gepostet - verschoben.
 
M

Matthias70

Neues Mitglied
Threadstarter
Ich bin zu doof, oder das Gerät ist wirklich komplett durch.
Ich starte es mit der Minustaste, das Logo erscheint kurz, dann passiert auf dem Tablet nix mehr.
Auf dem Monitor erscheint "Modell APX - Kategorie unbekannt.

Was kann ich nun tun, ich habe keinen Zugriff auf das Gerät! Der Treiber ist auf dem aktuellsten Stand! Das Gerät arbeitet angeblich einwandfrei! Problembehandlung oder Fehlerbehebung führt zu keinem Ergebnis.

"USB-Boot recovery driver funktioniert nicht" taucht auch mal auf...
 
red-orb

red-orb

Lexikon
Also das das Pad schon mal in den APX-Modu kommt und am PC erkannt wird ist schon mal gut.

Lad die mal das Backup von mikaole runter.
dann irgendwohin auspacken.
In diesem Verzeichnis gibts dann die APX-Treiber die du brauchst um ein nvBackup zurückzuflashen.
Wenn der Treiber richtig installiert ist hast du unter USB dann ein Nvidia..............Gerät.
 
C

Chris75

Experte
Matthias70 schrieb:
Tut mir leid, dieses Problem habe ich in den Threads nicht gefunden! Und ich habe gesucht.

Vielleicht habe ich es nicht deutlich gemacht: Ich habe KEINEN Zugriff mehr aufs Tablet. Nix mit zurücksetzen, rebooten usw.

Es wäre vielleicht sinnvoller gewesen, mir vielleicht den entsprechenden Link zum Thread zu posten und mir nicht zu sagen, ich solle suchen.
Ich denke, das wäre auch nicht mehr Arbeit für dich gewesen!
PS: Das war jetzt ganz nett gemeint und nicht sarkastisch oder überheblich!
also entschuldige mal, dein Problem steht in den FAQs. Wer das selbst nicht findet (oder finden will) oder das vor dem Posten nicht durchgesehen hat oder die Suchfunktion nicht benützt soll sich gleich mal wieder wegtrollen ...
P.s. das war natürlich auch ganz nett gemeint
 
JDfense

JDfense

Stammgast
Chris75 schrieb:
also entschuldige mal, dein Problem steht in den FAQs. Wer das selbst nicht findet (oder finden will) oder das vor dem Posten nicht durchgesehen hat oder die Suchfunktion nicht benützt soll sich gleich mal wieder wegtrollen ...
P.s. das war natürlich auch ganz nett gemeint
Versuche dir einfach mal vorzustellen, dass es unterschiedliche Wissenstände und Erfahrungswerte im Umgang mit Tablets und überhaupt rund um die PC-Technik gibt, dann kommst Du vielleicht zum Ergebnis:
Nicht jede bereits beantwortete Frage wird automatisch wg. mangelnder Initiative beim Suchen wiederholt gestellt. Manchmal kann es weitere Ursachen geben.

JDfense
 
red-orb

red-orb

Lexikon
dem kann ich nur beipflichten
 
hävksitol

hävksitol

Ehrenmitglied
Chris75 schrieb:
es gibt genügend Beiträge diesbezüglich, suchen hilft.
Chris75 schrieb:
also entschuldige mal, dein Problem steht in den FAQs. Wer das selbst nicht findet (oder finden will) oder das vor dem Posten nicht durchgesehen hat oder die Suchfunktion nicht benützt soll sich gleich mal wieder wegtrollen ...
P.s. das war natürlich auch ganz nett gemeint
Zitat aus den Forenregeln:
Seid nett zu unseren Neulingen, auch ihr habt einmal klein angefangen. Nutzer die eine Frage stellen, die schon häufiger behandelt wurde, sollten nicht mit der "Suchfunktion" abgespeist werden. Besser ist es, mit einem Link auf das entsprechende Thema zu verweisen.
Also für das nächste Mal, ok?
 
M

Matthias70

Neues Mitglied
Threadstarter
Das nächste Mal werde ich mir mehr Mühe geben...

Davon mal abgesehen werde ich das Hannspad zum Verkäufer zurückschicken, da ich trotz aller Hilfe hier es nicht geschafft habe, irgendeine Änderung übern PC vorzunehmen. Es lässt sich nicht ansteuern, egal in welchem Mode. Also volles Risiko und ab in die Post!
 
H

husvun41

Gast
Chris75 schrieb:
also entschuldige mal, dein Problem steht in den FAQs. Wer das selbst nicht findet (oder finden will) oder das vor dem Posten nicht durchgesehen hat oder die Suchfunktion nicht benützt soll sich gleich mal wieder wegtrollen ...
P.s. das war natürlich auch ganz nett gemeint

Hier trollt nur einer...
 
Oben Unten