Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Hannspad startet ICS nicht

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Hannspad startet ICS nicht im Root / Hacking / Modding für HANNspree HANNSpad (SN10T1) im Bereich HANNspree HANNSpad (SN10T1) Forum.
C

Chrizzz2012

Neues Mitglied
Hallo habe da ein ICS instalations problem hab mein pad seit einer woche und nach der DRH ICS beta1.2 startet es nicht mehr.
Fehlermeldung bei booten "Encryption unsuccessful. Encryption was interrupted and can t complete. All data lost...... blablabla mit nem button "reset tablet" der einfach nur neustartet und wieder dorthin führt
 
C

cantax

Erfahrenes Mitglied
1. Was war vorher auf dem Hannspad für ein Rom drauf?
2. Hast du alle Punkte der Flash Anleitung beachtet? Besonders der Punkt über die große System Partition.
3. Welches CWM hast du benutzt?
4. Hast du daran gedacht nach dem Flashen des Roms den Kernel zu flashen?

Die Frage nach einer Verschlüsselung erübrigt sich, glaube ich. Jedenfalls wenn das dein 1. Flash eines 4.x.x Roms war.
 
Spawn78

Spawn78

Stammgast
Ist wahrscheinlich ein gebrauchtes.. Das würde auch die Verschlüsselung erklären, wenn der vorbesitzer es verschlüsselt hat. Meine Empfehlung wäre in diesem Fall eine Formatierung der internen SD und dann beginnen mit NVFlash..

Send from my AOKP ICS Pad using Tapatalk 2
 
D

dernebu

Ambitioniertes Mitglied
huhu, mir geht es gerade genau so, allerdings hatte ich nicht gerade neu geflasht..Ich kann machen was ich will, andere Rom flashen, im APX Modus nen Backup hier ausm forum aufgespielt, es bleibt bei dieser Meldung.. Ich habe irgendwie das Gefühl, dass es am internen Speicher liegt..

Jemand mal das Problem gehabt und gelöst?

Ps: Der Speicher ist defeniv nicht verschlüsselt
 
red-orb

red-orb

Lexikon
Ist das ein gebrauchtes Pad oder war es neu.
Hast du vielleicht versucht das Pad zu verschlüsseln und es hat abgebrochen.
Wie sieht denn die Ausgabe von nvflsh aus wenn du ein Backup zurückschreibst
 
D

dernebu

Ambitioniertes Mitglied
Hab das hannspad jetzt Ca. Nen Jahr. War neu.habe nix verschlüsselt, hatte schon einige Zeit ics drauf und lief normal. Wollte es gestern anmachen,da kam diese Meldung. Keine Fehlermeldung beim flashen