1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. watz, 09.01.2012 #1
    watz

    watz Threadstarter Neuer Benutzer

    Mahlzeit,

    nach einem Update auf FB 10 fand das Pad meinen AP nicht. Nachdem ich mir einen Wolf gesucht habe hat es sich dann doch als einfaches Problem herausgestellt:

    Wenn der WLAN Router auf Kanal 13 (oder gar 14) sendet findet mein 1653 HP ihn nicht. Alle anderen Kanäle funktionieren. Mit dem Stock ROM tats auch Kanal 13, allerdings erst nachdem ich dort in den WIFI Einstellungen die "14 Kanäle" Option aktiviert hatte. Die scheints im Android 3 nicht mehr zu geben (jedenfalls finde ich sie nicht).

    Habt ihr also keinen oder schlechten WLAN Empfang auf Eurem HP, dann ändert doch mal den Kanal auf Eurem Router auf <=12.

    Gruß,
    Watz
     
    cantax gefällt das.
  2. Tamro, 09.01.2012 #2
    Tamro

    Tamro Fortgeschrittenes Mitglied

    Danke für den Hinweis, ist aber ein alter Hut. Wird evtl. dennoch hilfreich sein bei dem einen oder anderen.
     
  3. cantax, 10.01.2012 #3
    cantax

    cantax Fortgeschrittenes Mitglied

    Betrifft mich zwar nicht weil ich einen Kanal <10 Nutze, aber das wusste ich trotzdem noch nicht.
    Danke
     

Users found this page by searching for:

  1. hannspad schlechten wlan empfang

    ,
  2. schlechte wlan verbindung hp spectre 360x

Du betrachtest das Thema "keine/schlechte WLAN Verbindung ? checkt das..." im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)",