Kernel-Werkstatt / ICS Kernel-Diskussion

  • 1.166 Antworten
  • Neuester Beitrag
Diskutiere Kernel-Werkstatt / ICS Kernel-Diskussion im Root / Hacking / Modding für HANNspree HANNSpad (SN10T1) im Bereich HANNspree HANNSpad (SN10T1) Forum.
A

antibyte

Fortgeschrittenes Mitglied
Links2004 schrieb:
hi antibyte,

Kannst du bitte das Kernel module für Loop device
für deinen Kernel mit kompilieren würde nämlich gerne mal Ubuntu an testen.
Danke
Ist jetzt drin, ebenso swap, das ja für compcache gebraucht wird.
 
M

mikaole

Gast
:blushing::thumbsup::thumbsup:
jo läuft, blinkt bei mir die ganze Zeit.
 
A

antibyte

Fortgeschrittenes Mitglied
Wer die LED anderweitig nutzen möchte, hier nochmal die Beispiele
aus dem Chagelog :

WLAN Led is now accessible via the Linux LED class, including a *beta* wifi trigger<
From scripts and console you can use for example :
echo X > /sys/class/leds/wifi/brightness (set led brightness to X , X may be 1-31)
^--- (this also stops any running trigger)
echo heartbeat > /sys/class/leds/wifi/trigger (led shows cpu usage)
echo mmc1 > /sys/class/leds/wifi/trigger (led shows flash disk activity)
echo wifi > /sys/class/leds/wifi/trigger (led shows wlan link (DEFAULT after boot)

cat /sys/class/leds/wifi/trigger shows all triggers you can use, not all may work.
 
Zuletzt bearbeitet:
A

antibyte

Fortgeschrittenes Mitglied
C

Cementarius

Neues Mitglied
bei mir leuchtet sie braf :)
Geht auch aus und an wenn ichs WLAN an bzw. aus mach.
 
A

antibyte

Fortgeschrittenes Mitglied
Draaken schrieb:
Sie blinkt ? Dann klappt das abschalten des blinkens beim Start nicht
zuverlässig.
Aber in der nächsten Version wird das blinken ebenfalls steuerbar sein.
 
T

Theo001

Erfahrenes Mitglied
Kein Blinken bei mir.
Funktioniert.

Theo

EDIT: Aufwecken aus Standby geht nur mit schnellem, zweimaligen Drücken der Powertaste
 
Zuletzt bearbeitet:
A

antibyte

Fortgeschrittenes Mitglied
Theo001 schrieb:
EDIT: Aufwecken aus Standby geht nur mit schnellem, zweimaligen Drücken der Powertaste
Hab schon eine Idee, wie das eventuell zu beheben ist.
Kommt als nächstes.
 
ricoshe

ricoshe

Fortgeschrittenes Mitglied
bei mir blinkt auch die led : ) und aufwachen ist auch nur möglich mit 2x powertaste drücken.


aber gute arbeit antibyte : )

freu mich schon auf die v9 ^^
 
M

MOSMarauder

Ambitioniertes Mitglied
@Antibyte: gibts schon neuigkeiten wegen der GFX Probleme?

Chris
 
A

antibyte

Fortgeschrittenes Mitglied
MOSMarauder schrieb:
@Antibyte: gibts schon neuigkeiten wegen der GFX Probleme?

Chris
Hast du fards Kernel schon probiert?
Neueste Version ist in V8 mit drin.
Hab nur kurz probiert, aber war echt flott
und soweit stabil.

Gesendet von meinem MB860 mit Tapatalk
 
M

MOSMarauder

Ambitioniertes Mitglied
Ne bis jetzt noch net.. Ich werd morgen aber mal n Backup machen und dann mal die BETA mit dem letzten Kernel versuchen.

Ist das eigendlich normal das man mit ICS images nur 2GB platz für apps hat egal wie gross der Interne Speicher ist?

Chris
 
Elting

Elting

Ehrenmitglied
Bei mir blinkt die LED auch! :D

Edit: aufwecken klappt wie immer mit 1x Powertaste!

tapatalked with my Hannspad
 
Zuletzt bearbeitet:
E

essay23

Ambitioniertes Mitglied
yo bei mir blinkts auch aber gefühlt läufts schneller mit aktiviertem zram

@antibyte kannst du mal bitte ne art optimal config der ganzen leistungsgeschichten geben???

Also auch grösse vm-heap und size und growheap das wäre schee
:thumbsup:
 
S

Schimaski

Neues Mitglied
Servus zusammen,

auch bei mir blinkt die LED, das ist aber immer noch besser als
gar kein Status ;)

Gruß

Schimmi
 
S

shibadoo

Fortgeschrittenes Mitglied
Bei mir funktioniert der neue Kernel tadellos... naja, fast... die LED leuchtet, allerdings tut sie das auch im Standby, obwohl ich in den Einstellungen unter "WLAN im Standby-Modus aktiviert lassen" "Nie" gewählt habe. Entweder funktioniert also die Abschaltung nicht, oder die LED registriert den Standby nicht.... Wobei ich eher zweiteres vermute, da ich im Standby keine Benachrichtigungen über neue Mails bekomme, was bedeuten könnte, dass WLAN aus ist.... in den 3er ROMs mit dem Hybrid-Kernel hat das übrigens funktioniert mit dem Abschalten der LED. Jetzt ist guter Rat teuer....

UNd nochwas hab ich grade festgestellt: Wenn ich das WLAN manuell abschalte und das Pad danach in den Standby schicke, geht die LED AN..... ????? WLAN ist aber definitiv aus.... Wenn ich das Pad aufwecke, geht die LED auch wieder aus....

EDIT: Noch was entdeckt: Hab grade auf Clockworkmod 5.5.0.4 B15 umgestellt (von 5.5.0.2).. Jetzt blinkt die LED bei mir, wenn WLAN an ist.. leider auch nach wie vor im Standby - und zwar auch dann, wenn ich das WLAN manuell ausgeschaltet habe. Zumindest das Blinken scheint was mit dem Clockworkmod zu tun zu haben.
 
Zuletzt bearbeitet:
HannsRed

HannsRed

Fortgeschrittenes Mitglied
Bei mir hat die LED nach dem ersten Flash richtig funktioniert. Nachdem das Pad ausgegangen is (wegen Batterie leer) hat sie dann angefangen zu blinken. Jetzt gerade den Kernel nochmal neu geflashed und funktioniert wieder. Im Standby geht sie allerdings immer an.

Oh, and I just looove mmc1 > trigger!!!!
 
ricoshe

ricoshe

Fortgeschrittenes Mitglied
shibadoo schrieb:
EDIT: Noch was entdeckt: Hab grade auf Clockworkmod 5.5.0.4 B15 umgestellt (von 5.5.0.2).. Jetzt blinkt die LED bei mir, wenn WLAN an ist.. leider auch nach wie vor im Standby - und zwar auch dann, wenn ich das WLAN manuell ausgeschaltet habe. Zumindest das Blinken scheint was mit dem Clockworkmod zu tun zu haben.

Könnte sein.

Aber CWM kopiert ja nur die Dateien rum.
Also dürfte dabei ja nichts passieren.

Nagut es flashed die boot.img, aber ob das wirklich an CWM liegt?!
Kann das mal jemand testen`? Der noch CWM 2 oder 5 drauf hat?

Würde uns ziemlich weiterhelfen.