1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Chrischoid, 06.04.2012 #1
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    Moin Moin,
    ich hab leider ein riesiges problem.
    hatte vor monaten mein hansi geflashed mit GtabComb 3.3 und es lief auch alles bestens bis ich gestern abend (ich möchte das pad einem freund verkaufen) im einstellungsmenü von der laufenden android oberfläche auf "werkseinstellungen wiederherstellen" gedrückt hab. darauf hin startete das hannspad neu und geht nur soweit an, dass das hannspree logo erscheint und danach der schriftzug ANDROID zu sehen ist.

    ich hab schon sämtliche backup wiederherstellungen mit meinem alten backup versucht und versucht es neu zu flashen oder das stock rom drauf zuspielen aber nichts funktioniert...

    in den clockworkmod revovery komm ich aber rein!

    wenn ich die ganzen schritte druchführe vom zum säubern, wipe data, wipe cache partition... und und und bekomm ich die fehlermeldung dass die angegebenen ordner nicht zu finden sind.

    kann mir bitte irgentjemand helfen?!

    die option ein hier hochgeladenes backup zu nutzen hat auch nicht funktioniert, da sämtliche daten die ich fand mit megaupload bereit gestellt wurden....
     
  2. marcero, 06.04.2012 #2
    marcero

    marcero Fortgeschrittenes Mitglied

    Installier mal das stock rom aus dem blauen stock recovery.

    Wenn das nicht hilft spiel ein nvflash backup drauf und installierst das stock rom aus dem blauen stock recovery...

    Wenn das nicht hilft, meldest du dich nochmal.
     
  3. Chrischoid, 06.04.2012 #3
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    wie komm ich noch gleich in den blauen recovery rein?
     
  4. Schnulzi 2.0, 06.04.2012 #4
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Irgendwo gibts nen Thread "Bootloop fixen".
     
  5. Datenwolf, 06.04.2012 #5
  6. marcero, 06.04.2012 #6
    marcero

    marcero Fortgeschrittenes Mitglied

    Stock rom im cwm flashen und neu ins recovery booten, ist das dann immer noch grün oder hellblau, kommst du nich an nvflash drumherum
     
  7. Chrischoid, 06.04.2012 #7
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    danke schonmal. ich bin eifrig dabei hier alles auszuprobieren.

    irgentwie findet mein windows pc das tablet auch nichtmehr, wenn ichs per usb anschließe.

    kann ich die ganzen sachen auch mit meiner externen micro sd machen?
    muss dann immer an und aus machen um die dateien von meinem mac zu kopieren. oder geht das allgemein nur über intern sd?
     
  8. 4dro1d, 06.04.2012 #8
    4dro1d

    4dro1d Android-Guru

    Also das mit dem "Bootloop fixen" ist der falsche Ansatz - es sei denn du kommst automatisch immer in das CWM.

    Hast du denn schon mal ein nvflash Backup gemacht bzw. die Treiber installiert ?
     
  9. Chrischoid, 06.04.2012 #9
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    wwaaaaaaagh ich raaste auch :DD hab das stock rom wieder drauf !! juhuuu :D dankedankedanke.

    jetzt nochmal flashen und dann finger weg davon^^

    nochmal zusammengefasst zum flashen,

    clockmod drauf und dann vom clockmod recovery einfach ne neue rom draufspielen nachem wipen, richtig?
     
  10. Chrischoid, 06.04.2012 #10
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    hatte einfach im blauen recovery die stockrom installiert und fertig is.

    dass ich ins blauen recovery musste war der kniff
     
  11. Chrischoid, 06.04.2012 #11
    Chrischoid

    Chrischoid Threadstarter Neuer Benutzer

    so jetzt hab ichs hin :)

    nochmals vielen dank für die tipps, das forum ist erste klasse!!
     
  12. marc---O, 07.04.2012 #12
    marc---O

    marc---O Android-Hilfe.de Mitglied

    Im cwm auf 'mounts und storage' und dann auf 'mount usb drive', danach kann man neue ROMs und Kernel über den PC direkt auf den internen Speicher schieben. Danach unmounten..
     
Du betrachtest das Thema "Riesen Problem mit Hannspad nach "Werkseinstelleungen zurücksetzen"" im Forum "Root / Hacking / Modding für HANNspree HANNSpad (SN10T1)",